Jump to content

  • Log In with Google      Sign In   
  • Create Account

Photo

Placa centrala Ariston Uno 24 Mffi defecta


  • Please log in to reply
42 replies to this topic

#31 OFFLINE   homer

homer

    Membru

  • Membri
  • PipPip
  • 461 posts

Posted 11 November 2014 - 01:04 AM

Aprinderea în acelaşi timp a ledului roşu „G” şi a celui galben„H”, indică o stare de oprire totală din cauza lipsei de apă saude circulaţie sau din cauza supraîncălzirii.

 

Lipsa apei o eliminam deoarece este presiune suficienta. Senzorii de temperatura i-am verificat acum 2 saptamani si au valorile precum in fisa tehnica.



Cu_reclama

Cu_reclama
  • Membri

#32 OFFLINE   gabiunu

gabiunu

    Membru robotizat

  • Membri
  • PipPip
  • 353 posts
  • Locatie:Neamt

Posted 11 November 2014 - 10:30 PM

- Dupa manometru poate fi, dar la Uno italiana si alta marca nemteasca se infunda foarte des racordul manometrului. Vezi daca misca ferm acul manometrului atunci cand porneste pompa;

- Daca avem apa, atunci ori pompa de circulatie nu porneste de fiecare data din cauza condensatorului de pornire,  ori avem probleme cu un senzor/senzorii de temperatura.(termistorii NTC), ori a inchis cineva un robinet tur/retur sa mearga mai bine apa calda.



#33 OFFLINE   homer

homer

    Membru

  • Membri
  • PipPip
  • 461 posts

Posted 12 November 2014 - 10:30 AM

Manometrul se misca cu vreo 2 liniute cand dau drumu la apa ceea ce inseamna ca si el si pompa functioneaza bine.

Pompa porneste de fiecare data pentru ca pleaca de fiecare data si ventilatorul.

Senzorii sunt verificati acum 2 saptamani si au valori excelente conform cu temperatura tevii.

Robinetii sunt deschisi toti.

 

Deci centrala cand nu vrea sa porneasca ajunge pana la pornirea ventilatorului si atat. In foarte multe momente nici nu intra in avarie, ramane doar in stand-by cu becul verde palpaind.

Dimineata o gasesc de cele mai multe ori in avarie, dar daca apas pe reset in 90% din cazuri o ia din prima.



#34 OFFLINE   homer

homer

    Membru

  • Membri
  • PipPip
  • 461 posts

Posted 12 November 2014 - 05:58 PM

Am schimbat C300 si C903.

Cel de la ionizare avea vreo 85nF de asta nici nu pornea tot timpul flacara.

 

Acum o ia din prima, astept sa vad pana maine dimineata sa vad cum reactioneaza, dar teoretic a fost C903 ul devalorizat. C300 avea vreo 912uF dar l-am schimbat si pe ala asa preventiv ca de 10 ani ii ajunge cat o dus saracu. Totusi ciudata treaba de ce dadea eroarea aceea.

Am reverificat si senzorii sunt buni, pompa am desfacut capacul si se invarte foarte bine.



#35 OFFLINE   gabiunu

gabiunu

    Membru robotizat

  • Membri
  • PipPip
  • 353 posts
  • Locatie:Neamt

Posted 13 November 2014 - 12:26 AM

C903 este de la circuitul de detectie flacara( ionizare ) si se aprinde doar led rosu. Avarii periodice pot sa apara si de la 85nF in jos dar numai led rosu. Daca  sta si se gandeste cand deschizi robinetul de apa calda atunci mai mult ca sigur este un senzor de temperatura, cel mai probabil pe retur dar eu recomand sa fie schimbati pereche.



#36 OFFLINE   homer

homer

    Membru

  • Membri
  • PipPip
  • 461 posts

Posted 13 November 2014 - 11:49 AM

Azi noapte nu a mai intrat in avarie. 

Nu pornea nici la ACM, nici la incalzire centrala. Pai cum sa fie senzorii de temperatura daca valorile lor sunt exact ca in datasheet ?

 

Cel mai probabil era C903, desi e curios de ce imi dadea eroare de supraincalzire.

Acum merge foarte bine centrala.



#37 OFFLINE   gabiunu

gabiunu

    Membru robotizat

  • Membri
  • PipPip
  • 353 posts
  • Locatie:Neamt

Posted 15 November 2014 - 11:11 PM

  Te culci seara cu gand la... si maine dimineata te trezesti cu....

 Pot fi bune valorile la rece dar la variatii de temperatura, valoarea rezistentei senzorului nu mai urmareste curba lui din datasheet care sunt inscrise aproximativ si in microprocesorul placii. Cheama pe cineva de la o reprezentanta sa-si dea cu parerea, plateste diagnosticul... vreo 75-100 lei si dupa ne tii la current. Sonde pentru Uno nu se mai gasesc de ani buni, asa ca daca pui ceva echivalent eu recomand sa le schimbi pe ambele.



#38 ONLINE   catalin004

catalin004

    Electronist

  • Membru activ
  • PipPipPipPipPip
  • 3,297 posts
  • Locatie:Bals-Olt

Posted 10 April 2016 - 05:51 PM

Salut....mi-a venit si mie un amic , cu o placa electronica de ariston uno , la care cateodata se aprinde led-ul galben cand da drumul la apa calda....mentionez ca actual nu foloseste caloriferele, robinetii fiind inchisi si potentiometrul pentru ele la "zero". Cateodata o ia fara probleme. La pornirea apei calde incepe sa se auda ceva, posibil ventilatorul, si flacara nu pornese....rog o idee



#39 ONLINE   catalin004

catalin004

    Electronist

  • Membru activ
  • PipPipPipPipPip
  • 3,297 posts
  • Locatie:Bals-Olt

Posted 03 May 2016 - 05:29 PM

releu ventilator defect....sper sa ramansa salvat sa vada si altii



#40 OFFLINE   danutz49

danutz49

    Membru

  • Membru activ
  • PipPip
  • 100 posts

Posted 19 January 2017 - 07:04 PM

Țin să mulțumesc moderatorilor și celor care postează aici sfaturi utile referitoare la depanare. Cu ajutorul forumului am identificat și rezolvat problema centralei(eroare gaze evacuare) prin schimbarea releului ventilatorului.

#41 ONLINE   catalin004

catalin004

    Electronist

  • Membru activ
  • PipPipPipPipPip
  • 3,297 posts
  • Locatie:Bals-Olt

Posted 19 January 2017 - 07:16 PM

Este defect tipic la aceste centrale...doar ca trebuie cumparat releu de caitate, nu ciaina...eu folosesc shrack, cu 2 randuri de pastile...tine mai mult...



#42 OFFLINE   HAPKO

HAPKO

    Nou venit

  • Membri
  • Pip
  • 2 posts

Posted 02 May 2017 - 01:07 PM

Buna ziua am o centrala Ariston mffi 23 cu schimbator bitermic care in timp a avut schimbate sondele de tremperatura ACM si caldura iar acum are alta problema nu mai face nici apa calda nici caldura presiunea este ok nu are erori. Aveti idee ce poate fi ?



Cu_reclama

Cu_reclama
  • Membri

#43 ONLINE   catalin004

catalin004

    Electronist

  • Membru activ
  • PipPipPipPipPip
  • 3,297 posts
  • Locatie:Bals-Olt

Posted 03 May 2017 - 07:31 AM

pai porneste flacara?






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users