Jump to content
ELFORUM - Forumul electronistilor

problema cu punte redresoare


Recommended Posts

Am o mare nelamurire, am un traf de ups care scoate multe tensiuni, din el mie imi trebuie una de 20V, care dupa redresare sa-mi rezulte cam 28V. Am cumparat o punte redresoare 400V 10A, am conectat firele la ea cum scrie in datasheet (pentru ca doar + era notat pe punte) si am masurat terminalele pentru CC. Din 20V AC redresat imi rezulta 17V (am multimetru de calitate deci ma indoiesc ca nu citeste el bine) si daca pe + si - pun un condensator tensiunea imi scade la 0, dar nu bazaie traf-ul (ca si cand ar fi fost pus in scurt). Nu reusesc sa-mi dau seama ce se intampla. Am zis initial ca nu e bun condensatorul, am incercat cu altele aceleasi simptome. pe urma am zis ca poate am cadere de tensiune de la diode dar tot nu ar trebui sa rezulte 17V CC cu tot cu condensator.Ma poate ajuta cineva? Traf-ul este E+I cu sectiunea mare(400W), bobinat cu conductor de 2mm infasurarea de care ma folosesc eu.Eventual ce diode sa cumpar sa fac puntea, imi trebuie 28V si cam 10A maxim.Numai bine

Link to comment
  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Am o mare nelamurire, am un traf de ups care scoate multe tensiuni, din el mie imi trebuie una de 20V, care dupa redresare sa-mi rezulte cam 28V. Am cumparat o punte redresoare 400V 10A, am conectat firele la ea cum scrie in datasheet (pentru ca doar + era notat pe punte) si am masurat terminalele pentru CC. Din 20V AC redresat imi rezulta 17V (am multimetru de calitate deci ma indoiesc ca nu citeste el bine) si daca pe + si - pun un condensator tensiunea imi scade la 0, dar nu bazaie traf-ul (ca si cand ar fi fost pus in scurt). Nu reusesc sa-mi dau seama ce se intampla. Am zis initial ca nu e bun condensatorul, am incercat cu altele aceleasi simptome. pe urma am zis ca poate am cadere de tensiune de la diode dar tot nu ar trebui sa rezulte 17V CC cu tot cu condensator.Ma poate ajuta cineva? Traf-ul este E+I cu sectiunea mare(400W), bobinat cu conductor de 2mm infasurarea de care ma folosesc eu.Eventual ce diode sa cumpar sa fac puntea, imi trebuie 28V si cam 10A maxim.Numai bine

Probabil nu sunt fazate/inseriate corect firele pe transformator in cazul in care transformatorul e format din mai multe infasurari .
Link to comment

deci sa incerc sa folosesc alte infasurari sa vad rezultatul?incerc pe la 12 si revin cu rezultate. in alta ordine de idei, ce diode sa folosesc sau ce punte redresoare? am tot cautat, dar neavand experienta as prefera sa merg la sigur.Multumesc anticipat

Link to comment

Saptamana trecuta am patit cu un traf la care nu aveam acces decat la terminale sa masor anumite tensiuni in CA si de fapt dupa redresare sa fie cu totul altele.Aparate am si eu bune.Tensiunile masurate pe AC erau false.Alta explicatie nu stiu daca puntea si condul sunt legate corect.

Link to comment
Guest Mircel

Tensiunile masurate pe AC erau false.

Alimentează cu tensiunea de 20V ~ un bec de far auto cu filamentele în serie. Se aprinde?Dacă nu, ai greşit ceva la măsurări anterioare.
Link to comment

Tensiunile masurate pe AC erau false.

Alimentează cu tensiunea de 20V ~ un bec de far auto cu filamentele în serie. Se aprinde?

Dacă nu, ai greşit ceva la măsurări anterioare.

Sau mai bine atingi firele vezi daca face scantei :ras: :ras: :ras:

 

ATENTIE !!! Nu incercati asa ceva acasa in regim de amator !!!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines