Jump to content
ELFORUM - Forumul electronistilor

tV Sharp Aquos LC-32D44E-BK


Guest mariusmotea

Recommended Posts

Guest mariusmotea

Buna ziua,

 

La apasarea butonului de power din telecomanda, acesta cupleaza releul de pornire (ledul rosu se face verde), sta cateva secunde asa, iar apoi in loc sa apara imaginea pe ecran acesta intra iar in stand by. In timpul procesului ledul verde licare o singura data scurt, inainte de a se aprinde rosu.

Am gasit pe net artificiul cu apasarea simultana a butoanelor "volum -" si "source" la pornirea televizorului, iar dupa 10 - 15 sec apare imaginea (purici ca nu am cabul de semnal), iar dupa 10 secunde se sting neoanele. Am luminat cu o lanterna si imaginea ramane in continuare display. Am concluzionat ca problema este la invertor.

 

Ce am facut:

-inlocuire condensatori electrolitici din invertor 1000uF/25v (5 la numar)

-refacerea lipiturilor din invertor

-scoaterea si masurarea fiecarui transformator invertor (in secundar am avut 570ohm +- 3 ohm, ceea ce consider tolerabil).

 

Mai departe in diagnosticare astept sfaturi, nu stiu cum pot proba tuburile (in timpul scurt de functionare imaginea pare a fi luminata egal pe toata suprafata, ceea ce ma face sa ma indoiesc de defectiunea tuburilor. Orice sfat va fi imediat incercat, intrucat cu acest tv voi migra de la un panasonic cu tub de 54 la HDTV.

 

Poza de mare rezolutie cu invertorul: http://img844.imageshack.us/img844/8824/sdc10160s.jpg

Multumesc anticipat

post-47913-139829435019_thumb.jpg

post-47913-139829435043_thumb.jpg

Link to comment
  • Replies 40
  • Created
  • Last Reply

Top Posters In This Topic

Fara sa faci artificiul de pe net tv nu porneste deloc cu imagine??clipoceste ledul si se stinge??ai verificat daca ai comanda de ON la invertor pe tot parcursul acestui test fara sa faci ce ai gasit pe net??Referitor la tolernata din secundar este si nu ok..la unele modele de invertoare daca ai o toleranta de 2 ohmi pa...nu mai vrea....lampile sunt ok??dar zi-mi inainte de toate ce face tv fara sa ii faci artificiul de pe net...

Link to comment

Tu acolo ii faci o reinitializare de soft..de aceea sta cateva secunde aprinse lampile pt ca procesorul nu sesizeaza avaria si nu apuca sa dea comanda Off fiind ocupat cu altceva...cat este tensiunea de alimentare pe invertor??cat timp dai On la tv si nu porneste.. ai comanda de start la invertor din placa de baza??Vad ca ai o sursa cu PFC acolo ce tensiune ai pe condesatorul de 450V??

Link to comment
Guest mariusmotea

398v pe condensatorul de inalta tensiune a invetorului13.3v pe invertor (la iesire pe placa scrie 13v)5.1v tensiunea continua catre placa LVDS,Ceva in neregula pana aici?Pinii de la invertor sunt: SGND, STB, OFL, OSC, ERR, REG, REG2, BRT, ADIM. Am pus doar de curiozitate multimetrul pe ERR sa vad daca imi raspunde cu vre-o tensiune, insa nu a indicat nimic. Nu stiu exact care este pinul de ON pe invertor, nu am experimentat deoarece mi-e frica ca sa nu stic ceva si mai rau.Multumesc.

Link to comment
Guest mariusmotea

COndensatoarele ceramice sunt de 0.83nf si par ok. Primele doua le-am masurat scoase de pe placa, insa am impresia ca fara tuburi conectate unul dintre pini este in gol, asa ca restul le-am masurat pe placa. Mie aparatul mi-a dat valori intre 0.70 si 0.90, insa cred ca e de la aparat. Daca pun o rezistenta de ~ 1k intre +5v si pinul STB este suficient cat sa-i dau on?Multumesc.Intre timp am descoperit asa:La o pornire normala in cele 6 secunde de "on" nu da comanda pe STB pentru pornirea invertorului. La pornire fortata da 3.3v pe STB si fara ca sa ia acea tensiune invertorul se opreste.Ma gandesc ca invertorul este vinovat, iar pentru aceasta problema este salvata undeva in memoria procesorului, astfel incat fara un reset acesta nu se deranjeaza ca sa mai testeze invertorul.

Link to comment
Guest mariusmotea

Nu am nimic pe acel pin cand dau on.Am doar cand ii dau on cu reset si in momentul in care vine 3.3 v pe acel pin porneste si invertorul. Invertorul moare dupa 10 sec, insa 3.3v raman in continuare pe STB. M-am concentrat putin pe pinul ERR si am observat ca in momentul in care porneste invertorul pe acel pin am 3v, iar tensiunea dispare in momentul cand a murit invertorul. Ma gandeam ca sa incerc sa scot acel pin din mufa ca sa vad daca fara acel pin procesorul mai stie de eroarea la invertor. Cred ca la fiecare pornire ar trebui ca sa am imagine 10sec, fara ca sa-l mai resetez, procesorul ne avand nici cea mai mica idee ca invertorul a intrat in protectie. Daca treaba asta merge trebuie sama concentrez strict pe invertor.Multumesc.

Link to comment
Guest mariusmotea

Am incercat cu pinul ERR scos si degeaba, cumva procesorul afla de problema invertorului (ma gandesc ca tensiunea de 3v trebuie sa fie permanenta).@plasma = totusi, imaginea se vede foarte bine in acele 10 - 15 secunde de functionare. Cum pot testa tuburile, si de unde se pot achizitiona?Multumesc.

Link to comment

Ai verificat bara de 5 vcc si cea de 12 vcc cand incerci sa pornesti tv din ON normal fara secventa de taste??daca sunt lampile defecta invertorul trebuie sa porneasca cateva secunde dupa care cade...deci problema este ca nici Tv nu sta ON ce treaba are asta cu lampile va intreb eu??nici una...tv nu are voie sa cada in stand-by,daca lampile sunt defecte,tv -ul nu porneste decat in secventa de service...asta inseamna ca ceva nu-i convine...si mai precis sursa de alimentare...care sigur nu este corespunzatoare...ai gasit tensiunuiel de 3.3v 1.8 v care duc la procesor??ai verificat bara de 5V??CEA DE 12??chear daca iti dau ok condesatorii...dai jos,pune altii....nu mai sapa la invertor....tu ai masurat tensiunile in stand-by..iar cand porneste acestea cad sigur.....

Link to comment
Guest mariusmotea

Se pare ca am irosit timpul degeaba (atat al meu cat si al vostru). Am gasit service manual-ul si am reusit sa accesez meniul de service. Vedeti poza atasata. Desi sharp se lauda cu tuburi care tin 60.000 ore, acest televiazor a functionat cam 3 ore pe zi timp de 4 ani, insa se pare ca i-a fost de ajuns. Cum pe tv am dat 5 milioane, cat tuburi cat mai ieftin posibil pentru a nu iesi cat mai mult in pierdere. Astept propuneri de la cei ce ma pot ajuta.Multumesc mult celor care s-au implicat pana acum.

post-47913-139829435196_thumb.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines