Jump to content
ELFORUM - Forumul electronistilor

Samsung LCD TV LE32A430T1 probleme imagine.


Recommended Posts

Samsung LCD TV LE32A430T1

Model code LE32A430T1XXH

Panel LTF320AB01

T-CON 320AB02CP2LV0.3

 

Tensiunile in sursa sunt corecte toate,nu am schimbat condesatori intrucat problema nu cred ca e din sursa.

Tensiunile sunt exact cat scrie pe placa.

12v

12,8v

5,3v

 

Problema cu imaginea se manifesta in felul urmator,apar intoarceri,imagini suprapuse desincronizate pe verticala,plus suprapuneri cu imagini intoarse.

Din foto nu prea se intelege asa ca am atasat si un filmulet cu diferite combinatii,semnal cablu-TV,intrare auxiluara fara semnal,cu meniu OSD,fara,teletext.

 

Ce am remarcat pe placa T-CON sunt 2 integrate identice,unul dintre ele se incalzeste excesiv,adica frige tare,insa dupa ce scrie pe el .. nu gasesc informatii.

Pare a fi ST 782L2 sau AG168G

 

O schema sau un manual service , eu caut dar pana acum n-am gasit nimic.

Eventual daca stie cineva ce integrat e acela,daca se gaseste pe undeva, sau alte solutii.

Eu presupun ca placa T-CON e problema.

 

Foto cu imaginea

Posted Image

Posted Image

 

Integratul ce-l banuiesc a fi problema.

Posted Image

 

Filmuletul din care se observa mai bine problema.

IK_DUdypELU

Link to comment
  • Replies 15
  • Created
  • Last Reply

Top Posters In This Topic

Samsung LCD TV LE32A430T1

Model code LE32A430T1XXH

Panel LTF320AB01

T-CON 320AB02CP2LV0.3

 

Tensiunile in sursa sunt corecte toate,nu am schimbat condesatori intrucat problema nu cred ca e din sursa.

Tensiunile sunt exact cat scrie pe placa.

12v

12,8v

5,3v

 

Problema cu imaginea se manifesta in felul urmator,apar intoarceri,imagini suprapuse desincronizate pe verticala,plus suprapuneri cu imagini intoarse.

Din foto nu prea se intelege asa ca am atasat si un filmulet cu diferite combinatii,semnal cablu-TV,intrare auxiluara fara semnal,cu meniu OSD,fara,teletext.

 

Ce am remarcat pe placa T-CON sunt 2 integrate identice,unul dintre ele se incalzeste excesiv,adica frige tare,insa dupa ce scrie pe el .. nu gasesc informatii.

Pare a fi ST 782L2 sau AG168G

 

O schema sau un manual service , eu caut dar pana acum n-am gasit nimic.

Eventual daca stie cineva ce integrat e acela,daca se gaseste pe undeva, sau alte solutii.

Eu presupun ca placa T-CON e problema.

 

Foto cu imaginea

Posted Image

Posted Image

 

Integratul ce-l banuiesc a fi problema.

Posted Image

 

Filmuletul din care se observa mai bine problema.

IK_DUdypELU

Link to comment

A gasit un AG168G asa pare a fi in cele din urma pe un display de laptop l-am inlocuit si aceeasi situatie.Imaginea la fel si se incinge.N-are cineva in lucru vreo unul cu T-CON 320AB02CP2LV0.3 sa-mi spuna ce tensiuni sunt pe acolo?Ca tensiuni pe cele 2 AG168G sunt 28V 3,3V si una -15V la pornire apoi scade la -10V.

Link to comment

A gasit un AG168G asa pare a fi in cele din urma pe un display de laptop l-am inlocuit si aceeasi situatie.Imaginea la fel si se incinge.N-are cineva in lucru vreo unul cu T-CON 320AB02CP2LV0.3 sa-mi spuna ce tensiuni sunt pe acolo?Ca tensiuni pe cele 2 AG168G sunt 28V 3,3V si una -15V la pornire apoi scade la -10V.

Link to comment

Din pacate e problema de panou. Avand DRV-urile laterale sub sticla,nu prea aveti alta rezolvare,decat inlocuirea panoului.Daca scoateti panglica de la T-CON la panou,nu se mai incalzeste acel C.I.Am avut acest defect si aceasta a fost rezolvarea mea.S-aveti un PASTE fericit

Link to comment

Din pacate e problema de panou. Avand DRV-urile laterale sub sticla,nu prea aveti alta rezolvare,decat inlocuirea panoului.Daca scoateti panglica de la T-CON la panou,nu se mai incalzeste acel C.I.Am avut acest defect si aceasta a fost rezolvarea mea.S-aveti un PASTE fericit

Link to comment

Fara celalalt integrat,cel ce nu se incalzeste,nu mai apare fenomenul de imagini desincronizate pe verticala,imaginea e stabila dar din ce-mi amintesct la testul respectiv se vedea doar jumatate de imagine.Iar integratul ramas,cel ce se incingea in mod normal era destul de rece.Am gasit pe un forum rusesc,unde spunea ca e panoul dar oferea si o metoda de remediere cu o modificare pe placa.Am facut respectiva modificare,imaginea apare bine insa la meniu in 1-2 secunde apar ceva linii verticale de la el.Dupa iesirea din meniu dispar instant,nu am avut timp sa testez cu o imagine statica sa vad daca apare acelasi efect.

Link to comment

Cazul meu a fost ca si cel din foto.

Din ce spune acolo pentru a identifica partea cu probleme se decupleaza (se poate ridica cu grija de pe placa) pinul 1 al unui integrat daca efectul de imagini desincronizate dispare,pe partea aia e problema.

Se inlatura integratul de pe placa si se face conexiunea intre acel condesator de pe Voff,STVPx,CKVBx si CKVx (x poate fi 1 sau 2 depinde de integrat)

Trebuie marita putin si Voff aproximativ -16,3V spune,pentru asta se monteaza o dioda zenner 9V1 ca in imaginea atasata.

 

O recomandare facuta la intrebarea daca se mai poate imunatati luminozitatea putin, a fost sa renunt la strap,sa las integratul la locul lui cu pinul 1 decuplat si modificarea cu zenner pentru tensiune.

Personal nu am observat vreo diferenta intre variante.

Pentru a creste putin luminozitatea din service mode am crescut valorile la sub-bright si sub-contrast.

 

Ramane o mica problema,meniul sau TXT cand e afisat duce la aparitia unor dungi verticale.

 

Informatii preluate de aici

Link to comment
  • 7 months later...
Guest bbogdan112

ma intereseaza si pe mine efectiv cum l-ai reparat, am si eu unul si am ridicat pinul 1 la integrat si a disparut desincronizarea dar apare dungi verticale care nu dispar in principal pe posturile care folosesc benere (antena 3, realitatea, otv).cu multumiri anticipate Bogdan.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines