Jump to content
ELFORUM - Forumul electronistilor

tv KION KTV 200 TXT sasiu 11AK36A15


Recommended Posts

Tv a avut finalul de lini in scurt BU808D bc l-am inlocuit ,am inlocuit si c de 10micr din baza .Am 120v in colector dar nu porneste.La apasarea intrerupatorului apare pt o secunda ledul verde apoi trece pe rosu si nu mai primeste nici o comanda. Exista 5v la rec de infra. Rog putin ajutor poate a mai intilnit cineva defectul ?

Link to comment
  • Replies 17
  • Created
  • Last Reply

Top Posters In This Topic

Am verificat nu am consum pe recuperate nici pe bv ma gindesc la tr lini dar la rece masurat da bine.La comanda on nu am 8v pe ic810,am11v pe intrare si 5v pe q805. Dagonala este 48 cm. La apasarea intrerupatorului pt o secunda ledul se aprinde verde aoi trece pe rosu si numai primeste nici o comanda. Tensinea de 120v ramine permanent.Ma poate ajuta cineva daca a mai intilnit defectul, eventual cu oschema? Cu multumiri anticipate.

Link to comment

De ce sa schimbe piese cat timp nu e clar daca are tensiunile ce apar la comanda on,respectiv 8v si 5v?Tensiunea din q805 e cea de stby.Vezi schema data de Dancod si verifica cele 2 tens atunci cand ledul e verde.Sigur e o tensiune la iesirea lui ic810 ca altfel nu se facea ledul verde dar trebuie vazut daca sunt corecte .

Link to comment

Multumescb pt schema dn Dan m-am lamurit cu tensiunile . Tens de 8v nu vrea decit daca intrerup r817 din baza q803,atunci am 8v si5v pe ic842 si ledul se face verde tv porneste daca cuplez baza la loc defctul revine nu mai am 8v si dupa o sec trece pe rosu si acolo ramine.Cind porneste fara r817 rastrul apare dupa ce atac putin din tr lini si este cu usoara tenta de verde si cursa inversa nu porneste fin video nici c comuna .Nustiu ce blocheaza totul nu am mai intilnit asa ceva. Daca cineva a intilnit defectul rog un pic de ajutor.

Link to comment

Intreruperea r 817 inseamna simularea comenzii on.si daca asa apar 5 si 8v inseamna ca sursele sunt ok.De asemenea daca se aprinde ledul verde pentru o secunda cred ca procesorul face on ,apar 5 si 8v corecte(eu asa cred)dupa care altceva determina trecerea in stby.Ma gandesc la semnalele lfb,bcl si la bv.Faptul ca avand r817 scoasa ii apare rastrul ala aiurea e normal pentru ca sursele raman in on in timp ce procesorul a revenit in stby.

Link to comment

Am inlocuit cele doua c de 47m/160v,nici o schimbare.In momentul cind ledul este verde bo nu porneste inloc de8v am 1,38v o s-a incerc s-a inlocuesc bc8488 care blocheaza tens de8 si 5v. L-am masurat e bun dar in sarcina poate nui place. O s-a spun ce se intimpla.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines