Jump to content
ELFORUM - Forumul electronistilor

placa de baza Gigabyte GA-VM900M defecta


electrod90

Recommended Posts

va salut .....am o placa de baza care nu afiseaza nimic pe monitor...practic sa ars sursa si o data cu ea si placa ..am verificat procesor ,ramii, placa video si sunt ok ....am incercat cu diverse surse si nici un rezultat ,va rog sa ma ajutati cei care ati mai intalnit asa ceva cu niste date mai exacte niste tensiuni de ma surat sa sau ce ar trebuii inlocuit.....am verificat tranzistoti de pe langa alimentare si de pe langa procesor si nu sunt in scurt ...de precizat placa nu bipaie nu face nimic decat pornesc ventilatoarele ...va multumesc

Link to comment
  • Replies 8
  • Created
  • Last Reply

Buna seara ! Ati verificat unde vine procesorul pe placa de baza, daca nu cumva sunt pinii strambi si sunt in scurt? V-am atasat o poza unde sa va uitati, pentru ca am avut vreo 2-3 placi de baza cu astfel de situatii ,dar s-au rezolvat la majoritatea.Daca nu este nimic acolo inseamna ca s-a dus ori integratul placii video, ori integratul Via.Succes !!

Link to comment

Cel mai probabil defect partial super IO-ul. In Bucuresti va costa cam 30 lei schimbarea unui cip ITE/Winbond.

scuze ca ma bag si eu ca musca...dar super io-ul parca se ocupa de initializare mouse si tastatura nu si de partea video... cel mai probabil pe video pare sa fie de din chipsetul video... cel putin eu nu am intalnit placi de baza cu acest defect sa se rezolve din schimbarea super IO... cel mai des din rescriere bios sau reflow..
Link to comment

...de precizat placa nu bipaie nu face nimic decat pornesc ventilatoarele ...

Poblema din câte înţeleg eu este că respectiva placă de bază refuză să pornească, nicidecum că este vorba de un defect pe parte de video...

 

Este greu să ne dăm seama ce ar putea avea acel motherboard fără să facem câteva măsurători, teste, s.a.m.d.

În această situaţie, dacă spuneţi că nu aţi găsit nimic ars/în scurt, iar tensiunile principale, cele de bază sunt ok, atunci putem presupune că este vorba de northbridge defect ( se încălzeşte foarte repede când este defect, dar nu este o regulă), southbridge, sau cel mai probabil eprom-ul responsabil cu stocarea bios-ului, conţine date alterate.

Prima dată încercaţi o rescriere a eprom-ului (bios-ul).

Link to comment

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines