Jump to content
ELFORUM - Forumul electronistilor

Problema cooler-procesor


Guest cojocariustefan

Recommended Posts

Guest cojocariustefan

In urma unui soc de curent mi s-a ars placa de baza si ramii. Dupa ce am schimbat placa de baza si ramii, a aparut o problema la coolerul procesorului: in momentul in care inchid sistemul de operare, coolerul nu se mai opreste deloc, decat daca intrerup curentul din sursa. Noua configuratie a calculatorului este: placa de baza gygabyte,placa video galaxy nvidia gt240 512 ddr5,4gb ram ddr3,procesor Amd Athlon II X4 635 quad core. Ceva sugestii? Mentionez ca inainte de acel soc de curent nu am avut nici un fel de probleme cu coolerul. De asemenea, problema nu este de la sursa, deoarece am verificat sistemul cu inca 3 surse diferite.

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Mai exact ce ce serie de placa de baza ai, din seria gigabyte ?Iti raman aprinse cumva ledurile din tastatura ori mouse ?In placa de retea, de la spatele calculatorului, se vede un led care clipeste cand este stins calculatorul ?Daca este asa, precum in ultima varianta enumerata, trebuie un jumper de pe placa mutat, sperand ca nu este ars ceva din partea electronica a ventilatorului.Mai multe detalii despre placa de baza, daca se poate.

Link to comment
Guest cojocariustefan

Mai exact ce ce serie de placa de baza ai, din seria gigabyte ?Iti raman aprinse cumva ledurile din tastatura ori mouse ?In placa de retea, de la spatele calculatorului, se vede un led care clipeste cand este stins calculatorul ?Daca este asa, precum in ultima varianta enumerata, trebuie un jumper de pe placa mutat, sperand ca nu este ars ceva din partea electronica a ventilatorului.Mai multe detalii despre placa de baza, daca se poate.

Seria placii de baza este: M68MT-S2.Am verificat cele spuse referitoare la ledurile de pe tastatura, mouse, placa de retea, rezultatul este acelasi: se inchide tot, mai putin ventilatorul. In conditiile in care am probat acest ventilator pe o alta placa si cu un alt exemplar de procesor (dar acelasi model), iar pe configuratia aceasta coolerul functiona normal, este posiil sa fie ceva defect din procesor?
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines