Jump to content
ELFORUM - Forumul Electronistilor
tiritrobo

Telwin Tecnica 114 defect

Recommended Posts

Se aprinde ledul de eroare in continuu.R13, 14 si 15 se incalzesc puternic. Releul ca si Ventilatorul pornesc pentru o fractiune de secunda si apoi se opresc.Aparent componentele de forta sunt ok.Ceva idei?

post-19559-139829369095_thumb.jpg

Share this post


Link to post
Share on other sites

In mod normal ventilatorul si releul de start se alimenteaza cu tensiune recuperata din trafo iesire. Aceasta e prezenta cand invertorul propriu-zis lucreaza corect, dupa depasirea fazei de start, deci la invertor ai de sapat.

Share this post


Link to post
Share on other sites

In partea de curent reader limiter (consisting of: D42, D45, R56, C44, R57, R58, R59.Reads the signal from block 6 (current transformer) andscales it down so it can be processed and compared inblocks 15 and 16) am gasit dioda D42 in scurt masurata in circuit.Nasol ca nu am schema acestui bloc. Desi am intreg manualul service.

post-19559-139829369297_thumb.jpg

Share this post


Link to post
Share on other sites

Mai bine scoate-i un capat si apoi masoara. E greu de crezut sa cada dioda aia.Schema circuitului din secundarul trafului se poate releva destul de usor, daca ai rabdare.

Share this post


Link to post
Share on other sites

Mai bine scoate-i un capat si apoi masoara. E greu de crezut sa cada dioda aia.Schema circuitului din secundarul trafului se poate releva destul de usor, daca ai rabdare.

Dioda bună.M-am întors de unde am plecat.Mai sap mâine.

Share this post


Link to post
Share on other sites

Un alt aparat de sudura, ceva mai modest, care crapa datorita caldurii. Dupa cum se vede niciun radiator nu are protectii termice.

Singura protectie termica a aparatului este pusa pe exteriorul trafului lipita cu silicon si aflata directa in calea aerului de racire.

 

IMG_7879.jpg

 

IMG_7883.jpg

Edited by mac01

Share this post


Link to post
Share on other sites

Am gasit la atacul trafului driver doua zennere de 10volti defecte...una intrerupta si una in scurt. La magazinul de smd-uri era in inventar, asa ca s-a montat doua zennere de 10v THT.

Tehnica114-2.pngupload photo on website

DSCF2912.jpgonline image to image upload

S-a montat pe ambele radiatoare ale igbt-urilor protectii termice la 80grade si s-au inlocuit igbt-urile arse (HGTG20N60A4) cu FGH40N120AN.

DSCF2920.jpg

DSCF2916.jpgfree screen capture software

S-a pornit invertorul si s-a cuplat rezistenta de sarcina impreuna cu ampermetru. Am dat la maxim invertorul si l-am lasat sa functioneze pe rezistenta de sarcina.

IMG_7911.jpgfree picture upload

IMG_7910.jpg

IMG_7912.jpg

Dupa 1minut si 33 de secunde cuplat la rezistenta, invertorul a intrat in protectie termica si a limitat curentul la 10-15A.

IMG_7914.jpgupload image online

IMG_7915.jpg

IMG_7916.jpg

Share this post


Link to post
Share on other sites

Bravo :aplauzeam si eu un invertor de sudura de reparat dar cind am facut comanda am gasit doar un final IGB original si acum il astept pe al 2 ilea sa vina sa vad ce iese , acesta care il am eu la reparat este de 80Amperi , stie cineva daca ii pun finali mai puternici merge? ca nu prea am reparat invertoare de sudura , am mai reparat dar nu au avut defect de finali ci un simplu cond in scurt , la acesta sau dus finali si o dubla dioda pe radiator prinsa plus ceva smd-uri dar asta verific dupa ce am finali sai inlocuiesc ca nu prea am timp cas ocupat cu alte tv-uri , am tv-uri la reparat deb 2 saptamini care nu am gasit piese pentru ele acum mia ajuns dar sunt altele pe masa de operatie 

Share this post


Link to post
Share on other sites

Nu toate igbt-urile se preteaza la invertoarele de sudura. Trebuie sa confrunti datasheet-urile lor si sa vezi daca se potriveste in locul celui original.

De exemplu igbt-urile care le-am pus eu merg foarte bine in locul celor originale.....dar a crescut consumul in gol al invertorului cu 20mA. Dar fiind un invertor fara mari pretentii....merge si un consum ceva mai maricel! 

Edited by mac01

Share this post


Link to post
Share on other sites

Am un invertor de sudură Telwin Tehnica 144 defect ( rezistența de putere înnegrită ). Am nevoie de ajutorul dumneavoastră pentru reparația acestuia și montarea suplimentară a unei protecții termice.

Share this post


Link to post
Share on other sites

Am primit azi la reparat de la userul @siuram un Telwin Tehnica 144.  Foarte curios este faptul ca Telwin declara modelul 144 similar cu 164...adica cu cate doua tranzistoare igbt-uri pe ramura....dar dupa ce am desfacut aparatul am constat ca Telwin 144 este unul si acelasi aparat cu Telwin 114, respectiv doar cu un singur igbt pe ramura. Aparatul care l-am primit este nou-noutz...nu stiu daca a sudat un pachet de electrozi la viata lui. Pot sa va spun ca am ramas surprins de faptul ca nici macar fir de praf nu avea in interior, iar toate piesele aratau ca noi. ...nici carcasa nu avea niciun gram de zgarietura....un aparat impecabil din toate punctele de vedere....mai mare dragul sa lucrezi la el.

Aparatul prezinta acelasi defect cu cel prezentat in postarile anterioare(Telwin114)...numai ca de data asta vreau sa fac ceva experimente mai multe cu el.

La ce mod?

Dupa cum bine ati vazut in postarile anterioare am reparat un Telwin 114. Clientul m-a sunat ca aparatul merge foarte bine...doar ca i s-a scurtat perioada activa de lucru (DAA) si intra mai repede in protectie. Mi-a spus ca nu stie sigur acest lucru, dar ca lui asa i se pare...sau poate l-a tinut in soare iar protectia s-a activat mult mai repede. Nu stie inca sigur...a ramas sa-l mai foloseasca si sa ma sune zilele urmatoare. Dar inca nu a sunat....

Ce am sa fac?

Am sa repar aparatul cu piese originale cum vine din fabrica fara niciun fel de modificari si am sa-l probez la maxim pe rezistenta de probe si ampermetrul.

Voi face acest lucru de mai multe ori in timpul functionarii ca sa vedem ce si cum.....apoi voi monta protectiile termice si voi face din nou acelasi teste. Toate testele vor fi monitorizate ca timp si insotite de o sonda cu un termometru ...sonda care ne va arata exact valoarea temperaturii la care intra in protectie aparatul....temperatura la igbt-uri, la traf si la diodele redresoare de iesire. Aparatul a venit cu igbt-urile originale HGTG 20N60A4 iar eu ii voi monta HGTG 30N60A4 niste igbt-uri ceva mai bune....cumparate de la unu din magazinele serioase pe care le stim cu totii.

Deocamdata cateva poze cu noul aparat ce a venit la reparat....si apoi vom purcede la reparatie.

DSCF2928.jpg

DSCF2926.jpg

 

DSCF2924.jpghost pictures

Edited by mac01

Share this post


Link to post
Share on other sites

Azi am apucat sa desfac radiatoarele cu igbt-uri...ambele igbt-uri erau in scurt. Am dat gauri in radiatoare cu burghiu de 2,5mm si apoi am facut filet cu tarod de 3mm pentru prinderea viitoarelor protectii termice.

La o prima masuratoare la rece driverele se pare ca au scapat si la aparatul asta. Maine voi alimenta etajul de comanda dintr-o sursa auxiliara si voi vedea cu osciloscopul daca semnalul este ok. Expun aici, pe acest forum reparatia invertorului, deoarece doresc o transparenta totala cu clientul...nu vreau sa existe suspiciuni. Nu-l cunosc, nu ma cunoaste...dar mi se pare o persoana ok...a avut incredere totala sa-mi trimita acest aparat...iar daca va uitati este prima lui postare pe forum. Apreciez oamenii cu multa incredere....! Nu vreau s-o considerati ca o afacere (imi castig traiul din cu totul alta meserie)...dar imi place sa mai repar anumite aparate in timpul meu liber. Acum electronica o fac de hobby, de placere...in schimb in urma cu 20-30 de ani imi castigam traiul din meseria asta.

Multumesc pentru intelegere!

Poze cu cele doua igbt-uri in scurt (HGTG 20N60A4) si suruburile care vor prinde viitoarele protectii termice.

Apoi ultima poza..piesele noi ce vor inlocui piesele defecte (2xHGTG 30N60A4, doua protectii termice la 10A/ 90gr si rezistenta de soft start 47ohmi/8w) ....sper sa nu mai fie si altele in partea de comanda...asta vom vedea maine dupa ce alimentez comanda invertorului.

IMG_8297.jpg

IMG_8299.jpgprintscreen

IMG_8303.jpg

Edited by mac01

Share this post


Link to post
Share on other sites

@ The_reaper: De la ce mici cu ochii oblici.

Sa revenim;

Din pacate sambata n-am avut timp de electronica...au fost alte treburi mult mai importante de rezolvat.

Azi am reusit sa alimentez partea de comanda dintr-o sursa si am observat ca restul pieselor din invertor au scapat tefere. Functioneaza foarte bine, frecventa si impulsurile sunt ok.

Maine vreau sa montez totul la loc...sa-i fac prima alimentare prin autotransformator cu bec serie...si apoi sa trec la teste.

Poze....

IMG_8456.jpg

IMG_8460.jpgpost image online

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.