Jump to content
ELFORUM - Forumul electronistilor

Samsung LCD LE40R81BX/XEH cu probleme de pornire


Guest cosflorin2714

Recommended Posts

Guest cosflorin2714

Salut! am primit un televizor Samsung LCD LE40R81BX/XEH cu probleme de pornire, :speriat defectul se manifesta in felul urmator, televizorul dupa ce este conectat la retea porneste si functioneaza normal cateva secunde, cred ca pana in 10 sec sau putin mai mult dupa care intra in standbye, dupa care iar porneste si tot asa....ce am constatat pana acum, in partea de alimentare am avut doi condesatori de 2200/10V umflati iar dar dupa inlocuire defectul se manifesta tot asa, intrebarea este.........a mai avut cineva simtomul acesta si ce anume a mai fost nevoie de inlocuit, sau este nevoie cumva de rescris epromul sau memoria flash?...........astept o sugestie din partea dumneavoastra....o zi placuta...stima!

Link to comment
  • Replies 14
  • Created
  • Last Reply

Top Posters In This Topic

Guest cosflorin2714

salut! am incercat sa dau reset din service meniu dar tot asa se comporta, ati putea sa-mi spune-ti cum as putea sa- rescriu memoria si de ce anume as avea nevoie si daca ati putea sa-mi spunet-i de unde as putea lua sofutl pentru memorie epromul la mine este un 24c256 smd si am luat un programator de epromuri dar da nu are pentru smd, eventual daca dau smd jos si ii fac un adaptor pentru un soclu de 8 pini

Link to comment
Guest cosflorin2714

mai mentionez ca am schimbat toti electrolitici din sursa si tensiunile zic eu ca corespund pe placa imi da asa o tensiune de 5,2 v masurat este 5,2 v , una de12 v masurat 12 v, una de 5,4 v masurat 5,6 v si una de 13 v masurat 13,6 v

Link to comment
Guest cosflorin2714

Salut! s-a remediat defectiunea, :dans: sau schimbat toti condensatorii din sursa si s-a rescris epromul, functioneaza in parametri normali, multumesc pentru sfaturi......si dumpul pe care l-am primit nu a fost bun, nu are rost sa-l mai incercati, l-am luat de pe alt site, daca are nevoie cineva de adresa o postez aici http://dump.elektroda.pl/main9850.html

Link to comment
  • 1 year later...

Exact modelul asta am si eu, am remarcat acum cand am dat de belea. (L-am primit in urma cu 2 ani de la fiul meu, si am renuntat cu mare greutate la vechiul aparat cu CRT, cu care mi-era mai indemana).Adineauri, cand am venit de la servici, am constatat ca nu vrea sa mai porneasca.Cand il bag in priza, se aude cupland un releu. Dupa cateva secunde se aude decupland.In continuare cupleaza si decupleaza la intervale de cateva secunde.De cateva zile avea probleme la pornirea din standby (starea in care sta tot timpul, nu e scos niciodata din priza), in sensul ca, la pornirea din telecomanda ori nu avea sunet, ori pornea la maxim, sa sparga difuzoarele nu alta. Dar dupa oprire si repornire din telecomanda isi revenea.Acum nu mai vrea deloc sa porneasca.Am oarece experienta in electronica de putere, in general stiu umbla cu surubelnita si letconul, dar la TV nu ma pricep din cale-afara, si nici nu-mi prea place. E prima data cand intru pe aceasta arie de pe elforum, am cautat cu google info despre aparat si un link m-a adus aici, la acest topic.In plus, am descarcat si un manual service, dar are 325 pagini, e cam descurajant, ca abia am venit obosit de la munca, iar maine tre' sa plec din nou, cand le mai citesc si p-astea?Astept sfaturi de la cei cu experienta, dispusi sa ma ajute. Beleaua e probabil in sursa, cu smps sunt in general familiarizat, dar as dori sa stiu ceva particularitati si modul corect de abordare (know-how), are cineva sch detaliata a placii respective? Releul care se aude tacanind e pe placa sursei, ori in alta parte?

Link to comment

Va salut! Releul de care spuneti dumneavoastra este pe placa sursei, e bine sa-l desfaceti sa verificati sursa sa nu aveti condensatori devalorizati(umflati) si sa spuneti ce cod scrie pe placa sursei sa putem cauta schema sursei(codul sursei este scris sub forma BN44-xxxxx).

Link to comment
  • 1 year later...
Guest CLAUDIU22

Salut! s-a remediat defectiunea, :dans: sau schimbat toti condensatorii din sursa si s-a rescris epromul, functioneaza in parametri normali, multumesc pentru sfaturi......si dumpul pe care l-am primit nu a fost bun, nu are rost sa-l mai incercati, l-am luat de pe alt site, daca are nevoie cineva de adresa o postez aici http://dump.elektroda.pl/main9850.html

Buna ziua,Va rog sa ma ajutati si pe mine cu o problema asemanatoare cu cea descrisa in acest topic, mai exact tv-ul meu (care este exact acelasi model LE40R81BX/XEH), facea acelasi simptom la pornire, decupla si recupla releul de pe sursa. Dupa ce i-am schimbat toti condensatorii din sursa si am facut scurt intre pinii 5 si 6 ai memoriei 24C256BN, a mers excelent timp de aproximativ o luna, dupa care intro zi in timp ce ma uitam la tv brusc a inceput sa faca aceleasi manifestari ca prima data. Va rog sa-mi spuneti cum as putea sa rescriu aceasta memorie (24C256BN). Mentionez ca nu am programator de memorii, poate exista vreo metoda alternativa sa nu mai fiu nevoit sa o cumpar.
Link to comment
Guest CLAUDIU22

Aveti nevoie de programator de memorii,daca nu doriti sa achizitionati din comert,puteti sa realizati d-voastra unul(eu asta am facut la inceput!) ! e plin internetul de scheme! succes!

 

:aut:

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines