Jump to content
ELFORUM - Forumul electronistilor
susanu_pisu

Problema 11AK30

Recommended Posts

problema in sursa....intra in stby....si iese greu din stby....trebuie rugat...apasat de 4...5 ori pana pleaca...am achimbat cond din sursa 33micro...am pus unul de 100 si face mai rar....rog un sfat

__________________________________________________________Cum sa puneti 100mf/63v in loc de 33mf/63v 105*C pin 6 ci.MC44608Sursa aceasta Nu va porni din ST-by in veci cu 1oomf.Valoarea de 33mf ptr pin 6 Vcc ci MC44608 este critica, fiindca comanda optocuplorul in cele doua regimuri de functionare st-by>power(on-off).Schimba 4700 mf/16v,47o mf/25v,100mf/16v din partea secundara a sursei.Vezi subiecte similare tratate in fir de par la aceasta sursa 11AK30 cu tensiunile si defectele adiacente acestui simtom.Exemplu subiectul Re;Sasiu 11ak30 deschis de tanase vineri april 08 2011 etc...
Link to comment
Share on other sites

problema in sursa....intra in stby....si iese greu din stby....trebuie rugat...apasat de 4...5 ori pana pleaca...am achimbat cond din sursa 33micro...am pus unul de 100 si face mai rar....rog un sfat

__________________________________________________________Cum sa puneti 100mf/63v in loc de 33mf/63v 105*C pin 6 ci.MC44608Sursa aceasta Nu va porni din ST-by in veci cu 1oomf.Valoarea de 33mf ptr pin 6 Vcc ci MC44608 este critica, fiindca comanda optocuplorul in cele doua regimuri de functionare st-by>power(on-off).Schimba 4700 mf/16v,47o mf/25v,100mf/16v din partea secundara a sursei.Vezi subiecte similare tratate in fir de par la aceasta sursa 11AK30 cu tensiunile si defectele adiacente acestui simtom.Exemplu subiectul Re;Sasiu 11ak30 deschis de tanase vineri april 08 2011 etc...
nu a-ti inteles.....porneste cu cel de 100m.....nu porneste cu 33 sau 47...pt dl dan....restul cond sunt buni, si cel de 33 arata bine pe ESR si pe capacimetru....o sa mai vad si alte subiecte
Link to comment
Share on other sites

Am citit subiectul dezvoltt de colegul tanase dar nu m-am lamurit de loc....deci...am verificat condensatorii pe care mi i-a zis dl radu ionel cu ESR si par ok....TV initial nu pornea deloc cu 33m din primar....dupa ce am pus unul de 100m iese din stby si merge f bine...B+ este coretcta, la fel si celelalte tensiuni...tv lucreaza normal...

Link to comment
Share on other sites

Pentru a nu mai deschide un alt topic postez aici. Am un Teletech cu vestitul 11AK30, televizorul a fost traznit si am schimbat urmatoarele: BU808 ars si schimbat cu 5388, trafo lini schimbat, FET-ul schimbat cu 2SK2750, R817 devalorizata(105K in loc de 99K), optocuplorul,MCR-22, MC 44608 schimbate, C627 era bubuit si l-am schimbat cu 430nf/250v, schimbat si final cadre TDA8174AW, C613 devalorizat avea 5uf si l-am schimbat cu 22uf/100v. R634(10K), C150uf/400v-ok.L-am probat cu becul intre c-e(2SC5388) se aprinde ledul rosu, sta in stanby, il pornesc din telecomanda(P+) pleaca, se aprinde ledul verde si becul, se aude foarte clar, raspunde la toate comenzile din telecomanda, deci teoretic totul e ok. Conectez 2SC5388 in circuit (cu becul scos) dar nu vrea sa iasa din stanby, am masurat B+ si am 95-96v in loc de 115v (cu becul conectat si 5388 scos) iar in stanby am intre 1,5v si 4v in loc de 12v, tensiune care pulseaza intre aceste valori. De asemenea pe bara de 26v am 1v. Un sfat, o idee pe unde as putea sa mai umblu ?

Link to comment
Share on other sites

Traful de linii este bun?daca in stby ai tensiune mica si de asemeni ai tensiune mica si in on acolo ai ceva consum.Pune C5388 la loc,scoate MCRul din circuit si vezi atunci ce tensiuni ai.Eventual nu-l scoate din circuit nci doar desfa baza lui din circuit .Dupa ce spui se pare ca sursa este ok.

Link to comment
Share on other sites

Am verificat R805(10 Ohmi), R806(4,7K), R807(0,22 Ohmi), R804(100K), R801(1K), R803(2,2K) toate sunt ok. CI e schimbat.

sunteti sigur ca aceasta rezistenta nu are o valoare mai mare?...0,22 ohmi e o valoare critica!
E posibil sa aveti dreptate, o sa masor diseara.

Care ar fi tensiunea corecta de iesire la FET(2750) ?

Link to comment
Share on other sites

eu as zice sa nu masurati nimic pe mos-fet (aici vorbesc de tensiuni )...daca nu doriti sa-l schimbati inca o data inpreuna cu circuitul integrat si poate si cu alte piese ...puteti sa verificati/vizualizati semnalul pe pinul 2 circuit integrat dar cu un osciloscop... :da (nu uitati cind verificati piesele sa va asigurati ca pe condensatorul c809[150uf/400] nu mai exista tensiune ...si daca exista ,descarcati acel condensator)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines