Jump to content
ELFORUM - Forumul electronistilor

problema la un amplificator cu lampi 4x 6p3c pt chitara


shaman

Recommended Posts

am primit un amplificator pt chitara de la un prieten a stat vreo 15 ani nefolositam schimbat condensatorii electrolitici,daca merge la volum incet merge perfect,are totusi putin brumdaca dau volum la chitara unul dintre firele de anod care ajunge in traful de iesire chiar la intrare in traful de iesire incepe sa fumegedaca masor traful de iesire cu ohmmetru imi arata la un anod 21,4 ohm , la celalalt care fumega,23,5 ce parere aveti??

Link to comment
Share on other sites

  • Replies 17
  • Created
  • Last Reply

Scoate tuburile finale din soclu si cu aparatul oprit conecteaza o tensiune alternativa de 50Hz si 6,3v in secundarul transformatoarelor de iesire , conectezi apoi un rezistor de 4,7-6,8K/20w in paralel cu primarul fiecarui transformator si masori tensiunile, se vede imediat daca exista o problema cu transformatorul suspect...

Link to comment
Share on other sites

E normal să fie o diferenţă de rezistenţă între cele 2 înfăşurări, dacă trafo e simplu şi are doar 2 jumătăţi de primar cu secundarul între ele, cea care e bobinată prima are sîrmă mai puţină, cealaltă de la exterior are mai multă. Problema e cît din cea de a doua e în scurtcircuit.Lampa de pe ramura aia cum arată?

Link to comment
Share on other sites

Chiar asa, niste poze detaliate, macro, ar fi de folos aici...poate nici nu e scurt intre spire, doar contact prost la realizarea bobinajului...am mai gasit asa trafuri de retea, cu sarma insuficient dezizolata de email si lipita prost...in timp se oxideaza si e contactul slab.Sa marchezi pe poza exact de unde iese fum...o varianta extrema ar fi alimentarea primarului de la retea pentru scurt timp...daca e contact prost se va intrerupe, daca e secundar in scurt se va arde, dar macar stii cum stai...oricum un bobinaj care a mers la puterea aia cu spire in scurt nu mai e de calitate...eventual pune un bec in serie cu transformatorul sa nu faci alte prostii...poate e bobinat cu spire prea putine primarul si il arzi chiar daca nu e defect...

Link to comment
Share on other sites

in afara de difuzor nu am pus sarcinaam masurat tensiunea la lampile final are 600 volti nu e mult???pt 6p3ca zis o cunostinta ca este posibil ca amplificatorul sa fie construit pt el 34 dar cu timpul sa le fii inlocuit cineva cu 6p3cimediat o sa pun lampi noi 6p3 in ea(lampile sunt tare vechi in ea)sa vedem cum se comportamai astept sfaturi de la dvs

Link to comment
Share on other sites

in afara de difuzor nu am pus sarcinaam masurat tensiunea la lampile final are 600 volti nu e mult???pt 6p3ca zis o cunostinta ca este posibil ca amplificatorul sa fie construit pt el 34 dar cu timpul sa le fii inlocuit cineva cu 6p3cimediat o sa pun lampi noi 6p3 in ea(lampile sunt tare vechi in ea)sa vedem cum se comportamai astept sfaturi de la dvs

Inainte de a monta lampile masoara tensiunile pe pini ..............pornit bineinteles.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines