Jump to content
ELFORUM - Forumul electronistilor
Guest Florin_alin1984

Probleme Kit TDA 7294

Recommended Posts

Guest Florin_alin1984

Am tot cautat pe forum acest tip de problema dar nu am gasit un rasp, sunt incepator si poate are cineva vreo solutie sau explicatie cu privire la problema mea.

Am 2 kit-uri tda 7294, fiecare kit cu cate doua integrate in punte, alimentate simetric 2 X 28-30V, punte redresoare 50A si 4 X 4700uF (Cornell Dubilier) 80V.

 

Cand incerc sa mai pun un kit, de data asta cu un singur integrat(TDA7294), apare un brum, cum il scot dispare, am incercat si separat pe un alt radiator, intrarea semnalului separata, dar degeaba.

 

Intrebarea mea este: Daca mai imi cumpar inca un kit tda 7294(2XTDA7294 in punte), o sa-mi faca la fel? sau nu, ca nu as vrea sa arunc 50-60 de lei in vant.

:nebunrau: are cineva vreo idee sau a mai intampinat asa ceva?

Link to comment
Share on other sites

ori asta ori acel traf nu are cei 50 A si merg la limita iar cand mai pui si tu acel tda scate tensiunea prea mult dar nu cred cai de vina trafu ai folosit cablu ecranat pe intrare? este foarte impornant eu mias cumpara o statie cu tda dinala in punte dar sa fie facuta de fabrica si sa fie bine facuta mai vreifica si ras verifica firele alea inclusiv iesirea si alimentarea maiales masa aa care nu se leaga la difuzor la tda simplu masa se leaga la difuzor +borna de semnal +pe cand iesirea la tda in punte nu are treaba cu masa pt ca se leaga la bornele + din integrate adica nu ai +si- ,- fiind masa ci ai +si+ nu mam exprimat corect zicand+si + dar asa mia trecut acu prin minte oricum daca trafu ala tu crezi ca duce iati inca unu in punte ca ar trebui sa mearga si 20 de amplifuri daca duce sursa (20 am zis din vise)

Link to comment
Share on other sites

Guest Florin_alin1984

Ma scuzati de intarziere,1) firul de intrare este ecranat la ambele kit-uri( am pus chiar si fire separate ), 2) am masurat tensiunea dupa filtrare si din 32V, cu cele doua kit-uri in punte, sa zic... la un volum de 50% imi scade intre 500mV si 1V max! presupun ca trafu ar mai putea duce un amarat de kit( pe secundar cred ca e bobinat cu sarma de 2mm, nu am un subler sa va spun exact), dar ce vreau sa va mai spun.... chiar fara a aplica vreun semnal la intrare imi scoate acel brum, cum montez la tensiune kit-ul simplu ( cu un TDA ), apare brumul, ii desfac alimentarea dispare acel brum si chiar de tot, nu se aude absolut PIC de brum, binenteles cu traful scos din priza si condensatoarele descarcate cand fac conectarea acelui kit.daca pun doar kit-ul acela cu un singur TDA, nu are brum...a si toate cele 3 kit-uri are alimentare simetrica + - GNDAm incercat si intrarea de semnal din doua surse separare, adica kit-urile in punte de la pc si celalalt de la un mp3 player, degeabaMa gandesc ca poate e problema de la cel cu un singur tda, nu sunt facute sa mearga impreuna...da-l naiba, ma interesa mai mult daca mai puneam un kit cu 2XTDA in punte imi aparea acel brum din nou. Ramane sa incerc si va spun cum reactioneaza. :freaza:

Link to comment
Share on other sites

Probabil că cablajele sînt realizate diferit, cel simplu o avea masă comună între alimentare şi intrare, spre deosebire de cele în punte... încearcă să-i izolezi masa mufei de carcasă.Oricum, nici filtrajul nu e suficient acolo, puntea e exagerat de mare, dar la cum sînt chinezăriile, e bună.Atenţie că la tensiunea aia de alimentare, ai nevoie de difuri de 16 Ohmi ptr montajele în punte, altfel vei schimba destul de des integratele. Găseşti amănunte în pdf-ul TDA7294.

Link to comment
Share on other sites

Guest Florin_alin1984

sincer si fara sa mint l-am pus pe un dif 4 ohm 20 cm diametru', intradevar, se incinge.... si repede! dar nu s-a ars, i-am dat pana a inceput sa miroasa a incins difuzorul (adica vreo 2 minute), cat a putut duce difu', bine, kit-ul are si o racire foarte buna... in rest folosesc 2 boxe de combina pe 8 ohm( in detaliile boxelor specifica 55W ), si n-am probleme, apropo daca le in paralel si doi sateliti de la aceeasi combina pe 16 ohm, pateste ceva?Multumesc pt rabdare tuturor...

Link to comment
Share on other sites

cum spuneaqm cred ca problema este ca cele in punte au legarea la masa umpic diferit fata de cel simplu ala simplu masa sau gnd este comuna cu masa dela dif si masa dela intrare pe cand cel in punte masa gnd nu are treaba cu intrarea si iesirea semnalului sigur va merge inca unul in punte asta daca duce trafu .........aaa si eu zic ca e prea mult unu in punte pt boxe de combina chiar si unu simplu eu ala in punte il bag la un dif de 30 cm si rupe iti flutura pantaloni dela bas difurile duc 180w in 4 ohmi si in 2 3 ore se incalzesc putin foarte putin problema cu care ma confrunt eu este urmatoarea ....cand dau mai tare trafu si cu electromagnetu sau enervand face sa zarnaie destul de tare carcasa recunosc ca nu am prae multe suruburi la ea si sper sa rezolv problema prin punerea lor

Link to comment
Share on other sites

Guest Florin_alin1984

Poţi calcula singur impedanţa aproximativă rezultată, după formula rezistenţelor în paralel.R1 x R2 / R1 + R2.În cazul tău 5,(3) Ohmi. :57

Da asa e, mersi, uitasem.... de formula asta.... Aproape am terminat ampliful home made, deocamdata cu doua kit-uri.... mai trebuie luat un preu + alte maruntaie... si am renuntat la acel kit cu un singur TDASi da, boxele de combina sunt mici pentru amplificarea asta nu pot tine ampliful la max, dar se aude mai tare ca la combina mea :dans: ; mai spunea cineva ca sunt insuficienti conzii ( 4 x 4700 ), am mai adaugat inca 2 de 8200uF.... acm sper/cred ca sunt de ajuns :freaza:
Link to comment
Share on other sites

In caz ca mai doresti adaugarea a inca un kit si intampini aceeasi problema fie si doar conectand numai alimentarile incearca atunci sa separi alimentarea celui de-al 3-lea kit de celelalte 2 prin cate 1 dioda serie pe ramuri ( + si - ), dioda care sa suporte curentul consumat de amplificator si dupa ele cate un cond de filtrare suplimentar, este posibil ca astfel problema sa fie evitata.Atentie, la impedanta combinata a difurilor ( in caz ca pui mai multe pe acelasi canal ), asa cum @zal a subliniat exista detalii in PDF, tine cont de ele altfel vei tot inlocui TDA-urile.

Link to comment
Share on other sites

Guest Florin_alin1984

Multumesc tuturor pentru raspunsuri, cand ajung acasa incerc si cu dioda separata...Spor la treaba tuturor....

Link to comment
Share on other sites

Guest vmihai

Salut.Am si eu o problema..am construit doua kituri cu tda 7294 schema din Connex club.Alimentare am un transformator ce scoate 2_22,5Vca 4A,punte de 6A,redresare cate 1 condensator de 10000 pe ramura+- ,fara condensatori de deparazitare.La punerea in functiune pun firul de st-by pe + si la amandoua modulele se aude un brum continuu..si atat.Finalii sunt izolati de radiator,masele sunt comune,ce am gresit ?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines