Jump to content
ELFORUM - Forumul electronistilor
geogrig

Vestel Eurocolor 11ak30

Recommended Posts

Problema care poate fi simpla, nu stiuSfaraie transformatorul de linii aiurea, imaginea foarte zimtata si desincronizata, sunet ok.Am schimbat condensatorii ficsi de pe langa BU808 si deflexie, si cel de pe bara de 14V, si cei de 47uF 160V.Bobina de deflexie e buna. Ce naiba are? :sparge:

Link to comment
Share on other sites

Verifica cum stai cu tensiunile de pe celelalte bari de alimentare 5V,8V,12V,22V sa nu ai problema cu vreo una,este posibil sa nu ai frecventa linii corecta sa fie decalata mult de 15625 hz,si atunci este justificata desincronizarea si zimtuirea imagini,posibil sa fie si stv ,fara semnal cum este dimensiunea pe orizontala,ar trebui sa fie mai adunata.

Link to comment
Share on other sites

fara semnal, puricii par defocalizati dar se intind pe tot ecranul, cu semnal se restrange imaginea pe verticala cam 5 cm. si pare ca se lateste pe orizontala. am observat trafo linii la intuneric si nu se observa nici cea mai mica scanteie. Raspuns la PM.. nu are sincro separat. are STV2248H, si ca raspuns la mai sus, da, l-am schimbat aseara si merge la fel.Cateodata cand ii dau drumul porneste bine tacut, apoi incepe sa sfaraie iar in 2 sec.

Link to comment
Share on other sites

fara semnal, puricii par defocalizati dar se intind pe tot ecranul, cu semnal se restrange imaginea pe verticala cam 5 cm. si pare ca se lateste pe orizontala. am observat trafo linii la intuneric si nu se observa nici cea mai mica scanteie. Raspuns la PM.. nu are sincro separat. are STV2248H, si ca raspuns la mai sus, da, l-am schimbat aseara si merge la fel.Cateodata cand ii dau drumul porneste bine tacut, apoi incepe sa sfaraie iar in 2 sec.

Ati verificat alimentarea final linii??? sa nu fie prea mare!!!
Link to comment
Share on other sites

am rezolvat-o.. am luat transformator degeaba, dar nu ma oftic, a fost 20 de lei si poate am noroc sa il schimb la cineva care intr-adevar are nevoie.era un rahat de dioda zener de 15 volti, pusa pe acel X112 care comanda BU808. Era in scurtcircuit saraca. pitita in draci de de-abia am gasit-o.oricum mesi de ajutor baieti, si daa viioare cand aveti probleme de-astea, verificati si amarata aia de dioda.V-am salutat, pe data viitoare!Sarbatori fericite!

Link to comment
Share on other sites

am cautat si eu ieri acea dioda si cred ca s-a referit la d620 care este zenner de 11v conform schemei dar si asa pare ciudat.poate ca prezenta rezistenta inversa dar in niciun caz nu putea fi in scurt ca driverul ramanea fara alimentare si se lasa si cu alte piese arse.sper sa ne lamureasca cel care a venit cu rezolvarea defectului.

ak30-a11_deflection.pdf

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines