Jump to content
ELFORUM - Forumul electronistilor
fonastaler

Tv SUNNY- nu porneste

Recommended Posts

Salut, Am un tv SUNNY AT 14128 care nu porneste din standby.Tensiunile din sursa sant OK.Este echipat cu procesor 13T02M28-01M01.In standby procesorul este alimentat cu 5v la pinii:1(band2),3(Key-comenzi tastatura),5(Reset),9 si 55.Am trecut televizorul in starea ON fie prin alimentarea cu 5 v a pinului 64 POWER, fie prin punerea la masa a pinului 5 RESET,fie prin scurtcircuitarea terminalilor E-C al unui tranzistor care face tensiunea de de alimentare cu 9v din pinul 17, HVcc al procesorului.Restul tensiunilor de 9 v ale procesorului se obtin din transformatorul de linii.Schema pe care o am, nu prea seamana cu televizorul, cel putin in zona de pornire.Tranzistorii care fac alimentarea pinului 17 cu tensiune sant OK.Pinul 64 este comandat de un tranzistor cu rezistenta incorporata DTC 144E. Dupa pornirea fortata , apare inalta tensiune, dar nu apare rastrul.In aceasta faza tensiunile pe catozi tubului sant ~180v, in bazele tranzistorilor finali video 1,5 v(care vine de la procesor) ,iar in emitori cam 0,9v.Dupa aproximativ 5 minute de functionare , incepe sa scada tensiunea in catozi tinzand spre normal (~100-110v)si sa creasca cea din emitori,moment in care apare rastrul.Rastrul arata ca in imaginile pe care le-am atasat.Structura de linii de pe ecran isi schimba continuu aspectul.Intre timp tensiunea in catozi scade in continuare , rezistentele care alimenteaza colectorii finalilor video incingandu-se destul de tare.Daca actionez potentiometrul de SCREEN, in sensul cresterii tensiunii,in partea dreapta apare o dunga verticala mai luminoasa.Finalul linii, nu se incalzeste.Tensiunile din sursa sant in continuare corecte.Din spusele proprietarului televizorul a functionat normal ,a fost oprit din telecomanda,iar la urmatoarea pornire , a ramas in standby. As dori cateva idei,sugestii si eventual o schema mai aproape de configuratia televizorului.Undeva pe spatele placii are marcat 40-2111 MH-MAG1XG

Link to comment
Share on other sites

Sursa este cu tranzistori.Stabilizatorul de 5v este in regula.Procesorul are in stby tensiunile respectivepe care le-am indicat.Tensiunile de 9v, cu exceptia celei care alimenteaza pinul de start, apar dupa ce pleaca BO.Tensiunea de start este facuta de un tranzistor , care are in emitor o dioda stabilizatoare de 9,1v, in colector primeste din sursa 15v si se deschide atunci cand in baza primeste o comanda de la un "lant"de tranzistori. Ca o paranteza am observat ca atunci cand pornesc televizorul, prin aplicarea de 5v in pin 64 procesor, tensiunea de start in pinul 17 este de 6,8v in loc de 9v.Am alimentat separat dintr-o alta sursa cu 9 volti pinul 17, televizorul porneste,mentinandu-se simtomele descrise in postarea anterioara(porneste BO,initial tubul blocat, apoi dupa 5 minute apare rastrul ca in imaginile atasate) Tensiunile de 5 v si 9 v care se formeaza din BO sant in regula

Link to comment
Share on other sites

Nu se aseamana.Schema pe care mi-ati trimis-o si pentru care va multumesc,este cu optocuplor (televizorul in cauza nu are) si tensiunile de 9 v si 5 volti se ontin din secundar.Asta obtine un set de tensiuni de 5 si 9 v in modul descris in postarile anterioare si apoi mai are un 7809 cu intrarea alimentata di traf. linii si un 7805 ,cu intrarea alimentata din out 7809 ( in cascada)

Link to comment
Share on other sites

Multumesc mult, asta e schema.Seamana exact cu ce am descris in postari.Acum sa vad de ce se comporta asa.Teoretic,daca n-ar mai fi o alta problema , televizorul ar fi trebuit sa aiba rastrul normal si sa apara imediat ce catozii intra in regim termic normal.Asa cum se vede si din schema , emitorii sant polarizati prin cele doua tensiuni de 9v care ajung pe placa TK si care sant.In emitori tensiunile sant mici,tubul este blocat(daca-l opresc apare ptr. scurt timp rastrul) dar dupa o perioada de functionare tensiunile in catozi incep sa scada, cresc tensiuile in emitori si apare rastrul asa cum se vede in fotografii.Este posibil ca din cauza defectului care exista in aceasta zona , sursa sa se protejeze ,iar televizorul sa nu porneasca. Inca odata multumiri ptr. schema.Daca cineva are idei, rog sa posteze.

Link to comment
Share on other sites

asa cum am spus mai sus(daca tot spuneti ca totul pare in regula cu tensiunile pe procesor) ...ar fi bine sa schimbati memoria pentru inceput cu una goala si daca nu da rezultate puneti si un dump pentru acest sasiu...daca nici asa nu da rezultate atunci trebuie sa va concentrati pe partea de "hardware"...(tensiuni lipsa,piese arse...s.a.m.d)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines