Jump to content
ELFORUM - Forumul electronistilor

SONY model PCG-7G2L


eduard07

Recommended Posts

  • Replies 16
  • Created
  • Last Reply

Top Posters In This Topic

am verificat incarcatorul prima data e ceva logic,si bateria daca nu are nimik in ea nu e bai ,laptopul ar trebui sa porneasca sau macar sa arate ledul prezenta tensiune,asta nu face absolut nimik am gasit niste diode SK34 care masoara scurt ,dupa dezlipire de pe placa dioda e buna pe placa e scurt, dar e greu fara o schema.Am atasat o poza cu acea zona de unde am scos acea dioda sau barriera SCHOTTKY si langa sunt PC156 SI PC157 pe care sunt notatiile 330 5N7V daca le masor la fel scurt ,undeva exista un scurt ....,are cineva o idee unde pot gasi o schema

post-25010-1398293488_thumb.jpg

Link to comment

E normal sa-ti indice scurt cu procesorul montat. Oricum ai o problema de alimentare. M-am uitat 2 minute pe net dupa schema dar nu am gasit. Daca nu reusesti sa gasesti exact modelul placii tale mai poti incerca cu una asemanatoare. Partea de alimentare e posibil sa fie identica sau cu mici modificari la unele modele.Bafta

Link to comment

am cautat in disperare schema nu am gasit nimik,problema e undeva pe alimenatare.Pai nu mi-se pare normal sa indice scurt un condesator.de exemplu in sursa sunt unele condesatoare puse ca filtraj fata de masa ,o mare parte din ele masoara scurt fata de masa, am luat la rand si am deslipit unul cate unul si nimik scurtul tot persista ,nu am cum sa depistez fara o schema .

Link to comment

Daca nu gasesti schema incearca sa localizezi pe placa circuitul de alimentare/incarcare (cred ca un MAX xxxx). Cauta datasheetul pe net, verifica pinout-ul...de obicei in datasheet ai si o schema de principiu. Mai incearca sa verifici tensiunile pe mosurile de alimentare, pe butonul de ON/OFF si tot asa.Bafta

Link to comment

MAX1987 impreuna cu niste mosuri pe acolo e alimentarea pentru CPU

 

http://igorx.irk.ru/datasheet/1295575671.pdf

 

Cica e special pentru Intel

 

Daca acel CI se infierbanta normal ca ceva nu e in regula.

Din cate stiu eu (sau mai bine zis din ce am vazut eu prin scheme), alimentarea de baza de la incarcator ar trebui sa treaca printr-un mosfet cel putin pana ajunge la restul consumatorilor de pe placa.

Incearca sa gaseti pe net schema de la un model VGN-FSxxx (740,742,775,790,840). Modelele astea au aceeasi platforma si alimentarea e la fel.

Vezi daca ceea ce gasesti pe net in poze e cat de cat la fel cu ce ai tu (ma refer la aspectul fizic al placii de baza).

Vezi ca pe placa de baza ai o serie, un model. Cauta si dupa aia.

Link to comment

am rezolvat problema am gasit un condesator in scurt .Nu pot spune exact ce rol avea pt ca nu am gasit schema ca sa pot urmari exact ce face,dar din cauza lui majoritatea condesatorilor erau in scurt ,banuesc ca era pus pt filtraj pe o tensiune principala,o schema ar fi sfanta pt ca mai am ceva probleme cu el cred ca sunt lipsa cateva smd se vad ca au fost rupte mecanic Atasez un filmulet cu el pornit,inca nu am hard la el ,e la proprietar .........

multumesc mult FUM3Z pt sprijinul acordat

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines