Jump to content
ELFORUM - Forumul electronistilor

panasonic tx-21jtp/z7


Recommended Posts

Revin cu o problema ciudata(va rog sa nu rideti de mine) la un Tv PANASONIC TX-21jtp/z7.LED-ul de stand-by licareste mereu dupa pornire.Am schimbat microprocesorul,memoria,dump-ul,jungla ,sursele sunt perfecte ,tensiunile sunt cele normale,daca fac scurt pe releul de retea apare rastru cu o usoara cursa inversa,dar fara imagine sau sunet.Integratele de cadre si sunet sunt bune .Impresia este ca apare o informatie falsa de short pe pinul31 al procesorului ,dar nu pot depista de unde vine ,chiar eliminind circuituitul "sau" facut cu diode si rezistente, care informeaza procesorul.Cind ating pinul de Reset cu sonda ,dupa circuitul MN1280-R,sursa de resetare,TV-ul se reseteaza si intra din nou in stand -by.Daca a mai intilnit cineva asemenea defect ,si are solutia ,va multumesc anticipat.Scuze pentru atita text.!!!

Link to comment
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines