Jump to content
ELFORUM - Forumul electronistilor

tv Nippon ct21ctx


Recommended Posts

Buna ziua, Am un tv Nippon ct21ctx a unui coleg,prima data am gasit defect Q235 (D2539) si l-am inlocuit...a mers un timp ,apoi s-a ars iar si cautand schema am pus 2sd1555 si s-a ars si el in cateva ore. Precizez ca am inlocuit conzi din primar si secundarul sursei, inclusiv pe cel de 47/160v (C334). Daca ating placa sau bat usor in radiatorul tranzistorului am sansa sa il ard,ca si cum ar fi contact imperfect si scoate un sunet trafo driver EM206. Momentan merge cu un bu508a scos din tv Nei, stiu nu are dioda ,dar nu am prin cutii altceva decat bu2508af si am ars trei bucati ...Va rog frumos o idee ,ce ar putea defecta acest tranzistor ,sa fie in scurt trafo driver em206? masurat pe placa are 90 ohmi in primar si 1,2 ohmi in secundar...Va multumesc

Link to comment
  • Replies 12
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Buna ziua, Am un tv Nippon ct21ctx a unui coleg,prima data am gasit defect Q235 (D2539) si l-am inlocuit...a mers un timp ,apoi s-a ars iar si cautand schema am pus 2sd1555 si s-a ars si el in cateva ore. Precizez ca am inlocuit conzi din primar si secundarul sursei, inclusiv pe cel de 47/160v (C334).Daca ating placa sau bat usor in radiatorul tranzistorului am sansa sa il ard,ca si cum ar fi contact imperfect si scoate un sunet trafo driver EM206. Momentan merge cu un bu508a scos din tv Nei, stiu nu are dioda ,dar nu am prin cutii altceva decat bu2508af si am ars trei bucati ...Va rog frumos o idee ,ce ar putea defecta acest tranzistor ,sa fie in scurt trafo driver em206? masurat pe placa are 90 ohmi in primar si 1,2 ohmi in secundar...Va multumesc

asta este cauza.trebuiesc dublate traseele la pinii final linii,trafo linii etc.
Link to comment

Sint curios cum arata un tub " plat " ?

 

E posibil ca si tubul de Loewe sa fie uzat si sa nu ajute experimentul - daca mariti tensiunea din pot screen ce se intimpla ?

mai puteti incerca si scurtcircuitarea rezistentei de limitare a curentului din circuitul filamentului - doar de proba , dupa aprox 1min cind filamentul este incalzit ,va fi un pic supravoltat si poate emite suficient sa deblocheze pornirea .

 

 

Editat de Madalina

Link to comment

Da ,tuburile sunt de 54 cu colt drept ,dar am montat la loc pe cel original si am relipit tda 4580(matrice) .....de dimineata tot il inchid si il deschid si vad ca apare imaginea in max.10 secunde ...am inlocuit c429(1/50v) , c423(1000/16v) si am cumparat tranzistorul 2sd1555 si l-am inlocuit,aveam un bu508a ultimul montat... P.S. Cu tubul de Loewe mergea la fel ,a intrat bine in carcasa de nippon ,imaginea era incadrata corect ,culorile erau mai sterse ,dar tubul este dintr-un tv mult mai vechi in carcasa de lemn cu filtru (geam)in fata tubului....Va multumesc frumos de ajutor,Cu stima,

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines