Jump to content
ELFORUM - Forumul electronistilor

tv HYUNDAY HCV-722M sasiu DY800


Recommended Posts

Buna ziua , am un tv HYUNDAY sasiu DY800 model HCV-722M care se manifesta astfel :porneste sursa am 119v pe bara de b+ (in loc de 125v ) ,am tensiuni in secundarul trafo linii de 139v (nu 200v); si celelalte mai mici dar atentie tensiunea inalta nu este...adica tubul nu se incarca .....am scos ventuza de pe tub ,si cu un fir izolat cu un capat la masa si celalalt capat l-am apropiat de ventuza si la o anumita distanta, cam 2cm a descarcat ,deci am si inalta...concluzia este :anod tub intrerupt in zona ventuzei sau care poate fi problema ??? daca a mai intalnit cineva asa ceva sa-mi dea un sfat..multumesc anticipat..mentionez ca diagonala tubului este de 68 cm.

Link to comment
  • Replies 12
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

i-am pus un scart cu semnal de la dvd...are sunet , am reglat si din pot . de screen si focus dar nimic pe ecran , dar este si normal ,daca tubul nu se incarca cu tensiune inalta...cred ca-i tubul dar nu inteleg cum se poate intrerupe ??

Link to comment

ura.. l-am facut ,dupa cum au spus Dan cod si elmar ,am gasit un condensator in circuitul de deflexie intrerupt ( in colectorul finalului) si probabil etajul nu mai functiona normal...astai....multumesc celor ce m-au sfatuit...pana acum n-am intalnit defectul asta ..sa functioneze liniile dar sa nu am inalta..si acum functioneaza si totusi pe b+ cu 120,2v si nu cu 123v cum scrie pe cablaj.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines