Jump to content
ELFORUM - Forumul electronistilor

TV PHILIPS defect


Recommended Posts

Este vorba despre modelul 21PT 166B/58R.Are imagine color, clară, dar după circa zece secunde peste imagine se suprapun aleator linii la mijlocul cărora se produc "fulgere", de parcă ar vrea să rupă imaginea sau să o desincronizeze pe orizontală.Ca şi cînd în trafo linii s-ar produce ceva suspect - descărcări - dar nu se aude (cu sonorul la minim) nici un sfîrîit sau trosnituri care să susţină ce am presuspus eu. Vă salut!

Link to comment
  • Replies 11
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

OK! Dacă nu se va confirma presupunerea dumneavoastră cu privire la Controlul Automat al Amplificării voi posta fotografiile aşa cum m-aţi învăţat.Nu am schema TV PHILIPS şi îmi închipui că selectorul de canale folosit aici diferă de cele pe care le cunosc eu. Mă rog, poate că o să mă prind, ori poate găsesc indicaţii pe cablaj în sensul acesta.Dacă are cineva schema îl rog să o posteze. Vă mulţumesc.

Link to comment

Vă mulţumesc că mi-aţi sărit în ajutor. Ţin să-i cer scuze d-lui Dan Cod că nu m-a luat în rîs cînd a citit scris de mine:"Controlul Automat al Amplificării" cînd de fapt este vorba despre Controlul Automat al Frecvenţei. D-nule Florin Iordache, bineînţeles că am să descarc schema pe care aţi postat-o pe Forum şi sînt sigur că îmi va folositoare cum mi-au fost şi celelalte pe care mi le-aţi oferit. Totuşi va trebui să văd neapărat ce mi-a trimis şi d-nul Bughiu pentru că dumnealui m-a ajutat mai mult decît credeţi. Mai există un Forum. Vă mulţumesc! Cu deosebită consideraţie, Taragone. Pe curînd, vă ţin la curent.

Link to comment

Problemă rezolvată!Nu a fost vorba despre o desincronizare din pricina CAF-ului. Practic nici nu am avut timp să mă ocup de el. După ce am scos şasiul, fiindcă un electrolitic părea umflat l-am atins, iar el a plecat într-o parte, lăsîndu-şi piciorul pe circuitul imprimat unde era lipit. Pur şi simplu s-a smuls din corpul condensatorului electrolitic fără ca eu să-l bruschez sau forţez.L-am schimbat cu unul identic dar nou (47microfarazi/200V) şi defectul a dispărut.În schemă, condensatorul respectiv se numeşte "2569".Sînt mulţumit că am făcut reparaţia, dar nu-mi place că nu mi-am dat seama unde este defectul orientîndu-mă după ce vedeam pe ecran. Mai e pînă atunci! Vă salut!

Link to comment

Am încercat să ataşez un filmuleţ de opt secunde cu manifestarea defectului pe ecranul TV, dar nu am reuşit. Apare informaţia "extensia MP4 nepermisă". De ce?Fotograful a încercat să facă poze, dar nu a putut surprinde momentul manifestării defectului. Nu mă pricep de ce. Mi-a explicat că apariţia respectivă este de prea scurtă durată, chiar dacă se repeta la nesfîrşit, din care motiv a folosit camera pentru doar opt secunde.Filmuleţul mi l-a trimis acum pe e-mail şi consider că ar trebui să fie ataşat defectului explicat de mine. Corect?Vă salut!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines