Jump to content
ELFORUM - Forumul electronistilor

Problema Placa de baza gigabyte ga-m555-se


djmaxx

Recommended Posts

Salutare ... am facut rost de o placa de baza gigabyte problema sta in felul urmator ... porneste dar nu imi apare imagine pe monitor. nu imi da nici un sunet in difuzor , procesorul , placa video si memoria e de pe acualul meu pc care functioneaza . Am proc AMD ATHLON 4800 X2 , PLACA VIDEO ATI HD 4350 PCI EXPRES , 2G DDR 2 SURSA 600 WDaca stiti care ar putea fi cauzele si daca s-ar merita sa fie reparata ... multumesc

Link to comment
  • Replies 19
  • Created
  • Last Reply

Top Posters In This Topic

salutare ... nu face nimic ... am specificat , dar o sa mai incerc odata ca a tras fmea de fire si poate a facut ceva asa e cu copilu mic baga ea mana pe oriunde... oricum lasam asta am remarcat ca soketul de pci expres se alimenteaza separat prin mufa de alimentare din sursa (ca acea care intra in cd -rom) si ca condensatori sunt umflati are 5 tranzistori 5 condesatori si 2 bobine ... si ca prin jurul lor prezinta semne ca s-au incins cam tare in rest totul e bun , poate e arsa partea de alimentae a placi video . postez o foto in 5 minute

post-25118-139829337285_thumb.jpg

post-25118-139829337299_thumb.jpg

post-25118-139829337312_thumb.jpg

post-25118-139829337331_thumb.jpg

Link to comment

in poze nu se vede difuzoru pus pt ca placa era scoasa de 2 ore ... in fine nu era nimic pe placa intrebare daca are alimentarea arsa pe pci expres ar trebui sa mearga daca ii pun o placa video pe pci ?banuiesc ca cel care a folosto a avut o placa video care papa cam multi w din sursa si inclin sa cred ca acolo e buba principala, o sa stau de ea marti ca maine lucrez daca mai ma puteti ajuta cu ceva sfaturi eu va multumesc ...pe curand

Link to comment

Poti face rost de o placa video pe PCI pentru test? (Nu PCI Express ci PCI )Daca nu porneste nici cu aia, placa de baza e buna de ingropat.Daca nu ai de unde, poti incerca cu speakerul pe placa de baza, de obicei o sa planga dupa rami chiar daca e sau nu defecta asa ca nu prea o sa-ti dai seama.Si o sa concluzionezi montand placa de baza in unitate, ai grija sa bagi toate mufele, si cea de procesor si mufa atx, si Molex-ul pentru alimentarea pci express, si daca vei avea no signal dupa ce ai tinut'o cum a spus colegul fara sursa si fara baterie eu cred ca iti poti lua la revedere linistit de la ea.

Link to comment

am incercat azi toate combinatiile posibil in afara de cea cu placa video pe pci ... nu vrea deloc sa apara semnal , de pornit porneste ,adica primeste curent ca se invart toate coolerepe el si ledu de power dar spikerul e mort deabinelea , v-am zis ca are niste cndensatori umflati la alimentarea pci expres dar azi am masurat si aveam tensiune pe mosfeturi , dar curios aveam 4,32v la intrare si 1.36 v la iesire ... curios ca se alimenteaza de la 5.01 v si la intrare pe mosfeturi am 4,32 v o fi de la condesatori ? , plus ca la alimentarea porcesorului aveamtensiuni prezente deci cam exclud partea ca sunt arsi mosfeturile la alimentare ...cipsetul poate fi bulit? se incalzeste normalstiti cumva tensiunile de alimentare pe mosfeturi ? proc ram video ...etc?multam mult , treaba e ca nu vreau sa o arunc ca e destul de dotata placa si bani de ceva mai bun nu am de investit ... eventual o reparatie a placi undeva la 50 - 60 lei mai mmult nu vreau .

Link to comment

Nu e sursa de vina. Nici eu nu stiu ce anume se defecteaza pe placa de baza cand nu da semnal video si nu trece de POST, daca e ceva usor de reparat sau nu, habar nu am.

Numai la reprezentanta cred ca afli,ti-o vor repara ei contracost daca se repara.

Poti incerca sa dai un email reprezentantului Gigabyte Romania si sa il intrebi daca repara contracost, nu stiu daca se pricepe sau nu ca nu scrie, il gasesti aici:

http://www.mygarage.ro/la-un-pahar-de-vorba-cu-producatorii/35248-gigabyte-q-9.html

Link to comment

Decat atata vorba, mai bine schimbi condensatorii. E o operatiune destul de simpla, o poti face si cu pistolul de lipit cu o ansa adecvata, dar cu multa grija. Schimba tot ce vezi umflat sau curs. Am avut o placa de baza destul de veche care nu mai dadea nici un semn de viata. Dupa ce i-am schimbat condensatorii din sursa CPU a pornit fara probleme.C-urile sunt ieftine, cei chinezesti nu o sa te tina o vesnicie dar macar te dumiresti un pic.Spor la treaba!

Link to comment

Salut,

 

La cât de fierbinte a funcţionat chipset-ul de sub radiatorul auriu ( pe care scrie Gigabyte ) şi tranzistorii din regulatorul pentru Pci-Ex, schimbarea condensatorilor ar fi doar risipă de timp.

 

Poate ar trebui să încerci totuşi, ca să îţi formezi mâna ( dacă nu ai mai făcut operaţia asta şi altă dată ).

 

Vezi http://www.hardwaresecrets.com/article/ ... onents/164 , dacă te hotărăşti să încerci.

Link to comment

tranzistori sigur nu sunt arsi pt ca am tensiune pe ei ... poate cipsetul sa fie , dar el nu are o protectie termica ? nustu daca nu reusesc cu condesi schimbati ma duc la un service care repara si o sa vad ce o sa zica . o sa mai consult manualu placi ca dupa cate am inteles eu alimentarea pe pci expres este optionala sau ii mai da un plus de putere ...... o saiau maineun ap de masura ca asta al meu cam da rateuri si masor toate tensiunile .

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines