Jump to content
ELFORUM - Forumul electronistilor

LCD AMSTRAD TV2714


Recommended Posts

Am un lcd AMSTRAD Model:TV2714 care a venit cu defect nu porneste. Am inlocuit C-uri in sursa si a pornit. Il inapoiez si primesc reclamatie. Dispare imaginea. Il iau inapoi si il las in probe.La un moment dat se sting neoanele. Il repornesc si totul pare ok. Dupa ore multe de functionare nu se mai intampla nimic si il dau inapoi. Acum dupa doua saptamani aceeasi problema,vine omul suparat si imi aduce tv-ul cu aceeasi reclamatie si-mi spune ca tot dispare imaginea la cateva minute.L-am desfacut,l-am pornit si am inceput sa caut lipituri reci dar nu gasesc. La mine functioneaza perfect. Are trei ore de cand merge si nimic suspect. Ce sfat imi dati? Cum rezolv voi asta?

Link to comment
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

daca ai refacut lipiturile, atunci ai eliminat eventualele contacte imperfecte.mai e posibil ca unul din neoane sa-ti faca figuri sau traful invertor al unuia dintre neoanechiar si dupa 3 ore (ciudat) sau aleator.(atunci cand merge incearca sa "ciocanesti" placa invertorului - asta ca sa elimini si trafurile)poti pune doar neoanele de la un alt display de proba sa vezi daca si cu acelea se stinge,asta in ideea ca sunetul ramane atunci cand se sting neoanele.daca si cu neoanele de proba, defectul persista treci pe placa de semnal mic (digitala) se numesc defect ascuns (desi nu cu asta a venit la tine) si se pedepseste cu fire albe.succes !

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines