Jump to content
ELFORUM - Forumul electronistilor

TV Samsung CW-21Z453N apare şi dispare imaginea


Recommended Posts

Pe el mai scrie: Model Code:CW21Z453NLXXEC, Type NO: NR21Z45, iar pe placa de bază am descifrat AA41-01176E unde există TDA 12025P/N1F80, iar finalul de cadre este: LA78045. Cînd îl pornesc apar mai jos cu două degete de marginea de sus a ecranului patru linii orizontale de 2mm grosime (colorate) vreme de trei secunde, după care apare imaginea foarte clar, fără pic de distorsiuni, ori zgomot pe ea, pentru ca după alte trei secunde să dispară imaginea ca să reapară liniile colorate, şi tot aşa pînă îl opresc ... Atît, nu ştiu ce are! Nu am nici schema lui.

Link to comment
  • Replies 17
  • Created
  • Last Reply

Top Posters In This Topic

Mulţumesc, domnu Florin Iordache, asta e schema. Aţi fost prompt şi precis, vă mulţumesc. Acum rămîne de văzut cît de priceput voi fi eu însumi. Din cîte ştiu, chiar sînt, doar că-s mai mereu aiurit şi montez piesele pe dos. Rămîne de văzut dacă pînâ şi un electrolitic îl voi lipi invers. Vă ţin la curent. Aş fi vrut o sugestie de la meseriaşii ceilalţi, care m-au dojenit data trecută.... Mie defectul acesta nu mi se pare elementar!

Link to comment
  • 2 years later...

Buna dimineata! Am o problema asemanatoare cu acest TV. Apare imaginea corect doua secunde dupa care dispare doua secunde si tot asa. Tensiunile sursei de alimentare sunt ok, screenul este setat la maxim si are 300V, daca reduc screenul la 270V nu mai apare imaginea deloc. Am rescris memoria si se comporta la fel. Daca il pornesc fara memorie imaginea nu mai dispare. Unde sa mai sap?

Link to comment

Imaginea e ok cand apare, condensatorul de pe screen nu l-am schimbat dar am dezlipit firul de screen si tensiunea e la fel. Eu suspectez trafo de linii (tensiunea screen prea mica) avand in vedere ca daca miscorez putin screenul nu mai apare imaginea deloc sau in timp ce masor tensiunea pe screen iar nu mai apare imaginea. Nu inteleg de ce fara memorie nu mai dispare imaginea...

Link to comment

defect intalnit si de mine,dupa o regenerare a reinviat,dar este de luat in seama si soclu tub,asta daca tensiuni si condesatorii sant ok,incercati straparea rezistentei ce este inseriata cu infasurarea filamen a trafului linii si filament tub,daca se mentine tubul e buba,sau tensiune  filament separata 2-3 spire dupa miezul trafului linii 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines