Jump to content
ELFORUM - Forumul electronistilor

Tv DAEWOO cu OSD desincronizat!


Recommended Posts

Salutare meseriasi.Din nou am dat de o problema, si anume ca dupa ce am inlocuit trafo linii cu HR7880 si bineinteles tranzistorul final linii tv-ul a pornit, dar cind am vrut sa schimb de pe un program pe altul am observat ca apare OSD-ul dar desicronizat si pe verticala si pe orizontala (mai accentuat pe verticala).Procesor SDA5255-A035;jungla TDA8374A;sursa STRS5707;.Ce credeti ca ar mai putea fi?

Link to comment
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Salutare meseriasi.Din nou am dat de o problema, si anume ca dupa ce am inlocuit trafo linii cu HR7880 si bineinteles tranzistorul final linii tv-ul a pornit, dar cind am vrut sa schimb de pe un program pe altul am observat ca apare OSD-ul dar desicronizat si pe verticala si pe orizontala (mai accentuat pe verticala).Procesor SDA5255-A035;jungla TDA8374A;sursa STRS5707;.Ce credeti ca ar mai putea fi?

Daca-i trafo CHINA sigur e din caza lui am patit si eu la fel si dupa ce am incercat tot conduri ,cadre verificate, etc am pus un trafo din recuperari si OSD-ul era ,,batut ''in cuie......
Link to comment

e posibil ca impunsurile H-sync sa fie ori prea" mari" ori prea "mici" pentru a realiza sincronizarea OSD ...verificati piesele care au legatura cu aceste impulsuri...C420,R414,R418 si D421. Daca aceste piese sunt bune...atunci e suspect trafo linii ...mai verificati cit e tensiunea care vine pe finalii video(plusul lui C417 33uf/250v) ... si-n functie de asta o sa stiti cum sunt impulsurile mici sau mari...( sper sa nu aiba si o" forma" diferita fata de ce ar trebui) si modificati usor(+/-) R418..(nu reduceti prea mult valoarea de 120kohmi,pentru ca s-ar putea defecta procesorul)...

Link to comment

Salutare meseriasi.Din nou am dat de o problema, si anume ca dupa ce am inlocuit trafo linii cu HR7880 si bineinteles tranzistorul final linii tv-ul a pornit, dar cind am vrut sa schimb de pe un program pe altul am observat ca apare OSD-ul dar desicronizat si pe verticala si pe orizontala (mai accentuat pe verticala).Procesor SDA5255-A035;jungla TDA8374A;sursa STRS5707;.Ce credeti ca ar mai putea fi?

Schimbati C407=47uF/160V la pin 6 I301=TDA8356 cu 100uF/160V.
Link to comment

Scuze ca nu am raspuns mai devreme, dar nu am mai avut timp sa ma ocup de acest tv in seara aceasta i-am acordat putina atentie si am pus in aplicare sfaturile dumneavoastra si va multumesc pentru acestea ,intradevar am gasit c 420 intrerupt ,l-am inlocuit si cu acesta defectul a fost rezolvat.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines