Jump to content
ELFORUM - Forumul electronistilor
mitidj2008

Amplificator Alto Mac 2.4 cu mici probleme

Recommended Posts

Vin si eu cu o problema la un amplificator de la Alto copie de la QSC.

Este o clasa H 2 steep:

HI Voltage : +/-105V (75Vac)

Low Voltage: +/- 50V (36Vac)

Problema este can este pe modalitate bridge cu filtru de taiere la 30Hz.

cand are filtru activat intra in clip primu canal

am verificat cu osciloscopu si canalu 2 are mai multa iesire fata de primu . de asta si intra in clip ca ajunge mai repede la limita de putere.

pe tester am canalu 1 9Vrms

pe canalu 2 17Vrms

dar ce este ciudat ca numa in bridge face figuri filtru acela activat

in stereo sau dual mono(link de la canalu 1 la 2) nu face

poze ca sa vadati seama:

 

dual mono, filtru on, 30Hz

 

Posted Image

 

dual mono, filtru off, 30Hz

 

Posted Image

 

bridge , filtru on, 30Hz , inca nu a intrat in clip

 

Posted Image

 

bridge, filtru off, 30Hz

 

Posted Image

 

bridge , filtru on, 60Hz

 

Posted Image

 

 

Posted Image

 

bridge, filtru off, 100Hz

 

Posted Image

 

bridge, filtru on, 100Hz V ch1

 

Posted Image

 

bridge, filtru on, 100Hz V ch2

 

Posted Image

 

ce este interesant ca pe canalu 2 iese mai multa tensiune desi intra canalu 1 in clip

 

asta face fie ca are sarcina fie ca nu are

 

oricum cam dezamagitor

nu are releu de protectie si cuplare intarziata

si cele 2 coolere sant alimentate din parte primara a trafului

deci coolere sant pe linie 220V te poti curenta daca atingi vrun fir chir de sant la 24V

PDF-ul sa va dati seama cum e facuta alimentarea

are un optucupler pe parte de termistori ca sa nu se aiba 220V pe placa ampului

dar tot nu mam inpacat cu idea asta

sursa.pdf

 

lene de a face trafuri cu mai multe infasurari sau ce?

ca si alimentarile de +/-15V sant luate din alimentarile principale si scazute cu rez si diode zener

 

Aici schema etajului final

amp h.pdf

 

si inca ceva

daca ledu albastru se arde nu mai lucreaza nici turatia coolerelor si nu mai intra nici portectia la temp din cate am testat eu

 

si inca ceva

partea de comanda de steep care ridica tenisunea cand este nevoe este alimentata la 12V din prtea de tensiune a etajului final

se coboara la 12V cu o rez de 5.1k 3W si o dioda zener

pe un canal si pe + si pe - sant lafel

pe cellalalt canal parte de + are rez de 5.1k 3W iar parte de - are o 511 ohm 3W care se si incinge forte tare.

rez de 5.1k verde maro rosu

rez de 511 ohm verde maro maro

cea ce in schema nu este

pe tote cele 3 rez de 5.1k am masura o cadere de tenisune in tre 90 si 96V

pe cea de 511 ohm am 144V

testeru pu pe rez.

ma sfatuiti sa io schimb sau sa il las asa?

Link to comment
Share on other sites

Inainte de a zice ceva ar trebui sa te intreb: cit a costat acest amplificatorul asta...Pe urma am sa raspund, ce sa va fac frate daca dati banii pe mizerii chinezesti...Sint destule amplificatoare SH, de firma, care isi merita banii, nu petardele astea ,clone infecte.La alimentarea de +/- 105Vcc trebuia sa ai minim 65Vrms la iesire, poate nu lucreaza calumea step-up-ul ori partea de la intrare.Inlocuieste dioda zenner cu alta noua, de aceeasi valoare si rezistenta de 510 ohm cu 5,1Kohm.Dupa ce ca sint PRAF,Chinezii astia au ajuns sa aibe si orbul gainilor sa nu mai faca diferenta la codul culorilor intre maro si rosu.Pe urma , incearca sa bagi semnal fata de SGND, prin un condensator de 1uF nepolarizat pe pinul 6 al U2004, si vezi daca finalul lucreaza cum trebuie.Daca e ok, baga semnal normal la intrare si verifica pe etaje cu osciloscopul.Asteptam rezultate pozitive!

Link to comment
Share on other sites

La alimentarea de +/- 105Vcc trebuia sa ai minim 65Vrms la iesire, poate nu lucreaza calumea step-up-ul ori partea de la intrare.

amplificatoru merge bine in stereo si in bridgenu da 65 dar da 62Vrms petru ca steep-ul urca pana la 64-65V aste pe 8 ohmipe 4 ohmi coboara la 50Vrms ca steep-ul ii da 58Vnumai in bridge cu taiere de 30Hz face figurile aleaasa lucreaza de 6 aninumai ca ia facut asa in tro seara acum ceva zile si am gasit ca la activarea filtrului face ficurioricum apu e pus pe un procesor asa ca am sa fac de acolo acea taiere de 30Hz deci si daca nu ma strofocca mai are si componente SMD care nu prea ar avea ca sa caute

Inainte de a zice ceva ar trebui sa te intreb: cit a costat acest amplificatorul asta...

nu stiu nu este al meu.pe internet se vinde la 370€apropo cica poate mil lasa mie si fii sigur ca il scimb cu modulee tale Leco. :freaza: nu am sa tin porcariile asta nici fara pic de protectii o simpla siguratan de 25A pe iesiepai pana sare siguranta sa face dracu praf sifuzorula test si nu vad nici artefacte la pragu de step
Link to comment
Share on other sites

La alimentarea de +/- 105Vcc trebuia sa ai minim 65Vrms la iesire,

Imi cer scuze de offtopic si poate ma bag aiurea in discutie dar eu am resusit sa scot dintr-un amplificator maxim 70Vrms pe o iesire la o alimentare de +/-72Vcc fara sarcina poate ca ar fi mai putin cu sarcina.In paragraful care lam citat este vorba despre valoarea tensiunii care se obtine pana in cliping??
Link to comment
Share on other sites

Imi cer scuze de offtopic si poate ma bag aiurea in discutie dar eu am resusit sa scot dintr-un amplificator maxim 70Vrms pe o iesire la o alimentare de +/-72Vcc fara sarcina poate ca ar fi mai putin cu sarcina.In paragraful care lam citat este vorba despre valoarea tensiunii care se obtine pana in cliping??

Masuratoare eronata!Nu poti obtine acea valoare semnal curat nici cu, si nici fara sarcina.Masuratoarea o faci pe sarcina minima suportata de amplificator, cu osciloscopul paralel pe sarcina, ridici nivelul la frecventa de 50-100Hz, pina cind sinusoida, incepe sa aibe marginile drepte(clipping) si reduci usor pina cind marginile sint perfect rotunde ca litera S rasucita la 90 grade.Citesti valoarea si aia este.La alimentarea ta, nu poti scoate mai sus de 43-47Vrms, si asta in cazul in care in sarcina, nu iti scade deloc alimentarea, ceea ce este imposibil cu o sursa liniara nestabilizata.
Link to comment
Share on other sites

Masuratoare eronata!Nu poti obtine acea valoare semnal curat nici cu, si nici fara sarcina.

Ai dreptate eu am pus doar un aparat de masura pe iesire si am dat semnal maxim din pc prin proteus .Cand folosesc amplificatorul pe sarcina ,o boxa de 8 ohmi, am cam maxim 30-35Vrms.Ca tot veni vorba va mai deranjez un pic ,cum se calculeaza puterea unui amplificator??puterea la patrat supra impedanta??
Link to comment
Share on other sites

La alimentarea de +/- 105Vcc trebuia sa ai minim 65Vrms la iesire,

Imi cer scuze de offtopic si poate ma bag aiurea in discutie dar eu am resusit sa scot dintr-un amplificator maxim 70Vrms pe o iesire la o alimentare de +/-72Vcc fara sarcina poate ca ar fi mai putin cu sarcina.In paragraful care lam citat este vorba despre valoarea tensiunii care se obtine pana in cliping??
Nu poti avea nici in gol 70Vrms cu alimentare +-72Vcc .
Link to comment
Share on other sites

La o sinusoida perfecta (fara distorsiuni), tensiunea rms (sau efectiva) este de 1,41 ori mai mica decat tensiunea varfului sinusoidei, adica este tensiunea medie a unei semialternante.

Cand un amplificator scoate puterea nominala, tensiunea varfului sinusoidei este mai mica cu cativa volti decat tensiunea de alimentare a etajului final . Acei cativa volti sunt caderile pe tranzistoare , valoarea lor exacta depinde de schema si parametrii tranzistoarelor.

 

Daca fortezi amplificatorul peste puterea nominala, intra in clip (limitare), obtii distorsiuni pentru ca sinusoida se face dreapta la varfuri deoarece valoarea maxima a tensiunii de iesire este tensiunea de alimentare minus acei cativa volti, nu poate creste mai mult de atat. Cu cat fortam mai tare , creste aceasta "dreptunghiularizare" a formei tensiunii de iesire. Din aceasta cauza valoarea rms creste de la tensiunea de varf / 1.41 pana este egala cu valoarea tensiunii de varf.

 

Cand cuplezi si o sarcina la iesire, tensiunea maxima debitata de amplificator mai scade , acei cativa volti cadere de pe tranzistoare cresc putin, si scade si tensiunea de alimentare cu cativa (zeci de) volti, mai exact depinde de cantitatea filtrajului puterea transformatorului si impedanta sarcinii.

 

Deci la o alimentare de +-72 volti poate obtii 70vrms, dar semnalul de iesire este dreptunghiular nu sinusoidal, adica ampul trece cu mult peste clipping si distorsiunile sunt foarte mari. Rms sinusoida curata (distorsiuni mici), poti obtine cam maxim 50volti fara sarcina. Numai daca nu era cumva legat in punte, in acest caz tensiunea maxima intre bornele difuzorului se dubleaza pentru ca atunci cand o parte a puntii scoate aproape tensiunea pozitiva de alimentare, cealalta scoate o tensiune aproape de tensiunea negativa , si viceversa. Se vede bine in imaginea a 4-a din primul post.

 

Sper ca ai inteles, sper ca nu te-am bagat si mai tare in ceata.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines