Jump to content
ELFORUM - Forumul electronistilor

tv Platinium model 21S3


Recommended Posts

Am un tv Platinium model 21S3 (vezi schema atasata) la care sursa nu scoate nici o tensiune in secundar. Nu se aprinde nici led-ul de stand-by. Nu am scurt pe nici o bara.Am schimbat integratul de sursa (STRW6554A) si am gasit Q606 jonctiunea b-c in scurt. L-am schimbat si pe asta. Am schimbat si optocuplorul. Nu se intampla nimic.Ce ar mai putea fi? Vre-o idee?Multumesc.

PHILIPS.pdf

Link to comment
  • Replies 13
  • Created
  • Last Reply

Top Posters In This Topic

Nu am sursa cum spune dl.Dan.Am verificat piesele mentionate si sunt OK. Intre timp am schimbat si Q601. Nu pot da informatii despre tensiuni pe integratul de sursa pentru ca placa are firele de conexiuni asa scurte incat nu pot sa o rasucesc sa masor pe cablaj tensiuni. Trebuie sa deconectez toate mufele ca sa o pot rasuci. Ceea ce pot sune peste ca integratul se alimenteaza cu 315V (pin1), iar pe iesire (pin 4) tensiunea este de 3.7V

Link to comment

Am schimbat din nou integratul de sursa si C610. Nici o modificare. Trebuie sa fac o precizare. Tensiunea in pin 4 este variabila intre 11-16V (nu 0-0.5V cum am spus anterior). Tensiunea pe C609 este 312V. Aceeasi tensiune este si pe pin 1 al integratului de sursa.

pe pinul 6 al IC 601 ce tensiune aveti? spuneti ca ati schimbat optocuplorul ...sigur l-ati montat corect?
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines