Jump to content
ELFORUM - Forumul electronistilor

monitor Philips 200CW, wide 20"


XAN77

Recommended Posts

de ieri face in continuu un fel de valuri din luminozitate foarte enervante. A mai facut si in urma cu ceva saptamani ocazional, dar se mai linistea. Sa fie ceva din ccfl ? Idei ! Are 3 ani monitorul si vede excelent.

Link to comment
Share on other sites

  • Replies 11
  • Created
  • Last Reply

daca ma gandesc bine e un fel de palpaire, nu chiar valuri.

Care condensatoare?

din sursa ...din invertor...nu aveti aparate de masura?(in special esr-metru)...daca nu schimbati tot ce este "electrolitic" acolo....
Link to comment
Share on other sites

l-am desfacut, asa arata placa cu sursa : http://i51.tinypic.com/30msrqt.jpg

nu-mi dau seama daca include inverterul sau cele 4 mufe din stanga unde pe placa scrie high voltaje, duc spre inverter(e). C-urile de pe aceasta placa arata optic bine, nu sunt umflate. Din pacate nu am esr-metru.

l.e. o vedere de ansamblu http://i53.tinypic.com/oir9k.jpg

Link to comment
Share on other sites

Pai nu aveti multe condensatoare de schimbat ...vreo 7 bucati (din ce am numarat eu) trebuie sa incercati schimbindu-le si daca nu merge asa ...trebuie sa va adresati unui depanator...din ce spuneti dvs. se vede ca nu aveti experienta in depanare ...si defectul va depaseste...

Link to comment
Share on other sites

l-am desfacut, asa arata placa cu sursa : http://i51.tinypic.com/30msrqt.jpgnu-mi dau seama daca include inverterul sau cele 4 mufe din stanga unde pe placa scrie high voltaje, duc spre inverter(e). C-urile de pe aceasta placa arata optic bine, nu sunt umflate. Din pacate nu am esr-metru.l.e. o vedere de ansamblu http://i53.tinypic.com/oir9k.jpg

nu stiti cum arata un invertor.invertorul se afla pe partea stanga a pozei(este un traf mare negru patrat plus alte 2 mici galbene plus 4 cond ceramice albastre langa mufele de iesire pentru cele 4 lampi).tranzistoarele de putere si controlerul sunt de tip smd si sunt montate pe partea placata(pe verso).revenind la subiect....condensatoarele par ok ochiometric dar totusi trebuies inlocuiti cu unii noi la 105 grade.daca defectul persista trebuiesc refacute lipiturile la trafo invertor si la tranz de putere,cuplele pt lampi si pe sursa etc(tot ce pare suspect sub lupa).daca tot nu da rezultate inseamna ca una din lampi e obosita sau contact imperfect.un tester pt lampi ar fi edificator.cam asa as proceda eu in rezolvarea defectului.succes.
Link to comment
Share on other sites

totusi am o nedumerire. Cand opresc monitorul din buton si-l pornesc iara, pc-ul fiind oprit, pentru scurt timp se face ecranul albastru cu sigla philips scris mare pe centru, in acel moment nu palpaie nimic. Dupa acest ecran albastru se face negru, dar cu lampile aprinse, si scrie intr-un mic chenar ca nu are semnal, nici atunci nu palpaie lumina. Doar cand pleaca pc-ul si apar imaginile dat de pc apar problemele. Sa fie ceva diferente datorita modului de lucru vga ! sau ceva datorat diferentelor de rezolutie...l.e. hmm in timp ce scriam mai sus am realizat ca poate asa da placa video semnal asa ca am pus laptopul la monitor. Vad ca nu pot seta rezolutia nativa de 1680/1050 dar nu mai am palpaire.

Link to comment
Share on other sites

am dus monitorul la un vecin si vedea bine. Ca sa fiu sigur am adus monitorul vecinului la calculatorul meu si palpaia in mod evident. Am adaugat o placa video pe pciexpress (cea actuala e onboard) si palpaie evident. A mai ramas sursa. Stau acum si ma gandesc ce oi faca daca nici la schimbarea sursei nu se remediaza problema. Oricum, e bine ca nu e monitorul. L-am mai si desfacut bucati si i-am schimbat 3 conzi din sursa.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines