Jump to content
ELFORUM - Forumul electronistilor
Vas

TV Panasonic sasiu Z7

Recommended Posts

Defect caracteristic-la pornire cupleaza releul,imediat decupleaza si ledul palpaie.Dupa 10-20 de incercari TV porneste si merge fara probleme.Daca opresti si repornesti,totul in regula.Deci pare C uscat.Am schimbat C-urile mai importante,1000-470m,dar nimic.Am refacut lipituri CI cadre,tot nimic.

Link to comment
Share on other sites

Treaba rezolvata.Am reusit sa masor tensiunea video cateva secunde-240V.Atunci am luat problema din capatul celalalt.Am tensiuni marite din sursa principala,din cauza asta imi blocheaza proc-ul alimentarea.Am schimbat C-urile de linga STR,si TV porneste fara probleme.Am ignorat primarul sursei principale,fiind-ca sursa pornea,m-am concentrat pe secundar.Este o sursa cam incalcita la acest sasiu.Interesant sint in primar doi condensatori de 100m legate in serie.Aveau cam 90m,iar cel de 10m cam 8m,deci o pierdere cam mica.Deci la sasiul Z7 daca porneste sursa principala si imadiat se opreste,si ledul palpaie,cauze principale-pini CI cadre cu lipituri proaste-CI cadre in scurt-2C-uri de 100m si unu de 10m din primar sursa-R811 din primar intinsa.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines