Jump to content
ELFORUM - Forumul electronistilor
Guest newjomo

nikko na-2090 mica problema

Recommended Posts

Guest newjomo

am facut masuratori dar prob este ca au iesit bine astfel nu mai intrebam aic,daca nu ai idee si nu te pricepi nu mai comenta degeaba,abtine-te de la comentarii.am pus schema sa nu vina altu ca tine si sa imi spuna ca daca dau search pe google gasesc schema si gata.toti se dau mesteri

Link to comment
Share on other sites

Stai linistit ca o sa vina unu' si o sa-ti spuna exact care este piesa defecta si nu o sa fie nevoie sa te fortezi prea tare.In principiu daca iti face la fel pe ambele canale trebuie cautat acolo unde acestea au ceva in comun. Acest loc nu poate fi decat sursa de alimentare. Da-l tare aproape de pragul de intrare in "sevraj" si vezi cum este tensiunea de alimentare pe C801 si C802 respectiv + si - 58V.

Link to comment
Share on other sites

Posibil probleme ori pe ....alimentare,ceea ce nu prea cred,ori pe partea de putere audio!!! dupa cum spuneti,la cresterea volumului peste un anumit nivel,se blocheaza(protectie) .Acum trebe vazut ce se intampla cu alimentarea in acest moment(curent insuficient debitat finalului audio) sau chiar in partea de putere audio(in special tranzistoarele finale)daca nu fac ...figuri.Eu as zice sa verificati ohmetric toate tranzistoarele!!O alta idee,ca sa delimitati intr-un fel ''locul'' cu probleme ar fi sa decuplati alimentarea unui canal(L/R)sau chiar semnalul de intrare si verificat celalalt cu volumul peste limita cind intra in protectie si apoi invers!! :jytuiyu

Link to comment
Share on other sites

Guest newjomo

la sfatul domnului petre am masurat tensiunile c801 si c802 si sunt identice iar cand volumul se apropie de pragul de cadere nu se modifica tensiunea pe condensatori prea mult deoarece nu ajung la un nivel prea inalt cu volumul,inca ceva ce am descoperit daca pun semnalu de intrare direct pe punctul de intrare in amplificatoarele finale adica dupa preamplificator protectia nu mai decupleaza si ajung cu ,,volumul '' destul de tare....

Link to comment
Share on other sites

Ia vezi ,nu cumva cind intra in protectie >finalii se incing excesiv de prajesti peste pe radiator.Da basul la min. ,mareste treptat volumul si masoara curentul consumat in momentul decuplarii...protectia intra in funct. si cind filtrajul este prost ,factorul de umplere insuficient, chiar cuplajul preampli.>final defectuos sau impedanta boxe mai mica decit normala(poate ai pus ceva sarcina in plus paralel???).Te rugam,fii mai maleabil cu ,....colegii ,exemplificind defectul ca urmare a masuratorilor efectuate , fara irascibilitate si se poate fara SALL...Cu respect!!!...

Link to comment
Share on other sites

Dcaă ai verificat trz finali şi sînt în regulă (nu scapă nici unul tensiune între c-e), verifică C810 din protecţie, posibil e uscat.De asemenea: ai curăţat cumva placa amplifului cu spay de contacte şi a rămas unsuroasă? Feturile de la intrarea amplifurilor finale sînt sensibile la umezeală, funingine sau praf între picioare.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines