Jump to content
ELFORUM - Forumul electronistilor

Problema ciudata laptop


Recommended Posts

Buna.Am un laptop ACER folosit pe post de player MP3 intr-in local.Problema este ca are brum de retea cu alimentatorul conectat.Pe baterie merge perfect.Amplificatorul folosit e unul banal (calitativ bun,2X200W), cu o combina Samsung merge perfect,doar cu laptopul are brum.Are cineva vre-o idee?Cabluri am schimbat,dar nu am nici unul de varf,toate sunt la pret minim.Multumesc

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Multe din alimentatoarele de laptop nici nu au conexiune de impamantare. Era si cazul unui vechi Fujitsu de-al meu care avea aceasi problema. Cred ca cea mai buna solutie este o placa de sunet buna (DAC) pe USB.

Multumesc pentru raspuns,din pacate acesta are impamantare si fiind folosit intr-un local toate prizele au impamantare.Voi incerca sa-i anulez impamantarea in prima faza,daca nu se rezolva voi incerca cu o placa de sunet externa.Respecte si spor
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines