Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
B31AYZ

Ghid montare alarma auto

Recommended Posts

Salut , Eu am o problema cu montarea unei alarme Scorpion Expert. Cred ca este util un ghid general pentru montarea unei alarme auto , facut de cineva care stie sau are experienta. Am cautat asa ceva si nu am gasit decat ceva prea vag .Eu mi-am cumparat alrma de mai sus si nu am mai avut rabdare sa merg la cineva care stie sa o monteze . M-am apucat sa o alimentez ,sa vad daca zice ceva sau daca ledul clipeste .Nu a dat nici un semnal .Am montat si goarna. De ciuda cat timp era alimentata , am apasat pe butonul de resetare din interiorul alarmei . Ledul nu se aprinde pentru ca , am tensiune pozitiva la pinii led-ului . Am teniune pozitiva pe contactele care vin la usa . Cum este posibil ? Nu face scurt ? Pe schema , contactele de usi sunt trecute cu (-). Pe cablajul alrmei sunt cu (+) ara cu e in realitate . Cum vin alarmele astea ? Sunt deja presetate ? Trebuie invatate ? Cum verific ca o alarma este buna . Daca se pricepe cineva sa o monteze , il rog sa ma contacteze . Persoana care mi-a promis , nu mai da nici un semn . Este posibil sa nu se mai bage . Nu inteleg de ce , oricum primea bani la fel .Acum sunt obligat sa o montez singur . Un ghid de montare este util , chiar si general .Multumesc .

Share this post


Link to post
Share on other sites

Salut , Multumesc pentru link-uri. Le-am studiat deja. Nu m-a lamurit la problemele pe care le am .Consider ca este prea vag si nu raspunede la intrebarile mele .Daca poti sa ma ajuti mai mult ,e ok. Multumesc.

Share this post


Link to post
Share on other sites

te ajut.. intra pe yahoo messenger si discutam acolo, eu am ID-ul niq_ro

 

pe scurt:

- pui mufa principala si cea cu LED-ul (fara sa conectezi senzorul de soc)

- alimentezi alarma doar cu plus (fir rosu) si minus (fir rosu)

- apesi pe butonul de inchidere de pe telecomanda si ar trebui sa inceapa sa clipeasca LED-ul repede si dupa vreo 5-10 secunde sa clipeasca mai rar (este armata) daca apesi pe dezarmare LED-ul se stinge

 

daca nu face asa ceva poti sa-ti cumperi alta :axe:

 

legat de ce ai zis tu ca ai tensiuni pe LED si pe intrarile (pentru contacte la usi) ..pot fi normale... deoarece ai intrari logice... de exemplu la usi... daca e un (+) adica 1 logic cand deschizi usa acolo o sa ai (-) adica 0 logic si nu e nici un scurt.. asa ca nu e rau sa mai citesti niste carti de electronica, maiales teorie sau chiar pe net sunt de studiat.. inclusiv sa citesti pe forum...

 

PS: nu mai posta in toate topicurile.. discutam doar aici daca nu ti-au fost de ajutor celelalte :finga:

Share this post


Link to post
Share on other sites

Salut , Multumesc pentru raspuns . Vroiam sa te intreb , daca nu cumva s-a resetat alarma cand eu am apsat comutatorul s2 din alarma cand era alimentata pe direct , nu impreuna cu alimentarea din contact .Nu am intels cum functioneaza alarma . de aceea ma temeam sa nu intre in scurt . Ceva mai cunosc in electrica dar minimal .Nu am inteles aici "- alimentezi alarma doar cu plus (fir rosu) si minus (fir rosu) " .Eu am doar alimentare fir rosu pe direct si alb+rosu (contact).Inteleg ca e minus a doua legatura . Am sa fac proba si te anunt . Diseara trebuie sa-mi instalez messengerul si vorbim . Mi-e teama sa nu fie resetata .

Share this post


Link to post
Share on other sites

adica nu ai pus si firul de minus? cel negru? inseamna ca ca tu de fapt nu ai alimentat alarma...chiar daca ai resetat-o revine la setarile din fabrica si functioneaza normal..spune mai clar ce ai facut...

Share this post


Link to post
Share on other sites

Salut , Am pus firul de minus(negru) .In manual spune ca , peentru resetare trebuie pus contactul ( alimentare si pe contact ) si apasat butonus S2. Eu nu am pus alimentare pe contact .Cand am apasa S2 era alimentata pe direct (rous(+) si negru(-) ) .Senzorul de soc functioneaza .Cand il atingeam se aprindea , palpaia si se stingea . Este posibil sa se fi resetat ? asta e problema .Cand i-am facut testul , senzorul de soc , era pus.

Share this post


Link to post
Share on other sites

nu s-a resetat.. posibil sa fi intrat in alt mod.. dar mi-am adus aminte de ceva.. incearca sa inversezi LED-ul.. unele alarme au montat invers led-ul....cand apesi pe telecoamnda nu se aud inauntru releele "clantanind"?

Share this post


Link to post
Share on other sites

Salut , Firul de la LED nu pot sa-l inversez .Are mufa care intra intr-un singur mod. Nu am alta varianta decat sa tai mufa. Cand apas pe telecomanda , nu se aude nimic . Doar cand apas butonul mufat(de anulare) si face clant si cand o alimentez . Oricum incer diseara sa vad ce zice fara senzorul de soc . Daca ai alta idee , e bine venita . Multumesc.

Share this post


Link to post
Share on other sites

nu in mufa trebuie sa inversezi .. ca daca nu stii sa scoti pinii o strici.. in partea de langa LED poti face ..tai firul nu mufa ..... daca se aude clantanitul releului.. clar ai LED-ul inversat

Share this post


Link to post
Share on other sites

Salut , Am sa verific .Face clant doar cand ti-am spus . Am sa verific . Nu face clant cand apesi pe telecomanda . Asta e mai grav .

Share this post


Link to post
Share on other sites

Salut , Nu pot sa ma conectez la messenger, nu vrea .L-am instalat si pace. Ai avut dreptate , legaturile la LED erau inversate . Am descoperit de ce credeam ca nu merge , doar una din telecomenzi da semnal si activeaza alarma.Eu am nimerit-o pe a doua (care nu mergea).Problemele principale au fost depasite .Se poate reprograma a doua telecomanda fara sa fie cazul sa le reprogramez pe amandoua ? In manual spune ca parametrii initiali sunt programabili. Ce sa inteleg ? Sunt deja programati si pot sa-i reprogramez ? In ce priveste montajul , pentru contactul la capota si porbagaj , sa fac legatura cu firul negativ din alarma ? Am doua iesiri cu (+) si una cu (-)pentru contacte.In manual sunt pe invers cum e in realitate .La usa din stanga , am legatura la plafoniera .Initial am montat o dioda crezand ca am tenisune negativa pe firul de la alarma . Acum daca am tensiune (+) , inversez dioda ? Cum trebuie sa o montez ? Mi-e neclar cum fac legatura la contacte .Multumesc.

Share this post


Link to post
Share on other sites
Nu pot sa ma conectez la messenger, nu vrea .L-am instalat si pace.

discutam aici

legaturile la LED erau inversate

cam 20-25% din alarmele de le-am montat aveau problema asta, bine ca s-a rezolvat

doar una din telecomenzi da semnal si activeaza alarma.Eu am nimerit-o pe a doua (care nu mergea).Problemele principale au fost depasite .Se poate reprograma a doua telecomanda fara sa fie cazul sa le reprogramez pe amandoua ? In manual spune ca parametrii initiali sunt programabili. Ce sa inteleg ? Sunt deja programati si pot sa-i reprogramez ?

depinde de alarma... de obicei in manual scrie cum se face programare si alarma trebuie "reinvatata" sa-si recunoasca ambele telecomenzi, dar se face simplu, urmand pasii din manual

In ce priveste montajul , pentru contactul la capota si porbagaj , sa fac legatura cu firul negativ din alarma ?

eu, de obicei unesc toate contactele intre ele: usi fata si usi spate (le montez si lor contacte), capota fata (il folosesc pe cel cu care vine alarma) iar in porbagaj folosesc contactul existent (scotand becul ..ca am vazut ca o mai "fenteaza")

daca vrei sa faci sa folosesti o varianta cu diode vezi http://www.niqro.as.ro/plafoniera.htm (poarta SAU cu diode care actioneaza un mic releu)

Share this post


Link to post
Share on other sites

Salut , Multumesc pentru aspunsuri . Aici nu am prea inteles :

eu, de obicei unesc toate contactele intre ele: usi fata si usi spate (le montez si lor contacte), capota fata (il folosesc pe cel cu care vine alarma) iar in porbagaj folosesc contactul existent (scotand becul ..ca am vazut ca o mai "fenteaza")"

Deci , unesti toate contactele usi+porbagaj + capota si la care fir de la alrma le legi ? La firul cu (-) sau (+).

Share this post


Link to post
Share on other sites

la (-).. tu cand deschizi una sau mai multe usi dai comanda la masa, deci la (-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.