Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
silviu_marian_2005

telefunken 615

Recommended Posts

spuneti-mi si mie de ce imi arde bu-ul din linii chiar cu traf nou?am incercat si cu alt traf si tot asa. alimentarea este 153v si am coborat-o si la 146v.primele 2 cu traf nou s-au ars, dar cand am conectat un alt traf in locul lui prin cele 3 fire ( colector, alimentare, abl) si acum intra in stand-by

Share this post


Link to post
Share on other sites

condensatorul de intoarcere,lipituri reci pe partea de driver linii cam cu astea ar trebui sa incepi

Share this post


Link to post
Share on other sites

comdensatorul l-am schimbat dar lipiturile le voi verifica maine. am mai facut urmatorul experiment: intre colector si masa am pus in locul trafului un bec si lumineaza frumos fara sa intre in stand-by. nu stiu cat de corect este si cat de concludent

Share this post


Link to post
Share on other sites

comdensatorul l-am schimbat dar lipiturile le voi verifica maine. am mai facut urmatorul experiment: intre colector si masa am pus in locul trafului un bec si lumineaza frumos fara sa intre in stand-by. nu stiu cat de corect este si cat de concludent

Cred ca ai vrut sa spui ca ai pus becul in locul BU,si iti lumineaza ceea ce inseamna ca sursa merge ceea ce stiai deja.Daca ai pus in locul la trafo totusi inseamna ca ai un consum serios ceea ce nu e bine .Vezi ce i cu lipiturile alea,lipeste tot pe orbeste ca e mai sigur si pune in colector la bu cand ii dai drumu o wattata de 75-150ohmi/16 W.Oricum aparatul e vechi am avut mari probleme cu ele,am reparat unele defecte si la verificarea de a nu mai avea si altele (adica scuturat placa) a sarit sursa in aer si a murit in sange :)))Bafta!!

Share this post


Link to post
Share on other sites

Am spus bine : primarul, trafului de linii l-am substituit cu un bec deci prin bec trecea curent in impulsuri ca in traf si nu se ardea bu-ul . Am verificat tot si este in regula. Ce consum poate avea ca asta nu da decat inalta si i-am lasat pipa in aer neconectata. Poate fi de vina tda1940? Va rog, ajutor, sunt disperat! (si eu si clientul)

Share this post


Link to post
Share on other sites

daca sursa e buna(ar fi bine sa verifici si filtrajul pe 150v-parca e un 10micro care mai face nazbitii),trafo bun,partea de recuperare ok,lipituri in regula,atunci intradevar te poti gindi si la tda 1940(eu nu l-am gasit cu defect din asta sau nu-mi amintesc)dar cind il arde?la pornire sau in timpul functionarii?daca ai osciloscop,ar trebui sa fie destul de simplu.mai verifica si etajul de e-w ,diodele din modulator...cam atit ,daca imi amintesc ceva te anuntbafta :supz:

Share this post


Link to post
Share on other sites

atunci,nu prea cred sa fie vb. de comanda nashpeta.ar trebui sa verifici cu atentie sa nu ai o fisura in cablaj.pe traseul de colector..

Share this post


Link to post
Share on other sites

il arde instantaneu sau,,, in primele 2milisecunde :smt005

mai sap...

Cum au spus si colegii sasiul asta e vestit pentru lipituri proaste si fisuri in cablaj. Sasiu mai putin rigid ca asta n-am vazut. Parerea mea, indiferent ca-l faci sau nu, e sa-i spui clientului sa se gandeasca serios sa-si ia alt tv, astea au peste 20 de ani si probleme garla.

La unul, i-am facut sursa de 3(trei) ori pana sa mearga. Si oricum placa se carbonizeaza sub trz. chopper si final linii si un sistem mai prost de prindere al lor n-am vazut. Un sasiu prost de la cap la coada ( tosusi este un sasiu care a mers foarte multi ani bine , acum este foarte batran , dar a fost facut cat de cat bine - urmasul lui , 617 , a avut mult mai multe probleme ) la care injuram ori de cate ori primeam unul de reparat. Cred ca e momentul sa le spunem oamenilor sa le caseze ca si-au trait traiul, 20-23 ani e o varsta venerabila.

Share this post


Link to post
Share on other sites

am rezolvat-o: dupa ce am ars 6-7bu-uri i-l-am dat inapoi clientului sa se duca unde a intarcat dracu copii cu el :toimonster:

shhhh , nu e frumos sa vorbesti asa de sarbatori :goodman:

lasa ca o sa vina si tv-uri cu siguranta arsa :yawinkle:

:partyman:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.