Jump to content
ELFORUM - Forumul electronistilor

Magnat ultra 4000


Recommended Posts

salutari am acest amplificator auto la care era defecta sursa smps am schimbat piesele defecte dar problema este ca dupa aproximativ 1min fara sarcina se cam incing tranzistori din sursa a-ti putea sa ma ajutati cu ceva indicatii :nas: ?Va multumesc!

Link to comment
  • Replies 10
  • Created
  • Last Reply

Daca atunci cand spuneti "pe baterie" va referiti la functionarea fara motor pornit este normal sa fie o diferenta de cca 2V (de la 14,1-14,4Vcc-motor pornit la 12,1-12,8Vcc-motor oprit). Cadere de tensiune 2V pe baterie inseamna ca tensiunea pe baterie e de 2 V, ceea ce inseamna ca statia auto nu consuma mult (ar lua foc izolatia de pe conductori daca sunt sigurantele necorespunzatoare) ci bateria e descarcata.

Link to comment

deci ma refer la cei 12,8V care are bateria care scade la 11v ,baterie este buna as fi interesat de problemele care fac acest lucru oricum nu este normal ca acest amplif sa aiba acest consum fara sarcina.am sa schimb mosfetii din sursa si vedem pe urma.

Link to comment

Decuplati pe rand de la alimentarea diferentiala cate un etaj final si vedeti daca defectul persista. Posibil ca un etaj sa consume mult si in repaus. Masurati curentul de repaus pe fiecare etaj final, el trebuie sa fie de ordinul zecilor de mA. Daca cu ambele etaje finale deconectate defectul persista, problema este atunci in sursa.

Link to comment

...dar problema este ca dupa aproximativ 1min fara sarcina se cam incing tranzistori din sursa...

sa intelegem ca in functionare (evident cu sarcina cuplata) ,nu se incalzesc?

daca alimentarea este diferentiala , aveti 0 volti pe iesire?

pentru ca daca nu , aici ar putea fi cauza.

Link to comment

deci amplificatoru functioneaza!cand am mentionat ca se incalzeste fara sarcina m-am referit ca este alimentat amplificatoru aplicat tensiune pe REM, fara semnal audio si fara a fi legat diffuzor pe iesire!Nu sunt incepator in electronica doar ca nu am lucrat cu surse smps si cat de simple par atata bataie de cap i-ti si dau uneori!

Link to comment

daca doriti sa primiti ajutor ...trebuie sa faceti si dvs. un mic efort sa identificati schema si sa puneti macar un link aici ...sa stim si noi cu ce e echipata aceasta sursa...am pus jos o schema ...e macar asemanatoare cu aceasta? daca da ...verificati daca acei tranzistori (mosfet) sunt comandati corect in grila... mai verificati si filtrele de autooscilatie dintre D si S ( mosfet)...

Link to comment

sa nu fiu inteles gresit nu astept sa fiu ajutat fara sa fac nici un efort am postat ptr schema am descarcat niste scheme de la diferite amplificatoare Magnat dar nici unul nu este asemanator cu acesta in partea de sursa ,condensatorii sunt schimbati .Va multumesc ptr ajutorul acordat!

Link to comment

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines