Jump to content
ELFORUM - Forumul electronistilor

Help, Difuzor LW-1503.


Guest pAKy

Recommended Posts

Guest pAKy

Salut, am un difuzor LW-1503 si-l folosesc la un subwoofer. Statie pentru el folosesc doua kituri DIY100 (de la userul sorteh) puse in punte + un mixer Beringher Xenyx802.

Problema este in felul urmator, atunci cand cresc volumul undeva pe la 40% difuzorul incepe sa scoata un sunet aiurea, acel pocnit/plici din video-ul postat mai jos. (aceeasi problema cand este in aer sau in incinta / cu sau fara mixer)

Nu folosesc nici-un filtru la difuzor, ar putea fii asta problema ?

Multumesc.

 

Link to comment
  • Replies 17
  • Created
  • Last Reply

Top Posters In This Topic

Guest pAKy

1) Difuzorul se comporta in acea maniera de cand l-ai cumparat?2) Ai incercat sa il pui si pe alt amplificator?3) Pentru ca eu cred ca nu el e de vina, ci amplificatorul.

Da, de cand l-am cumparat.Nu am de unde sa iau alt amplificator... Si nici ce e gresit cu amplificatorul nu stiu... ca asa cu volum pana in 40% se aude foarte bine...dar dupa...
Link to comment
Guest pAKy

De cad l-ai luat ai ascultat la el numai cu amplificatorul mai sus mentionat?

Ai incercat sa pui alt difuzor la acel amplificator ca sa observi daca se mai aud acele sunete?

 

In privinta videoclipului: parerea mea, e ca sunetul ala, nu este de provenienta mecanica. Cel putin asa am observat in timp ce vizionam clipul.

 

Mai asteapa si alte pareri inainte sa iei o decizie.

Da, numai cu acel amplificator. Nu am alt difuzor asa mare sa testez.

Cat despre sunet.... mecanic sau nemecanic...nus :)

 

Multumesc pentru raspunsuri.

Link to comment

m-am intalnit si eu cu o astfel de problema.se poate sa fie din cauza amplificatorului, nepotrivire de sarcina. eu am facut un amplificatorul PA300 si acel pocanit il aveam doar pe o sarcina de 4 ohmi, pe 8 ohmi mergea bine. in aer liber difuzorul pocanea mai tare , l-am bagat intr-o cutie , permitea mai multa putere , dar ajungeam la acelasi pocanit , am pus un filtru si permitea mai mult volum, etc. eu cred ca , o cutie bine realizata folosind si un filtru , ai putea sa scapi de acel pocanit. eu as incerca , o cutie inchisa umpluta cu material fonoabsorbant . sunt curios daca o sa mai pocane

Link to comment

un dy 100 parca avea 2 finali cred ca avea undeva la 70w in punte cam 100 130w nu iti trebuie cine stie ce difuzor sa faci un test sa vezi daca e dela amplificator eu cred ca dela ala e incearca cele 2 amplificatoare separat nu in punte vezi cum se comporta finali sunt la fel la ambele amplificatoare ? nu e exclus nici sa se fi descentrat bobina la difuzor

Link to comment
Guest pAKy

un dy 100 parca avea 2 finali cred ca avea undeva la 70w in punte cam 100 130w nu iti trebuie cine stie ce difuzor sa faci un test sa vezi daca e dela amplificator eu cred ca dela ala e incearca cele 2 amplificatoare separat nu in punte vezi cum se comporta finali sunt la fel la ambele amplificatoare ? nu e exclus nici sa se fi descentrat bobina la difuzor

Am pus si separat fiecare kit, pe undeva pe la 90% face la fel cum face in punte la 40%. (Procentele sunt date aproximativ)Difuzorul este nou (cam 2 luni are).
Link to comment

nu cunosc acel tip de difuzor ce dimensiune are ? eu in general nu ma uit la putere ci la dimensiune db si rezistenta daca are minim 30 cm si face asa cu ambele amplifuri tind sa cred ca e dela difuzor. nu ai unde sa il incerci la o putere aproximativ egala cu acele amplifuri ?nu conteaza de cat timp il ai ci cum lai folosit au miam facut 2 boxe cu 2 difuzoare de 30 cm care dupa parerea mea au cel putin 10 ani leam primit dela cineva cu bobinele descentrate leam rebobinat si merg destul de bine daca e dela difuzor caraitul acela poate fi din multe cauze nu pot sa ii dau un diagnostic asa la distanta poate fi bobina adescentrata sau poate lai scapat si sa descentrat sasiul sau poate cumva nu stiu cum a intrat o mizerie inbobina si freaca cu magnetul sau poate freaca bobina si sa tocit sarma asa tare incat cand atinge face scurt sau poate fi dela firul leonic ,pana afli ce si cum eu zic sa misti membrana cu mana sa vezi daca freaca

Link to comment

mam mai uitat 1data la video si am vazut ca pea sfarsit facea rau si chiar daca coborai volumul tot nu mergea bine si cred ca ce am scris mai sus este = cu 0 pare o problema din amplifuri oricum pana nu le probezi separat nu ai deunde sa stii fa rost de un alt difuzor sau alt amplificator si verifica

Link to comment

da , vad ca vorbesc degeaba , e din cauza amplificatorului. cum am mai zis , sarcina etc.... nu cunosc difuzorul , dar sigur e pe 4 ohmi si amplifu ala nu prea poate la o sarcina de 4 ohmi . da mai multe detalii despre difuzor si amplificator , sigur rezolvam problema.

Link to comment

posibil :da ,dar eu am un amplif cu 4 mosuri ifrp 240 si 9240 care merge foarte bine si pe 2 ohmi acum am mai facut inca unu si distorsioneaza umpic la frecvente inalte ma gandeam ca poate din cauza ca condensatorul si rezistenta dela intrare nu sunt la valoarea care este in schema nu mai stiu exact dar parca am pus un c de 10 m si in schema era de 4,7

Link to comment
Guest pAKy

Difuzorul este de 15" pe 8 ohm 400w rms. Am incercat sa misc membrana cu mana dar nu se aude nimic dubios. De scapat nu l-am scapat deloc :P, cat despre cum l-am folosit.... am fost foarte bland cu el :)Incerc sa fac rost de alt amplificator sau alt difuzor asemanator dar nuprea reusesc...

mam mai uitat 1data la video si am vazut ca pea sfarsit facea rau si chiar daca coborai volumul tot nu mergea bine

Spre sfarsit l-am dat mai tare dar cand am scazut volumul se auzea ok.Paraitul se aude la anumite frecvente, adica la anumite melodii permite mai mult volum (nu foarte mult dar se vede diferent)...Multumesc pentru raspunsuri.
Link to comment

Loveste suportul membranei in backplate.Pune macar un filtru trece sus la 40Hz, altfel o sa distrugi difuzorul repede. Ala nu e facut pentru sub-bas, si mai ales piese dinalea idioate de 'bas test', cu difuzorul in aer liber.

Link to comment
Guest pAKy

Cursa difuzorului este mai mare, la frecvente mici se misca mai mult. Daca il folosesc pe post de medie la volum mai mare se aude neclar. Aceleasi kitturi (model) folosesc si la 2 medii de 10" si se aud foarte bine...

Link to comment
Guest pAKy

Salut! Am fost azi cu difuzorul la magazinul de unde l-am cumparat si i-am rugat sa mi-l testeze pe un amplificator de-al lor. Dupa cum banuiam si eu, difuzorul se auzea perfect pus pe un amp de 350w, pana in clip. Acu...ce are amp meu nu stiu... :sparge:

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines