Jump to content
ELFORUM - Forumul electronistilor

tv Philips sasiu L01.2E_AA


Recommended Posts

Va salut , Dati-mi va rog un sfat .... am un tv Philips 21PT5409 / sasiu L01.2E_AA care o data sau de doua ori pe zi face niste rafare de descarcari in soclu cred (asa aud eu ) . Cand se aud descarcarile ramane tensiunea de 96V , ledul de st-by e ca si cum televizorul functioneaza , dar dispare inaltra ( si de bine'nteles se stinge filamentul ). Dupa asta il opresc / pornesc din telecomanda , isi revine si merge inca 8 - 10 ore . Am uitat sa mentionez ca am lovit in sasiu in tk , in placa spate de la tk si nimic . ce sa incerc : soclul ( am mai patit-o ) , trafo linii ? TK ? sau......ce ati mai gasit / propuneti .... Va multumesc !

Link to comment
  • Replies 58
  • Created
  • Last Reply

.........................Pe ecran se vede cava cand strapunge?

Se stinge . Descarcarile parca ar fi in eclatoarele de la soclu ......Greu ....asa o sa fac ,o sa schimb soclul cu toate ca am vrut sa-l scot si merge cam greu . De obicei cand nu-mi merge firesc ceva ...inseamna ca nu e de acolo , dar nici alt traf nu am , trebuie sa cumpar ...si daca nu e !?....Stiti cumva ce echivalent FBT / HR are ? In schema e dat AT2078 .
Link to comment

Traful de linii ( slabita izolatia ). Am avut si eu " surpriza ".

Acest lucru e incurajator , mai trist este ca am fost azi pe "Maica Domnului " si nu am gasit !!! Va multumesc mult pentru sfaturi / echivalente . Dupa ce gasesc si-l schimb revin cu rezultatul .
Link to comment

O constatare nu se face numai cu auzul ,ci si vizual.Miroase pe undeva a ozon?Misca UG 2 stInga dreapta, de la capat la capat,se va modifica Inalta si poate vezi unde scapa.Nu m-asi baga Inca la traf.

Deci......cu aparatul pornit ..tras de fire...batut in placa , in sasiu , in TK , nu se intampla nimic...la un moment dat se aud cateva trosnituri , pentru foarte scurt timp si ...ori isi revine singur , ori se opreste (fara inalta , fara filament ) insa tensiunea de 96V la iesirea din sursa exista . Il opresc / si-l repornesc din telecomanda si merge 7 - 10 ore cand iar se repeta figura . Imi e greu sa fiu " pe faza " cand se aud pocniturile .
Link to comment

O constatare nu se face numai cu auzul ,ci si vizual.Miroase pe undeva a ozon?Misca UG 2 stInga dreapta, de la capat la capat,se va modifica Inalta si poate vezi unde scapa.Nu m-asi baga Inca la traf.

Deci......cu aparatul pornit ..tras de fire...batut in placa , in sasiu , in TK , nu se intampla nimic...la un moment dat se aud cateva trosnituri , pentru foarte scurt timp si ...ori isi revine singur , ori se opreste (fara inalta , fara filament ) insa tensiunea de 96V la iesirea din sursa exista . Il opresc / si-l repornesc din telecomanda si merge 7 - 10 ore cand iar se repeta figura . Imi e greu sa fiu " pe faza " cand se aud pocniturile .
De obicei trafurile se strapung si descarca la iesirea de 25kw. Eu mi-am dat seama apropiind o surubelnita bine izolata de traf si masa sasiului si am vazut unde descarca ( acest lucru este si cam riscant ca se pot parli componente inclusiv BU-ul datorita descarcarilor violente ). Vezi in attach zona incercuita cu rosu ( acolo descarca FIT ).
Link to comment
  • 3 weeks later...

Va salut ! Se pare ca s-a rezolvat ! Pentru ca nu am gasit trafo , am schimbat soclul cu altul (tot vechi )am sters bine de praf transformatorul si am indepartat toate firele de pe linga el . Merge de 8 zile fara sa se mai " alinte " . Va multumesc !

Link to comment

Va salut ! Se pare ca s-a rezolvat ! Pentru ca nu am gasit trafo , am schimbat soclul cu altul (tot vechi )am sters bine de praf transformatorul si am indepartat toate firele de pe linga el . Merge de 8 zile fara sa se mai " alinte " . Va multumesc !

Vom trai si vom vedea. Sa dea Dumnezeu sa fi scapat traful fara nici o fisura.
Link to comment
  • 3 months later...

salut am si eu o problema asemanatoare cu doua tv cu sasiu L01.2Eunul intra in st.by 0 dta de doua ori pe zi singur. o perioada de timp a functionat asa pana cand a cedat tr final but11apxam probat sursa cu un bec de 60w si functioneazaU1 este de 94vam inlocuit tr but cu altul dar tv-ul nu porneste, filamentul tk nu se aprinde si nici fit nu este celalant porneste se lumineaza tubul pt cateva secunde si apoi se stinge filamentul tk si tubuliar tv in acest timp ia toate comenzile daca se insista cu comenzi repetate di telecomanda tubul se lumineaza iar pt cateva secunde dupa care se repeta toata treaba daca ma puteti ajuta cu un sfat, va rog sa postati

Link to comment

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines