Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
pyu

tda 7294

Recommended Posts

mi-am facut un amplificator cu tda 7294, cablajul l-am luat din datasheet-ul integratului. in schema are un jumper J1, prin care se poate conecta pinul 1 la gnd sau la -Vs. daca-l pun la gnd scoate un fel de muzica, dar mai mult e un bazait ritmat, iar daca il pun la -Vs bazaie intr-una. Iar daca nu conectez pinul 1 la nimic, se aude frumos, dar scoate cateodata un pocnit la pornire(eu cred ca din cauza ca condensatorii pt mute si stand-by >C3 si C4 nu au masa). Si mute si stand-by nu mai merge klumea. imi spune cineva cum se poate remedia ?

Share this post


Link to post
Share on other sites

pui jumper-ul J1 pe pozitia PGND... comutatoarele de STBY (SW1) si MUTE (SW2) le ai puse la +Vs ? sau sunt in aer?.. mufa din dreapta.....

Share this post


Link to post
Share on other sites

pui jumper-ul J1 pe pozitia PGND... comutatoarele de STBY (SW1) si MUTE (SW2) le ai puse la +Vs ? sau sunt in aer?.. mufa din dreapta.....

comutatoarele le-am pus de la inceput la +vs, ca sa imi mearga bine pinul 1 e in aer

Share this post


Link to post
Share on other sites

chiar nu ma poate ajuta nimeni??? am uitat sa mai spun ca din cand in cand mai scoate cate un pocnit in boxa daca maresc volumul

Share this post


Link to post
Share on other sites

La pornire pocnesc din cauza transformatorului, e mai complicata treaba...Pocnituri se mai aud si daca priza de unde il alimentezi e lagata si la un bec din camera sau la orice alt ceva care face "scantei" cad porneste....

Share this post


Link to post
Share on other sites

nu cred ca e problema de la alimentare... nu s-ar putea sa fie din cauza condensatorilor de pe mute si stand-by care nu sunt legati la masa?? daca ii leg la masa cateva secunde, si se incarca, un timp nu se mai aude pocnit.... dupa aia iarasi se aud pocnituri cand ridic volumul.

Share this post


Link to post
Share on other sites

pune pe bootstrap un condensator bun si la tensiune mare (63V)

Share this post


Link to post
Share on other sites

pune pe bootstrap un condensator bun si la tensiune mare (63V)

in locul aluia de 22uF? cat de mare sa pun?

Share this post


Link to post
Share on other sites

Pinul 1 la masa9,10 cu 2 condensatori de 33 uF 50 volti legati la masasi alimntati cu rezistente de 22 kohm respectiv 10 kohm de la plusdaca asa nu iti merge normal e stricat integratul..

Share this post


Link to post
Share on other sites

Pai pune 22uF la 63V.Intrarile de mute si standby poti sa la legi la (+), macar pt. proba.Am vazut ca in kit-ul cu TDA7294 de la Adelaida 9 si 10 sunt legate la (+),

Share this post


Link to post
Share on other sites

Guest SIG

Am facut schema din datasheetul lui TDA7294,si se aude bine.Te referi la schema lor cea tipica,adica prima,ca ei prezinta mai multe scheme.Daca respecti schema nu are cum sa nu se auda bine.Vezi insa ca in tabelul cu valorile recomandate daca folosesti valori mai mari sau mai mici decat acestea pot sa-ti afecteze calitatea si acolo iti descrie ce fenomen nedorit poate sa apara.Daca totul e ok. d.p.d.v. al constructiei si tot nu merge ca lumea atunci o piesa nu e buna,sau e de vina TDA-ul.

Share this post


Link to post
Share on other sites

si la mine se auzea bine, doar cu pinul 1 nelegat la nimik. am sa iau in considerare sfaturile voastre.... dupa ce imi va veni comanda de alt integrat, ca ala l-am ars din cauza unui scurt din butonul de pornire, care l-am pus sa comute pe +/-.... :(si inca ceva: pt un dif de bass Clarion 30cm, 500W/4ohm ar ajunge un tda 7294 sau trebuie 2 in punte?

Share this post


Link to post
Share on other sites

Daca diful are 500 W reali....nici 2 in punte nu iti ajung...sau depinde...au fost multe pareri legate de raportul dintre puterea amplificatorului si cea a difuzorului...

Share this post


Link to post
Share on other sites

inca ceva la tda7294: am pus butonul de on-off la alimentarea de la 220v. cand opresc alimentarea se mai aude muzica cam 5-10 secunde (la volum mediu, cred ca din cauza celor 4 condensatori de 10.000uF) , iar inainte sa se opreasca cu totul se aude cu bazait si cu intreruperi. ce sa fac ca sa nu se mai auda asa?

Share this post


Link to post
Share on other sites

Da tda 7294 baraie teribil la oprire...Ai nevoie de un circuit de de pornire intarziata si intrerupere instantanee legat la pinii de mute standby.Eu am facut ceva similar dar nu a iesit simplu de tot tot...am folosit 2 tranzistori, 4 condensatori, 2 operationale,vreo 10 rezistente,3 diode si 1 una zenner s.a.Ma rog circuitul meu face mai multe..Ideea este ca la pornire sa apara o intarziere de 2,3 secunde ..eu am facut cu un condensator ce se incarca incet..poti face si cu timer....is scheme pe net.....La oprire trebuie ca alimentarea la pinii mute/standby sa cada instantaneu...faci o poarta logica simpla de tot (un tranzistor npn) care conduce cand este curent alternativ si nu conduce cand nu este curent alternativ..care evident il pseudo redresezi cu o dioda...N-am fost prea coerent..is cam obosit..sper sa intelegi ceva :smt001

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.