Jump to content
ELFORUM - Forumul electronistilor

Leko 2165 imagine ingustata pe verticala


Recommended Posts

Am un astfel de televizor la reparat a mai umblat cineva prin el,a venit fara c.i.din baleajul vertical am pus un tda 8170,am schimbat condensatoarele electrolitice din baleajul vertical si din sursa ,le-am masurat cu ajutorul unei punti de masura,am gasit VD574 masurata buna si in realitate nu mai stabiliza la 5V,problema este ca are dimensionata imaginea pe verticala in jur de 4-5 cm,am inscris o alta memorie si tot asa,am mai sapat prin B.V. si nu am gasit nimic.tensiunile de plus,minus 15V sunt bune,in schimb pe pinul 1si 7 la tda8170 am -0,6V in loc de +0,8V cit este trecut pe schema,m-am uitat cu osciloscopul pe pinul 1si 7 si pare in regula forma semnalului,in schimb pe iesire se vede ca este modificata ca forma .Schema este asemanatoare cu ce sa postat pe forum.Are urmatoarele C.I TDA 11126,24C08,UTC2003-2buc pe sunet.Daca a mai intilnit cineva acest defect,s-au poate o idee mi-ar fi de ajutor.TDA-ul 1170 l-am recuperat dintr-un grundic care a functionat cindva.

Link to comment
  • Replies 22
  • Created
  • Last Reply

Top Posters In This Topic

Am un astfel de televizor la reparat a mai umblat cineva prin el,a venit fara c.i.din baleajul vertical am pus un tda 8170,am schimbat condensatoarele electrolitice din baleajul vertical si din sursa ,le-am masurat cu ajutorul unei punti de masura,am gasit VD574 masurata buna si in realitate nu mai stabiliza la 5V,problema este ca are dimensionata imaginea pe verticala in jur de 4-5 cm,am inscris o alta memorie si tot asa,am mai sapat prin B.V. si nu am gasit nimic.tensiunile de plus,minus 15V sunt bune,in schimb pe pinul 1si 7 la tda8170 am -0,6V in loc de +0,8V cit este trecut pe schema,m-am uitat cu osciloscopul pe pinul 1si 7 si pare in regula forma semnalului,in schimb pe iesire se vede ca este modificata ca forma .Schema este asemanatoare cu ce sa postat pe forum.Are urmatoarele C.I TDA 11126,24C08,UTC2003-2buc pe sunet.Daca a mai intilnit cineva acest defect,s-au poate o idee mi-ar fi de ajutor.TDA-ul 1170 l-am recuperat dintr-un grundic care a functionat cindva.

nu am inteles... care e finalul cadre a acestui tv? ati spus doua circuite diferite ...tda8170 si TDA1170....
Link to comment

tda8170 am pus,dioda schimbata,surse rezolvat ok,mi-a lungit R406 am schimbato si are tensiune negativa pe iesire in jur de -7V iar pe pinul 1are +0,6v, pinul sapte -0,4V(i-am scos deflexia pe cadre).De intrat in meniu service nici vorba nu reusesti sa vezi ceva,plus ca acum am ceva purici in partea de jos a ecranului pe o inaltime de 2 centimetri iar in rest apare imagine defocalizata ,slaba ca luminozitate.Am sa mai sap miine prin el si daca nu gasesc nimic schimb ci-ul TDA8170,posibil sa fie defecta intrarea de pe pinul 7.Multumesc mult!

Link to comment

tda8170 am pus,dioda schimbata,surse rezolvat ok,mi-a lungit R406 am schimbato si are tensiune negativa pe iesire in jur de -7V iar pe pinul 1are +0,6v, pinul sapte -0,4V(i-am scos deflexia pe cadre).De intrat in meniu service nici vorba nu reusesti sa vezi ceva,plus ca acum am ceva purici in partea de jos a ecranului pe o inaltime de 2 centimetri iar in rest apare imagine defocalizata ,slaba ca luminozitate.Am sa mai sap miine prin el si daca nu gasesc nimic schimb ci-ul TDA8170,posibil sa fie defecta intrarea de pe pinul 7.Multumesc mult!

TDA8170 nu este echivalent cu LA78040. Acesta din urma necesita si o tensiune de referinta pe pinul 7 (ca si TDA8172,STV9302).
Link to comment

Intrarea de pe pinul 7 este polarizata intern la tda8170 si de aici toata problema,m-am uitat astazi intr-un catalog,este posibil sa mearga in alt televizor unde este folosita o singura intrare nu ambele intrari ca in acest Leko,posibil sa mearga tda8172 care nu are intrarile polarizate intern ,dar nu am nici unul asa ca astept sa vina la78040 care sper sa ajunga la sfirsitul saptamini viitoare,pleaca abia luni in 2 Mai prin posta.Va multumesc pentru tot.

Link to comment

A sosit c.i.LA78040 l-am montat si are dimensiune redusa pe verticala, am rescris alta memorie si este la fel,tensini de alimentare ok,condensatori electrolitici schimbati,cred ca ramine intrarea in meniu-service dar nu am telecomanda lui.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines