Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
LostCell

Nu mai vede o PArte din RAm

Recommended Posts

Acum cateva zile am mai adaugat pe langa cei [email protected] inca [email protected],totul k.Am dld un program de pe Odc si pe urma am vrut sa intru pe net dar nu a mers netu asa ca m-am pus sa ma joc..cand ies din joc...se blocheaza dau restart si surpriza...nu mai vedea decat 128Ram aia la 166mhz dupa asta imi daun ecran albastru si zice ceva de genu unmounteble disk...k bag cd cu xp si imi arata ca nu stie ce format era HDD asa ca am reinstalat win si nu stiu ce are ca nici cum nu vre sa imi vada aia 256RAm in BIOS nu imi arata cati RAm am,numai frecventa lor..cand il pornesc si verifica RAm numa 128 vede aveti idee ce o patit? :smt017 :smt005

Share this post


Link to post
Share on other sites

Acum cateva zile am mai adaugat pe langa cei [email protected] inca [email protected],totul k.Am dld un program de pe Odc si pe urma am vrut sa intru pe net dar nu a mers netu asa ca m-am pus sa ma joc..cand ies din joc...se blocheaza dau restart si surpriza...nu mai vedea decat 128Ram aia la 166mhz dupa asta imi daun ecran albastru si zice ceva de genu unmounteble disk...k bag cd cu xp si imi arata ca nu stie ce format era HDD asa ca am reinstalat win si nu stiu ce are ca nici cum nu vre sa imi vada aia 256RAm in BIOS nu imi arata cati RAm am,numai frecventa lor..cand il pornesc si verifica RAm numa 128 vede aveti idee ce o patit? :smt017 :smt005

eu stiam ca ddram este la 266(2100),333(2700),400(3200),500(ddr2) sau alte valori rezultate in urma o/c.dar la 166? :)

Share this post


Link to post
Share on other sites

probabil ca ti s-au ars ramiiuite ce trebuie sa faci scoate ramii care merg din calc si foloseste-i pe ceilalti.daca nu iti porneste calculatorul shi iti da 3 beep-uri scurte atunci ramul ala este mort.daca totusi porneste, boot-eaza d p un cd cu linix shi scrie "memtest" si vezi acolo care-cum sta treaba cu ramul tau

Share this post


Link to post
Share on other sites

Spote tot Ramul din PC. Scoate bateria de la bios pentru 5minute apoi o pui la loc.Pune apoi numai una din cele doua placute de Ram.Daca Biosul o vede atunci placuta de RAM e OK.Scoate placuta de RAMPune apoi cealalta placuta de RAM.Daca Biosul o vede atunci placuta de RAM e OK.Deci RAMUL e OK.Monteaza Ram-ul in alte sloturi.Ar tb sa mearga.

Share this post


Link to post
Share on other sites

PRoblema rezolvata :supz: azi dimineata cand am vrut sa il desfac..am scos cablaria din spate..nu apuc sa desfac un surub si vine sora mea si imi zice ca vrea neaparat sa intre pe net..il pun la loc si surpriza...vede toti RAmii :supz: :supz: merci pt sfaturi..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.