Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
sxnel

"Scandisk " la fiecare pornire !!!

Recommended Posts

CPU - Pentium 4 , Presott , 3 GHz, HT, fsb 800 M.B. - Gigabyte Intel 865 P , dual DDR ,DDR - Dual 512 MB ,Kingstone, pc 3200, 400 MHz VGA - Leadtek Winfast A310 128 Mb/ 128 b, my VIVO DVD RW Lg ; CD RW Teac Hdd - W.D. 1600JD SATA ,8 M cache, 7200 rpm ( am 4 partitii C,D,E,F, ) Tuner TV - Winfast TV 2000 XP Network - Realtek 8139 /810XFolosesc OS - Win XP sp1 iar ca si "protectie" - Kaspersky Anti-virus personal ; Microsoft Antispyware ; Ad-Aware SE Personal ; Troian CleanerProblema este ca, la fiecare pornire a calculatorului imi face Scan disk (din windows! ) , si cu toate ca il las sa termine de scanat si nu gaseste in aparentza , nimik in neregula, la urmatoarea pornire, face acelasi lucru , scaneaza iar !!! :axe: Incerc sa atasez lista proceselor in desfasurare si mai precizez ca scanarea se executa de fiecare data la partitzia "E " .Ma poate lamuri si pe mine cineva, care este cauza acestei "hibe" si ce sa fac pt a scapa de ea ?

Share this post


Link to post
Share on other sites

as zice sa te pregatesti sa-ti cumperi alt hard, desi nu pare f vechi ala ....oricum, salveaza-ti datele importante...

Share this post


Link to post
Share on other sites

de ce nu iti pui sp2 - ul ?

Share this post


Link to post
Share on other sites

nu ai spus daca ai facut ceva "tweak"-uri la window, de ex, omorarea proceselor mai repede la shutdown... daca nu ai facut asta, verifica ram-ul :)succes

Share this post


Link to post
Share on other sites

daca poti muta toate datele de pe partitia E, sterge partitia si creaz-o iar; poti ft bine sa folosesti partition magic 8.sigur nu ai nici un bad ascuns pe vre-o partitie invizibila?

Share this post


Link to post
Share on other sites

Am avut si eu problema asta dar fara reinstal nu am scapat. Se pare ca o ia ceva razna prin windows.

Share this post


Link to post
Share on other sites

daca poti muta toate datele de pe partitia E, sterge partitia si creaz-o iar; poti ft bine sa folosesti partition magic 8.

sigur nu ai nici un bad ascuns pe vre-o partitie invizibila?

cel mai bine ar fi sa NU folosesti partition magic... incearca cu fdisk.. anyway, la orice problema solutia este FORMAT? :banghead:

daca este bad, este vizibil.. daca este partitie INVIZIBILA, crezi ca windows o vede altfel?

ph3e4r: mai mult ca sigur ai redus timpul de shutdown prin modificarea timpului de kill a serviciilor... la shutdown, serviciile au nevoie de ceva timp pentru a SCRIE pe hdd anumite date. daca kill-aresti serviciul in timp ce scrie, ce crezi ca rezulta? o frumusete de eroare pe disc, care se remediaza printr-un... chkdsk.. :)

 

si solutia, daca NU ai setat aiurea timpi de kill:

intri in windows, start-run si scrii acolo cmd

iar in consola

chkdsk E: /F /R /X
in functie de marimea partitiei, vei astepta sa termine, vei da un restart si ne vei spune ce s-a intamplat :)

Share this post


Link to post
Share on other sites

Data viitoare cand am sa mai patesc am sa aleg varianta ta. Atunci nu stiam chestia asta. :partyman:

Share this post


Link to post
Share on other sites

Am citit toate sfaturile voastre pana aici si in afara de a-mi schimba hardul si a rescrie win-ul, respectiv, formatare tot hdd-ul ,pe restul le-am urmat insa fara nici un rezultat . Nu ma facut tweak si nici la "kill" nu am intervenit . la restart, a scanat iarasi de capul lui partitzia cu pricina !!! :axe: Ceva nou ? Cine se mai incumeta sa ma ajute ?! :prayer:

Share this post


Link to post
Share on other sites

ai verificat RAM-ul? fa rost de un cd de linux, boot-eaza cu el si scrie in consola: memtest sau memtest86 si vezi daca gaseste ceva bube...

Share this post


Link to post
Share on other sites

cel mai bine ar fi sa NU folosesti partition magic... incearca cu fdisk..

 

folosesc de 7 ani partition magic si nu am avut nici o problema cu el....

 

anyway, la orice problema solutia este FORMAT? :banghead:

 

in cazul de fata DA. Nu pt tot hardul ci doar pentru partitia aia; stergere partitie si apoi creare.

 

SMART-ul este activat?

Share this post


Link to post
Share on other sites
Guest Gogu

Schimba pamblica de la hdd-ul care face asa chiar daca la o examinare atenta pare intacta.

Share this post


Link to post
Share on other sites

hdd-ul e serial ATA, nu are chiar o "pamblica " dar am schimbat-o, fara nici un rezultat , nu e de acolo ... :goodman: incerc acum sa testez memoriile din linux .

Share this post


Link to post
Share on other sites

partitia pe care e instalat winu e fat32 sau ntfs??ai incercat sa schimbi litera partitiei??hai raspunde si mai vedem

Share this post


Link to post
Share on other sites

Tot hdd-ul este NTFS iar litera partitiei am schimbat-o , insa tot fara rezultat... :toimonster: t !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.