Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
Kytan666

romaneasca A350 ..... mari dureri de cap

Recommended Posts

am o romaneasca A350 de 2 x35 w .. condensatori de filtraj uscati si corectoru bulit. mergea dar odata mergea bine , dodata aveam cc pe iesire(odata cu + odata cu -). Am schimbat cond si a mers cam 5 sec si a murit fara poc fara nik. Acu am cc pe iesire.. problema e ca totul e bun.. finali buni , am pus si altii , tot asa, prefinali , inversoru, diodele de pe placa bune. undeva pe placa scapa curent pe iesire ca nu e din finali, am dezlipit firele la finali si tot am cc pe iesire, am masurat tot , totul pare bun.... am innebunit cu ea... ... NEED HELP plsssssss

Share this post


Link to post
Share on other sites

asemenea problema am avut si eu cu a350 mi ars vreo 2 boxe cu ia.esti sigur ca tis buni finali?daca nu ma insel ii cu 2n3055.parerea mea ar fii problema la finali totusi sa u la prefinali mai incerarca sai verifici si vezii ce zice

Share this post


Link to post
Share on other sites

pe amandoua canalele e la fel... finali sunt sdt 9207 si sunt buni, adik i-am dat jos i-am masurat, am pus 2n3055 noi in loc si tot asa, si prefinali sunt la fel, in baze la prefinali am 27v din 29 cat e pe ramura ,, m-am dus pana in baze la prefinali aia "mici" ca e cu doua randuri (bd139/bd140 .... bd237/bd238... sdt9207/sdt9207) oricum pe undeva scapa ceva... oricum ... mai am oleak si zboara pe fereastra... dar sper totusi sa-i dau de cap[/img]

Share this post


Link to post
Share on other sites

da' tensiunile de alimentare cum sunt? egale? sigur nu-i picata o ramura?

Share this post


Link to post
Share on other sites

vezi poate iti lipseste una din tensiunile de alimentare .... plusul sau minusul .... am patit si eu asa cu o statie de 2 X 15 W cu 2n3055

Share this post


Link to post
Share on other sites

am tensiune pe ambele ramuri, pe iesire odata am cu + fata de masa si daca o inchid si si o deschid iar am cu - fata de masa.. eu asa ceva n-am mai vazut si am cateva zeci de statii la bord..... Am schimbat inversori de pe intrare , am schimbat diodele, prefinali 1 si perfinali 2 ....m-am uiatat la rezistente .. bune.... ei tot asa face.... oricum in statie o sa vina puse 2 module de 80w si astea le pastrez sa vad ce naiba pot sa aiba aaa ceva interesant... masa de pe intrare nu-i aceeasi cu masa comuna.. inre ele e o rezistenta de 10 ohmi care a fost incinsa si am dat-o jos sa fi de acolo.. ???

Share this post


Link to post
Share on other sites

Pai pune alta rezistenta buna de 10 ohmi daca aia e bulita.S-ar putea ca daca nu ai pusa acea rezistenta sa nu fie polarizat etajul de intarea (polarizare care e posibil sa se faca prin acea rezistenta de 10 ohmi).Oricum degeaba nu e fost pusa rezistenta aia acolo :yawinkle: .

Share this post


Link to post
Share on other sites
Guest miparv

Eu zic ca-i din prefinali - vezi curentul de repaus max. 50 mA

Share this post


Link to post
Share on other sites

Din cate stiu eu reglarea incorecta a curentului de mers in gol nu poate provoca tensiuni continui de valori asa de mari.Ia si masoara ce tensiuni ai fata de masa (cel mai sigur pe firul de masa al iesirii care pleaca la boxa) , pe bazele tranzistoarelor din etajul diferential de intrare.Tensiunile respective in mod normal ar trebui sa fie f aproape de zero.P.S. Sa ne zici si noua ce ai facut !!! :partyman:

Share this post


Link to post
Share on other sites

aaa ceva interesant... masa de pe intrare nu-i aceeasi cu masa comuna.. inre ele e o rezistenta de 10 ohmi care a fost incinsa si am dat-o jos sa fi de acolo.. ???

daca acea rezistenta este la masa, schimb-o cu alta de 0.5 w si desfa intrarea audio de pe etajul final si verifica daca mai ai tensiune pe iesire,daca nu ai conecteaza la loc intrarea si verifica din noumai exista o rezistenta de 2k2 prin care se alimenteaza corectorul, verific-o si pe aceeaschema de la amplificator o ai?

Share this post


Link to post
Share on other sites

am terminat cu ea.... am schimbat modulele si .. gata... alea vechi le pastrez amintire... :d... oricum , ceva e putred acolo, am pus rezistenta de la masa , am inlocuit cam tot ce era tranz si dioda.... am luat rezistentele la masurat cu schema in fata... nush ce au da ceva eee is tre sa fie simplu... oricum , ... odata si-odata tot mi s-a pune pata sa le repar.... ms mult de ajutor

Share this post


Link to post
Share on other sites

Deci vezi ca totusi tre sa fie ceva putred ca si io am un A350 dar am modificat-o si are acu in ea doua radiatoare din alea cum are si a ta puse pe laterala, doua transformatoare, si doua alim cu cond de 10.000de micro si punte la fiecare. Ca si finali am 4 module , practic din doua statii io am facut una , are posibilitatea de a lucra in 4 canale sau in bridge doua cate doua.La inceput si la mine doua canale mergeau f bine si doua aveau problla unu am pus finali canu avea de loc iar la celalalt mi-a luat o groaza sa ma prind ca mergea naspa ca nu era reglat bine curentul de repaos, ca nu imi trecuse mie prin capo ca desi schimbasem potent ala trebuia dus la cursa lui max si acu tot asa merge si l-am lasat asa .A fost sttia si la o nunta data vad ca mere bine :tonqe: momentan cine stie ca stim cum e cu astea romanesti.............

Share this post


Link to post
Share on other sites
Guest miparv

Potentiometrele sunt foarte proaste, le-am schimbat cu altele mai scurte, cu ceva bataie de cap se poate monta, verifica electroliticii de la intrare-iesire mai ales la placa reglaje de ton si balans.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.