Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
pyu

tda8560q

Recommended Posts

Mi-am facut recent un amplif cu tda 8560q. L-am pus la calculator, si am sunt cat de cat multumit de el. Totul bine si frumos, pana cand am facut altul si l-am pus la masina (Dacia). In momentul in care porneam motorul se auzea un bazait ingrozitor, si nu se putea auzi nimic. Stie cineva ce trebuie sa fac ca sa imi mearga klumea?

Share this post


Link to post
Share on other sites

1-bucla masa2-cond de pe alternator3-filtraj corespunzator 4-cablu prin care preiei semnal sa fie de buna calitate si sa fie cu tresa la masaetc...

Share this post


Link to post
Share on other sites

1-bucla masa2-cond de pe alternator3-filtraj corespunzator 4-cablu prin care preiei semnal sa fie de buna calitate si sa fie cu tresa la masaetc...

cond pe alternator am 2 pusifiltraj pe alimentare la statie 10.000 uFcablul de unde luam semnalul era de la niste boxe PC, ecranatsi care-i treaba cu bucla de masa.... ca nu prea stiu

Share this post


Link to post
Share on other sites

si care-i treaba cu bucla de masa.... ca nu prea stiu

de unde iei semnalul de intrare pt amplificator ??

Share this post


Link to post
Share on other sites

Pe alternator nu trebe sa pui 2 , unu'i de ajuns da bun ...Sau cumpara un filtru deparazitare...Dar dupa umila mea parere , toata treaba este din intrare semnal mic...

Share this post


Link to post
Share on other sites

Pe alternator nu trebe sa pui 2 , unu'i de ajuns da bun ...Sau cumpara un filtru deparazitare...Dar dupa umila mea parere , toata treaba este din intrare semnal mic...

dar daca e din cauza la semnalul de intrare nu ar trebui sa bazaie si cand e motorul pornit?nu imi mai trebuie si niste filtraje cu bobine?

Share this post


Link to post
Share on other sites

de pe un cd-player portabil

si asta e alimentat din "bricheta" masinii ??daca DA - de aici e problema, alimenteaza-l din alta parte numai din ciruitul masinii nu (pune-i acumulatori)daca NU - e treaba cu filtrajul

Share this post


Link to post
Share on other sites

prima data l-am alimentat la baterii si nu a disparut problema, dupa aia de la bateria masinii cu o sursa var facuta cu lm317in cazul al doilea se auzea un pic in boxe cand pornea motorasul de la cd-player.

Share this post


Link to post
Share on other sites

Pai cand este motorul oprit , nu ai surse de parazitare , cum ar fi :alternatoraprindere(capac delco+fise bujii)Hai sa o luam altfel:preiei semnal :1-de pe difuri2-de iesirea de semnal mic (line/out) a mp3 player , cdplayer, casetofon ce ai tu acolosa3 - alimentarea amplificatorului este comuna cu cea a sursei de semnal?4-la intrarea amplificatorului mai ai posibilitatea de a regla volumul (potentiometru, semireglabi, etc)5-amplificatorul are cutiuta lui , sau sta atarnat te miri pe unde?6-masa ( - ) il iei de pe caroserie dintr'un singur punct , sau mai multe?

Share this post


Link to post
Share on other sites

Pai cand este motorul oprit , nu ai surse de parazitare , cum ar fi :alternatoraprindere(capac delco+fise bujii)Hai sa o luam altfel:preiei semnal :1-de pe difuri2-de iesirea de semnal mic (line/out) a mp3 player , cdplayer, casetofon ce ai tu acolosa3 - alimentarea amplificatorului este comuna cu cea a sursei de semnal?4-la intrarea amplificatorului mai ai posibilitatea de a regla volumul (potentiometru, semireglabi, etc)5-amplificatorul are cutiuta lui , sau sta atarnat te miri pe unde?6-masa ( - ) il iei de pe caroserie dintr'un singur punct , sau mai multe?

amplificatorul l-am alimentat de la borna +, resp - a bateriei, masa am luat-o si de pe caroserie, aceeasi problemacd-playerul l-am alimentat de la 2 baterii de alea miciamplif sta intr-o cutie de aluminiu cred ca e

Share this post


Link to post
Share on other sites

"amplificatorul l-am alimentat de la borna +, resp - a bateriei, masa am luat-o si de pe caroserie"Pai daca ai luat - de pe borna bateriei de ai mai luat si de pe caroserie?

Share this post


Link to post
Share on other sites

"amplificatorul l-am alimentat de la borna +, resp - a bateriei, masa am luat-o si de pe caroserie"Pai daca ai luat - de pe borna bateriei de ai mai luat si de pe caroserie?

am vrut sa spun ca la inceput am luat-o de pe caroserie, dupa aia am skimbat direct de pe bateriescuze a fost o greseala de exprimare

Share this post


Link to post
Share on other sites

salut,

intradevar la dacie..... :toimonster: instalatia alectrica baga destul de multi paraziti, o solutie ar fi sa verifici toate posibilitatile de bruiaj din instalatia electrica: cond. alternator, fise, borne baterie etc. pentru asta te poate ajuta http://www.electronica.ro/parazitiauto.shtml explica destul de clar posibilele cauze si solutiile contra parazitilor.

daca tot nu reusesti sa scapi de paraziti, in primul rand leaga la baterie direct ampliful cat si cd-playeru' si foloseste un filtru de deparazitare auto (se gaseste destul de ieftin) pe care il intercalezi cu plusul de la bat. catre plusul amplifului si cd-playerului. :finga:

cu un filtru de deparazitare vei scapa mai mult ca sigur de zgomotele generate de motor

spor. :yawinkle:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.