Jump to content
ELFORUM - Forumul electronistilor

placa de baza in scurt?


Recommended Posts

salutare am o placa de baza model ASROCK p4vn800, problema este ca , cand vreau sa pornesc placa imi intra sursa in protectie , adica merg colerele de la sursa si de la proc 1 secunda dupa aia ledul de la pw imi ramene aprins si gata asa ramane pana scot alimentarea din sursa , condensatori sunt buni nu sunt umflati pe placa nu este nimic ars, ce ar putea fii va rog ps placa de baza face lafel si cu proc si fara .

Link to comment
  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

, condensatori sunt buni nu sunt umflati pe placa nu este nimic ars, ce ar putea fii va rog ps placa de baza face lafel si cu proc si fara .

Daca nu sunt umflati, nu inseamna ca sunt buni...pot avea ESR-ul prea mare fara sa fie umflati...si au distrus tranzistorii mos-fet din sursa CPU aflata pe placa de baza.
Link to comment

sursa este buna am incercato si pe alta placa de baza merge fara probleme , am vazut unde sunt tranzistorii , am 1 tranzistor langa mufa aia mare de alimentare ,mai am 6tranzistori langa procesor si mai am 1 tranzistor langa slotul agp video, eu placa asta mia dato un tovaras care a zis ca a montat o placa video pe agp si a facut scurt si deatunci nu mai merge , ala mia dato moca , intrebare cum se masoare tranzistori ii pot masura asa pe palca de baza sau trebuie scosi dp placa , deci cand apas pe pw sursa incepe sa mearga dar dupa o secunda se opreste iar beculetu de le pw ramane aprins

Link to comment

Nu neaparat sa fie asa.Probabil se blocheaza placa de baa.Normal nu ar trebui sa-ti ramana ledul de power aprins.Placa da comanda pentru o scurta perioada sursei sa porneasca (iese din stand-by)Apoi placa se blocheaza,sursa trece inapoi in stand-by,placa e blocata deci nu mai raspunde la butoane sa mai dea o comanda de power iar sursei.Cam riscant dar si asa e efecta :(Daca lasi alimentarea in sursa si scoti conectorul de pe placa (amble daca sunt 2) si fara hdd floppy si alte alea alimentate din sursa,fenomenul se repeta?Daca da inseamna ca sursa nu se blocheaza ci doar nu mai e comandata sa fie pornita din placa.

Link to comment

va multumesc tutoror ca ati incercat sa ma ajutati, placa de baza am a runcato am loat dp ea condensatori si atat , dc am aruncato? poi am fost cu ea la un meserias si mia zis ca sursa de pe palca de baza e in scurt si acea sursa este integrata intrun circuit integras si nu se poate schimba din mai multe motive 1 nu se gasesc asa usor si daca se gaseste e scump2 pe manopere imi ceruse 70 lei 3 nu garanta ca o sa mearga chear cu circuitu schimbat dar bani trebuia sa-i dau dar stati ca mai am o palca de baza mai veche ca asta deci modelul palacii asus p4sgx-mxproblema iei este cand o pun in fucntiune merge se invarte colarul de la proc dar nu se aude nici un bip , o las sa mearga cam 2 minute si incepe sa piuie difuzorul si piuie cam 5 secunde incontinuu , dupa iar 2 minute iar incepe sa piuie , procesorul este bun 100% , pe palca de baza am un led verde si cand conectez sursa la palca se aprinde fara sa apas pw dar becu e de pe palca infara de cel de la pw si hdd , ce ar putea avea palca este veche adica are 4 sloturi de rami 2 de sdrami si 2 de ddr aveti vro ideie ps nu am duso la meseriasi pt ca am zis sa incerc singur cu ajutorul vostru chiar si cu riscu de a strica placa asa mai invat si eu cate ceva ms incaodata la toti forumisti

Link to comment

@devdas_india si gabiz_ro incercati sa scrieti mai putin grabiti !@gabiz_ro nu mai da explicatii daca nu cunosti exact sistemul de pornire al unui sistem, placa de baza mentine in Low pinul de PS-ON atata timp cat sistemul trebuie sa fie pornit.@devdas_india ledul verde indica prezenta tensiunii de 5V ST-BY; curata toate sloturile de praf si eventual contactii auriti ai placilor, lasa placa fara baterie de BIOS cateva minute si o pornesti doar cu rami, placa video si procesorul (nu uita sa opresti sursa de la retea inainte sa umblii la ceva). Daca nici asa nu porneste cauta manualul placii si vezi daca iti spune semnificatia mesajelor.

Link to comment

@gabiz_ro nu mai da explicatii daca nu cunosti exact sistemul de pornire al unui sistem, placa de baza mentine in Low pinul de PS-ON atata timp cat sistemul trebuie sa fie pornit.

Pai cam asta am spus sau am incercat sa spun si eu.De unde stii ca s-a blocat sursa si nu Super I/O sau cine controleaza PS-ON?Nu stiu cum e la placa respectiva si de unde e alimentat ledul de power ce spunea ca ramane aprins totusi si daca e din +5V stand-by tot ar fi trebuit Super I/O sa vada ca nu a pornit placa si in scurt timp l-ar fi stins.Dar in fine,asa-mi trebuie daca dau sfaturi.Din punctul meu de vedere discutia e inchisa.
Link to comment

pentru mine discutia nu e inchisa pentru ca suntem pe forum si trebuie sa ne exprimam fiecare opiniile, astfel invatam cu totii din greselile altora. (unele sfaturi nu trebuie intelese gresit)nu am spus ca s-a blocat sursa sau altceva, doar ca sistemul de pornire nu e in impulsuri. sursa se "blocheaza" doar la aparitia unui scurtcircuit sau UVL.ledul la care faceam referire este pe placa de baza (a doua placa) si sigur se alimenteaza din tensiunea de 5V ST-BY, tensiune necesara si pentru chipul I/O.

Link to comment

am gasit manualul placi adoua dar nu zice nimic de erori de piuituri doar cum se instaleaza jumperi sunt setaci cum scrie in manual , nu va mai certati ca nare rost , fiecare este liber sa isi spuna parerea , nu neaprat tre sa stii exact pur si si simplu daca stii ceva spune ca doar nu moare nimeni , asa vreau idei iaca asa mai invatam unu de la altu incercam toate modalitatile indeiferent de rezultate cel putim aflam daca e bun sau nu , nu vreu discuti contradictorii . fiecare vb in legea lui , asa ca ma puteti ajuta ? cu adoua placa

Link to comment

Puteai raspunde si fara

pentru mine discutia nu e inchisa pentru ca suntem pe forum si trebuie sa ne exprimam fiecare opiniile, astfel invatam cu totii din greselile altora. (unele sfaturi nu trebuie intelese gresit)

dar fara sa am ceva cu tine,intai ma apostrofezi ca dau explicatii si nu cunosc ... apoi cu asta sa dovedesti ce?

Apoi

pentru mine discutia nu e inchisa pentru ca suntem pe forum si trebuie sa ne exprimam fiecare opiniile, astfel invatam cu totii din greselile altora. (unele sfaturi nu trebuie intelese gresit)

si

@gabiz_ro nu mai da explicatii daca nu cunosti exact sistemul de pornire al unui sistem, placa de baza mentine in Low pinul de PS-ON atata timp cat sistemul trebuie sa fie pornit.

se cam contrazic.

 

Vad ca nu ai inteles.

Eu nu spuneam ca sistemul de pornire e in impulsuri acela era doar un exemplu, teoretic vorbind,al unui posibil defect.

 

Adica,apasat pe buton,super i/o care e alimentat din 5 volti stand-by si care monitorizeaza butoanele comanda prin PS-ON (adica il face low) pornirea sursei.In timpul secventei de pornire super i/o ramane blocat sau se intampla altceva pe acolo,ramane totusi aprins ledul de power dar comanda PS-ON catre sursa este intrerupta (PS-ON devine high).

Super i/o e blocat si nu mai raspunde la comenzi pana la inlaturarea tensiunii lui de alimentare,adica +5V stand-by,care se face prin decuplarea de la retea a sursei.

 

Poate intra si sursa in protectie dar poate fi si o problema pe partea de PS-ON.

 

Daca citeai mai atent ai fi remarcat ca inca nu se facuse referire la a doua placa in acel moment si ledul in discutie este cel de power si nu cel de 5V stand-by de pe placa.

 

Cum defectul,dupa cum spune, a aparut la incercarea de a monta a placa video ce a facut un scurt-circuit,poate avea ceva in scurt ce-i blocheaza sursa,insa cred ca s-ar intampla mai repede de o secunda cat ii merg lui ventilatoarele,in astfel de cazuri apare doar un scurt impuls la acestea.

Mai probabil ar fi ca din cauza scurtcircuitului sa se fi ars ceva rezistenta,cablaj pe undeva.

super i/o comanda sursa sa porneasca,neprimind unele semnale necesare din placa opreste sursa si ramane blocat.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines