Jump to content
ELFORUM - Forumul electronistilor

technics su-v303


Guest silviusana

Recommended Posts

Guest silviusana

Problema e asa

 

pe unu din canale se audde f tare un sunet inalt(tiuit) in functie de volumul potentiometrului, cu ca cresc volumul cu atat creste tiuitul

pe celalat canal se aude dar numai spre maximul volumului

 

la amplificator nu este conectata sursa de semnal, numai ampliful si boxele

daca invart de potentiometrul de inalte creste si tiuitul mai tare

am schimbat o parte din electrolitici , masurat tranzistori si diodele, is ok toate(numai daca nu mi-a scapat ceva)

 

bun, am scos plavuta de voltage amplifier cu an7062, am luat semnalul care intra intra si am bagat in alt amplif, toate ok

poate sa faca asta de la integratul aacela?

 

ce sa mai verific?

 

Multumesc in avans

Link to comment
  • Replies 0
  • Created
  • Last Reply

Popular Days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines