Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
notchman

demagnetizator tv

Recommended Posts

are cineva o schema de demagnetizator?Am un tv samsung cu ecran plat , si la oprire dupa ce dispare imaginea face niste pete luminoase mobile de culoare albastra/galben , iar la pornire innainte de a apre imaginea se observa pe la colturi unele pete mai inchise la culoare , in rest nu are pete de culoare pe imagine nu "trage" imaginea .......Va multumesc anticipat!

Share this post


Link to post
Share on other sites

Ai probleme cu TV-ul. In mod normal, dupa ce este oprit, curentul de fascicol trebuie "taiat" ca sa nu apara pe ecran punct/puncte mai mult sau mai putin focalizat(e) care in timp pot duce la distrugerea luminoforului (acest fenomen se produce pt ca inalta tensiune aplicata TK se mentine un timp in care si catodul/ catozii continua sa emita electroni datorita temperaturii ridicate).Mai poate fi (rar) si din cauza tubului, chiar daca partea electronica TV-ului este in regula.

Share this post


Link to post
Share on other sites

daca nu are pete cand merge , cum sa il demagnetizezi ? :goodman:

Share this post


Link to post
Share on other sites

Pai atunci ce draq are ca ma scoate din pepeni , nu a facut asa ceva pana acu vre'o saptamana ....Se vede clar ca este magnetizat ...asa zic eu , nu are pete de culoare , sau poate nu pot eu distinge petele alea , dar in momentul in care'l pornesti se observa ...la colturi culoarea de fundal bate spre un albastru "flama" si este mai inchisa decat restul ecranului....Ce sa'i fac? ca are abia 1 an de zile , si este in garantie , da cica nu are defect ...?!!? sau nu este considerat defect miniorga aia de lumini atunci cand il opresc...

Share this post


Link to post
Share on other sites

Du-l la service daca este in garantie. Dupa cum am mai scris, in cazul in care electronica este OK, nu mai ramane decat tubul.

Share this post


Link to post
Share on other sites

Nu auzi ca aia zic ca nu este defect ?!?! ca merge , nu are pete de culoare , nu trage imaginea .......din cauza asta ma gandeam sa'l demagnetizez si daca tot asa face il fac guler aluia de mi'a dat garantia....Dar la astea cu ecran plan principiul de demagnetizare este acelasi?Daca are cineva o schema de demagnetizator (probata ) il rog frumoss :prayer: :prayer: sa mi'o dea si mie (schema).Si abia pe urma ma duc din nou cu iel la "provider" ca asa o sa devina un fel de sport sa plimb tv'ul toata ziua...Eu am parte numai de defecte dastea ciudate , cred ca am un strumf prin casa care se joaca cu magnetii si altea alea ... :rolleyes:

Share this post


Link to post
Share on other sites

Daca ai avea masca TK magnetizata ai avea pete de culoare permanente, care sunt vizibile pe imagine. In cazul tau nu este vorba despre o magnetizare a mastii. Circuitul de demagnetizare (o bobina, ce imbraca "rama" tubului, inseriata cu un termistor cu coeficient pozitiv) actioneaza numai la pornirea TV-ului din butonul de retea (sunt TV-uri la care circuitul de demagnetizare este conectat/deconectat printr-un releu de la retea, facandu-l eficace si la pornirea din telecomanda atunci cand TV-ul a fost lasat in stand-by). Vezi ca cei de la service te plimba; ori nu reusesc sa gaseasca defectul-in partea electronica, sau mai degaba, in cazul in care defect este tubul (cea mai scumpa componenta), nu vor sau nu pot sa-l schimbe (nu-l au in stoc sau nu l-au avut niciodata, importatorul neconsiderand ca este necesar sa blocheze bani intr-o asemenea componenta).

Share this post


Link to post
Share on other sites

Si in cazul asta ce draq fac merg cu iel asa , cat poate sa ma mai tina ? dat fiind ca nu au aparut inca pete de culoare permanente pe imagine doar atunci cand il opresc sau pornes se observa , are contrast , luminozitate , culori nealterate , etx, O sa incerc k timp de o saptamana sa il pornesc opresc din botonul de retea poate isi revine .......Ca cei de trebe sa'l repare spun in continuare ca nu are defecte vizibile pe imagine , iar electronica este tut ....Sau pun un dif de 500w care are cam 12kile cu magnetul pe ecran si or sa vada si pete, :snakeman: .

Share this post


Link to post
Share on other sites

Daca electronica e buna , respectiv stingerea spotului lucreaza corect , atunci de la tubul cinescop vine problema . E un fenomen parazit numit emisie secundara care nu are teoretic legatura cu functionarea normala a tubului. Si eu am intalnit la service situatii din astea ( clienti care n-au ce face si se uita noaptea cand sting aparatul dupa pete ) si verdictul a fost schimbare , chiar si la Samsung . Acuma sa nu crezi ca tubul e obosit si ca se va strica , fenomenul nu e daunator ci doar eventual inestetic . Dupa parerea mea ar putea functiona asa fara probleme si 100 de ani.

Share this post


Link to post
Share on other sites

100 de ani ?pe pariu ca nu ?mai vorbim dupa 100 de ani sa vedem care a avut dreptate si daca nu se strica pana atunci dau o bere :partyman:

Share this post


Link to post
Share on other sites

Ok , accept pariul . Am zis ca nu se strica din cauza fenomenului descris . Ne vedem peste 100 ani sa vedem cine da berea :finga:

Share this post


Link to post
Share on other sites

Si la taierea brusca a alimentarii , tot asa face , ....adica apar mici pete zglobii in centrul tubului pentru o perioada de cca 1~2 secunde de culoare albastra...Ma gandeam ca daca era defect de fabricatie al tubului facea asa ceva de la bun inceput , dar toata treaba a inceput dupa cca 1 an de functionare corecta ...Iar problema este nu ca nu am ce face noaptea si caut pete , sau vad pete colorate ca atunci apelam la serviciu de la BALACEANCA , ci doar ma scoate din sarite .....Pana la urma cred ca ma lipsesc de garantia lor il desfac si vad daca la taierea alimentarii persista o tensiune pe filamentele tubului, sau se produce o descarcare necontrolata ..

Share this post


Link to post
Share on other sites

Defectul a disparut asa cum a aparut ?!?!?!Nu mai apar pete de culoare jucause la oprirea tv, ......habar nu am de la ce ar fi putut fi ?? :rolleyes: :rolleyes:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.