Jump to content
ELFORUM - Forumul electronistilor

teletech lipsa culoare


Guest cpintyi
 Share

Recommended Posts

Guest cpintyi

Salutare tuturor! Am un teletech pe masa de lucru si nu reusesc s-al fac sa mearga color. functioneaza perfect alb - negru. Sasiul este cel clasic 11ak30s-2. Am schimbat STV2248H; 24c08; quarturi.....! Nu am intalnit asa ceva pana acum. Rugamintea mea este daca ma poate ajuta cineva sa rezolv acest defect ? Va multumesc tuturor.

Link to comment
Share on other sites

  • Replies 9
  • Created
  • Last Reply

Top Posters In This Topic

Salutare tuturor! Am un teletech pe masa de lucru si nu reusesc s-al fac sa mearga color. functioneaza perfect alb - negru. Sasiul este cel clasic 11ak30s-2. Am schimbat STV2248H; 24c08; quarturi.....! Nu am intalnit asa ceva pana acum. Rugamintea mea este daca ma poate ajuta cineva sa rezolv acest defect ? Va multumesc tuturor.

Verificati (schimbati) L405 (pini 15,16 jungla). Posibil ca tv-ul sa nu fie exact pe frecventa si componentele purtatoare ale semnalelor diferenta de culoare sa fie atenuate. De asemenea verificati componentele de la pinii 9 si 41 jungla si inlocuiti FUS-ul Z401. Nu in ultimul rand poate fi si selectorul, am intalnit un caz, oscilatorul din selector emitea o armonica puternica ce interfera cu informatia de culoare. Succes!
Link to comment
Share on other sites

  • 2 years later...

Eu am avut aceeasi problema la un tv "maxwell" care avea acelas sasiu 11ak30 cu jungla STV2248. Nu avea culoare neam! in rest mergea perfect. Cu greu am gasit un cuartz identic(dar alta firma) de 4,43 mhz si tot nu mergea. L-am pus si in serie cu un trimmer de 22pf si nici o diferenta.... chiar reglat si cu o surubelnita de plastic. Eu nu am cablu tv la mine acasa... l-am pus pe un dvd si l-am comutat pe av. Insa acum vine partea interesanta: in meniu, clientul mi l-a lasat cu setarile de culoare pe minim:)) Am vazut asta dupa o zi de batai de cap cu el:) Intr-un final dupa ce i-am dat culoarea la maxim din meniu, ulterior a mers si reglajul cu trimmer-ul de la cuartz. Deci confirm problema cu cuartz-ul.. Am incercat sa masor frecventa cu osciloscop-ul pe cuartz... osciloscop tektronix cu sonta setata pe 10x. Nu merge.... imi influenteaza sonda oscilatia cuartului si nu mai merge deloc.... televizorul se stinge efectiv.

Link to comment
Share on other sites

Am incercat sa masor frecventa cu osciloscop-ul pe cuartz... osciloscop tektronix cu sonta setata pe 10x. Nu merge.... imi influenteaza sonda oscilatia cuartului si nu mai merge deloc.... televizorul se stinge efectiv.

Fireste ca nu puteti pune sonda direct pe quartz, chiar daca are impedanta mare, ea modifica frecventa suficient cat jungla sa comute pe "off" oscilatorul linii.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines