Jump to content
ELFORUM - Forumul electronistilor

Problema cu sunetul... aproape lipsa


Guest darik

Recommended Posts

Salutare tuturor, intrucat mi-a picat placa de baza am achizitionat una second modelul ASUS K8V-MX/S ( fara cd cu drivere), toate bune... dar mai putin sunetul care cam lipseste, doar cand volumul boxelor este la maxim se aude foarte incet ( probat pe 2 perechi de boxe). Am instalat cam toate codecurile/driverele audio gasite pe net si... nimic.

Link to comment
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Salutare tuturor, intrucat mi-a picat placa de baza am achizitionat una second modelul ASUS K8V-MX/S ( fara cd cu drivere), toate bune... dar mai putin sunetul care cam lipseste, doar cand volumul boxelor este la maxim se aude foarte incet ( probat pe 2 perechi de boxe). Am instalat cam toate codecurile/driverele audio gasite pe net si... nimic.

inceraca si cu driver magician , poate nu le-ai instalat chiar pe toate
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines