Jump to content
ELFORUM - Forumul electronistilor

Amplificator PRO600-1


Guest jameshk

Recommended Posts

Guest jameshk

Salut, tocmai am primit montajul la un PRO600-1 .. cel putin asa scrie.. cu finalii arsi.. asa mi`a zis cine a adus`o.. dar inexistenti.. si nu gasesc nicaieri o schema a montajului.. din cate am inteles e un amplificator stereo 2x75w.. pe placa montajului nu este gravat decat PRO600-1, 2006-03-17, mai multe detalii nu sunt, as avea nevoie de o schema sau lista de componente pentru a incepe sa o repar. eventual cumparat finali. multumesc

Link to comment

Pune ceva poze cu amplificatorul, poate il putem identifica.Amplificatoarele audio cam pot fi reparate si fara schema.Oricum nu te apuca sa schimbi doar finalii, pentru ca este posibil sa mai aiba si alte defecte, putand duce la arderea noilor finali. Eventual, probele se pot face cu rezistori de 50ohmi inseriati pe ramurile de alimentare; acestia vor prelua tensiunea de alimentare in caz de consum excesiv la finali.

Link to comment
Guest jameshk

am incercat dupa cum am stiut sa masor tranzistorii finali, si i-am refacut un canal, astept blocul de alimentare maine sa o si probez:Dulterior am aruncat o privire si sunt cateva rezistente arse (inegrite) de 1k si le-am inlocuit doar la canalul cu pricina pe care vreau sa il testez (cel pe care i-am pus finali). am atasat cateva poze, este una si cu rezistentele acelea arse de la canalul 1 de care inca nu m-am apucat. unele poze se vad mai intinse ca telefonul meu face poze foarte mari si a fost nevoie sa le micsorez cu un program ca sa mi le accepte forumul[EDIT]ce am mai remarcat e ca nu lucreaza ca alte amplificatoare stereo sa comunice intre ele, pe cablaj sunt practic 2 amplificatoare asezate pe o singura placa, sincer nu am prea mare experienta nu am reparat decat 3-4 dar asa ceva nu am prea vazut.

Link to comment
Guest jameshk

revin. am primit carcasa + tot ce contine (bloc de redresare, transformator, preamplificator) , i-am facut proba si mi se aprind rezistorii marcati cu 5W0R39J cand incerc sa o pornesc.. nu imi pot da seama ce se intampla.

Link to comment

Doamne, chinezoii astia...

 

Nu imi vine sa cred ca au folosit vaselina siliconica DE UNGERE, in loc sa foloseasca vaselina siliconica TERMICA.

 

Probabil ca la ei vaselina , este termen universal...

 

Ma mir ca nu este maro, la culoare...

 

Unde s-o duce domeniul asta?

 

Americaniiiiiiiiiii, ati gresit tinta in 1945, prostilor... :nebun:

 

On topic, desi nu am deviat, vezi ca ai finalii SIRMA!

 

Cel putin cite 1 pe brat!

 

Noroc ca nu are traful putere, ca vedeai doar 2 flame sau "flami" si pe urma "liniste totala"...

 

Ce ai tu acolo, este un montaj in OGLINDA, pe dos.

 

Vrei sa il refaci, schimba TOT ce este semiconductor, cu ceva de calitate, NE-contrafacut...

 

Si rezistentele de wattaj chiar de sint bune ca idee...

 

Desi, puneam direct barosul pe placa aia de 2 lei.

 

viewtopic.php?f=40&t=72870 :rade: :101

 

 

Asa vor pati in scurt timp TOATE montajele made in china, cind maimutoii aia, de , 2 la 3 metrii,nu vor mai avea nici macar piese contrafacute sa puna pe placi, ca sint PREA SCUMPE...

 

Enjoy MADE IN CHINA stuff, too less pay for too much NOTHING than ANGRY.

 

Spor, la :sparge: !

Link to comment
Guest jameshk

Doamne, chinezoii astia...

 

Nu imi vine sa cred ca au folosit vaselina siliconica DE UNGERE, in loc sa foloseasca vaselina siliconica TERMICA.

 

Probabil ca la ei vaselina , este termen universal...

 

Ma mir ca nu este maro, la culoare...

 

Unde s-o duce domeniul asta?

 

Americaniiiiiiiiiii, ati gresit tinta in 1945, prostilor... :nebun:

 

On topic, desi nu am deviat, vezi ca ai finalii SIRMA!

 

Cel putin cite 1 pe brat!

 

Noroc ca nu are traful putere, ca vedeai doar 2 flame sau "flami" si pe urma "liniste totala"...

 

Ce ai tu acolo, este un montaj in OGLINDA, pe dos.

 

Vrei sa il refaci, schimba TOT ce este semiconductor, cu ceva de calitate, NE-contrafacut...

 

Si rezistentele de wattaj chiar de sint bune ca idee...

 

Desi, puneam direct barosul pe placa aia de 2 lei.

 

http://www.elforum.info/viewtopic.php?f=40&t=72870 :rade: :101

 

 

Asa vor pati in scurt timp TOATE montajele made in china, cind maimutoii aia, de , 2 la 3 metrii,nu vor mai avea nici macar piese contrafacute sa puna pe placi, ca sint PREA SCUMPE...

 

Enjoy MADE IN CHINA stuff, too less pay for too much NOTHING than ANGRY.

 

Spor, la :sparge: !

Deci daca pun o poza cu cablajul cred ca ori cazi de pe scaun ori iti versi nervii pe monitor :sparge:

 

A sarit decat din doua lipituri, si da, este in oglinda firar mama lor de galbejiti, pe placa e desenat tranzistorul invers decat este prins pe montaj, am stat in dilema 2 ore sa aflu de ce vine invers, pana la urma m-am lamurit. nush ce sa zic piese multe nu sunt.. m-as incurca deocamdata sa ii schimb naibii toti finalii si apoi sa vad ce se intampla.. daca mi`i arde si pe aia cred ca pun barosu' pe placa.. si folosesc cutia, traful si partea cu vu-metru si preamp.. e jale cu chinezoii astia .

Link to comment

e jale cu chinezoii astia .

NUUUU, cu ei e ok, e jale cu cei ce le CUMPARA produsele, gindind ca astfel fac economii...

 

Insa din pacate,in domeniul electronica NU exista economii,EVER, ci doar PIERDERI, insa nu pentru ei :rade: , ci pentru VOI! :ras:

 

Ok, acceptam si ideea ca multi NU cunosc, insa, in ziua de astazi, din punctul de vedere GENERAL, Watt-ul ar trebui echivalat cu 0,50 Euro, ca raport, putere totala RMS/pret/calitate per amplificator, pentru ca totul sa fie OK, in limita de corectitudine, putere, etc etc etc.

Insa la ei este 0.05 euro, sau chiar mai jos...

 

Asa ca NU aveti pretentii, si CASCATI ochii cind dati banii pe ceva!

 

P.S: poate au facut in oglinda pe dos, sa NU le copieze cineva schema... :ras:

 

Si imi place tare mult ca superdioda, NU este montata pe radiatoirul din LEMN, ca acel material NUMAI conductor termic nu este... :speriat

Link to comment
Guest jameshk

DjLeco, help me putin ca am inceput sa delirez de la chinezariile astea :)))Daca cablajul este in oglinda, inseamna ca in loc de tranzistorul 1 , pe placa scrie ca e tot 1, vine 2`u (cel de vis-a-vis), nu ? eu le-am pus in ordinea dupa cum scrie pe placa.. probabil d-aia mi-a incins in halu ala rezistentele, oricum fie o sa iau 4 tranzistoare dinalea si daca nu merge imi iau doua module finale de 200w de pe vreun site si am scapat de probleme.. in rest ce sa zic nu prea am dat bani pe ea am gasit-o pe la cineva in magazie (Gen: ia-o ma ca nam ce face cu ea, e arsa)Te rog scoate-ma din ceata cu mirrorul.. sa stiu, unde scrie tranzistorul 1943 trebuie sa`l pun pe 5200 si idem pe partea cealalta sau sa le respect ordinea? cand am primit`o avea 3 finali chinuiti lipiti cu fieru' de calcat pe ea, dar erau invers, 1943 pe 5200 si idem, acum eu stiu.. astept un raspuns Mersi mult.

Link to comment

Man, fara sa te superi pe mine, la asa ceva NU ma bag.

 

Ca idee, 2SC5200 (NPN)vin cu colectorul pe ramura de +, si 2SA 1943 (NPN) vin cu colectorul , pe cea de -, ambele la alimentare .

 

De acolo deduci restul!

 

Nu te apuca de treaba, pina nu iei 1-2 extraveral!

 

Spor!

Link to comment
Guest jameshk

Man, fara sa te superi pe mine, la asa ceva NU ma bag.

 

Ca idee, 2SC5200 (NPN)vin cu colectorul pe ramura de +, si 2SA 1943 (NPN) vin cu colectorul , pe cea de -, ambele la alimentare .

 

De acolo deduci restul!

 

Nu te apuca de treaba, pina nu iei 1-2 extraveral!

 

Spor!

Mersi de idee, dar deja m-am saturat sa imi sara condensatori in cap si rezistente de la montajul asta, cred ca il arunc pe geam, gata, mi s-a luat!

 

O sa masor tensiunile de pe transformator si o sa imi cumpar doua montaje mono sa le pun in loc, cred ca e cea mai buna idee, voi ce ziceti ?

Link to comment
  • 9 years later...

Salut,

Voi reinvia topicul deoarece cred ca este vorba de aceeasi porcarie de amplificator pe care o am si eu.

L-am cumparat de nou si pana acum am schimbat N-finali si nu datorita faptului ca am tras pe el, ci acestia se duc pur si simplu la volume fff mici. Apar cateva pocnitori mici in difuzoare dupa care in cateva minute un piuit puternic si gata o pereche de finali (scurt C-E). Noroc cu sigurantele de 5A de pe alimentare care se ard si ele.

Adevarul este ca nici tranzistorii nu cred ca sunt de calitate ci niste chinezarii ieftine. Azi am comandat 4 perechi de finali de pe TME, dar in schimb de perechea 5198-1941 am luat 5200-1943.

As vrea sa vad daca nu cumva are si altceva montajul de se duc finalii, ca sa nu ii ard si pe acestia noi.

Am observat ca in mod stand-by, fara volum si boxe conectate rezistoarele incercuite in imagine se incalzesc foarte tare incat nu le poti atinge. De asemenea si tranzistorii incercuiti se incalzesc, nu chiar ca rezistoarele dar oricum foarte mult.

Daca cineva cunoaste amplificatorul si are schema sau vine cu un sfat (in afara de cel cu ciocanul)...

 

Multumesc!

03.jpeg

01.jpeg

02.jpeg

Link to comment

Rezistentele incercuite impreuna cu zenerele de langa ele creaza sursa de alimentare pentru operational. Doar cele incercuite se incalzesc sau si cele de canalul 2 ? Cumva e normal sa mearga mai calde dar poate fi si un scurt dupa ele. Operationalul este ok ?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines