Jump to content
ELFORUM - Forumul electronistilor

PANASONIC TX21JT2P/B


BUGHIU

Recommended Posts

Am acest bolnav,sasiu ZM3L cu urmatoarele componente: sursa cu tranzistoare ,fet tranzistor de putere,optocuplor,trafo separat pentru st-by.Cadre cu :tda8357j.Procesor+jungla: tda9361ps/n2/4i1017.Memorie smd:6ad37(atat pot descifra dupa ea)!Sunet:AN7523.Final video:TDA6107QTrafo linii:FQI21B103.Final linii:D2499Sursa bazaie cu finalul linii cuplat,decuplat cu bec este ok alimentarea,reglabila!!(115v-127v).Restul secundarelor din chopper cu bec:okTDA9361 alimentat corect,doar ca lipseste impuls linii.Dreiver linii nu primeste impuls!Verificat trafo linii,nu cu testerul HR,pare a fi in regula!! :nas:(sper ca e) Schimbat integrat cadre(m-am gindit ca este intrerupt intern).Nici un rezultat!!La acest tip de sasiu cad trafo linii mai des sau ....jungla face pe proasta!!Ce nu am incercat ,recunosc ,un alt dump!!! ca este smd si .... mai greu de manevratCu o memorie goala,nu ar vrea sa porneasca?Imi sint tare antipatice modele astea cu jungla si procesor incorporate!! :sparge: Ceva idei?pareri?!Va multumesc!!

Link to comment
  • Replies 19
  • Created
  • Last Reply

Sursa bazaie cu finalul linii cuplat,decuplat cu bec este ok alimentarea,reglabila!!(115v-127v).Restul secundarelor din chopper cu bec:okTDA9361 alimentat corect,doar ca lipseste impuls linii.Dreiver linii nu primeste impuls!

Scuzati-ma!Dar nu inteleg daca finalul linii nu primeste comanda ....dece a ar bâzâi sursa?eu cred ca ati putea avea consum pe partea cu bob. de deflexie linii (verificati componentele din colectorul finalului linii) sau poate totusi ca aveti impuls de linii dar actionaza protectia acea de pe B+(q402) si atunci trebuie sa vedeti unde anume se produce acel consum marit pe traf. linii...(posibil sa fie chiar acel montaj de protectie[q402] defect)
Link to comment

Da ai dreptate ,sursa intra in protectie,dar ceva impuls ar trebui sa apara fara sa cuplez baza tranzistorului final linii banuiesc.Las in aer baza si il pornesc dar tot nu apare impuls!! :nebunrau: Parca ar fi jungla defecta!!Ce am mai observat acu de ceva timp :imi apare tensiune de POWER pe pinul 63 de la tda9361 si acum la pornire se stinge si ledul de st-by.Pana acum nu aveam nici tensiune de POWER pe integrat si ledul "dormea"aprins(rosu),indiferent de comenzile date din telecomanda sau de pe panou.Asta am uitat sa specific mai inainte.Tensiune de POWER procesor nu am avut nici cu baza cuplata la final linii ,nici decuplataAcum efectiv il bag in priza ,se aprinde ledul o secunda si se stinge ca si cum ar porni,dar impuls linii: pauza Sant tentat sa cred ca este procesorul!!Mai sap,dar cred ca sap degeaba,ca mi-ar trebui o memrie scrisa cu dumpul de rigoare ,ca asta nu am incercat inca.Ma descurajeaza si pretul procesorului(vreo260 de lei)si dorinta clientului:sa nu depaseaca 100 de lei reparatia,asa ca.....sint bine!!Nici nu stiu sigur ce are ,nici nu am tragere de inima sa mai sap in el cind il aud ce zice pe proprietar!Munca in zadar :sparge:

Link to comment

Revin cu bolnavul:M-am luat la tranta cu el mai departe si dupa ce am schimbat si quartul ,tot degeaba am scos trafo linii dinou afara l-am dus la un coleg ce are aparatul HR de verificat trafo linii si mi-a zis ca ar fi bun ,ceea ce am vazut si eu indicind frumos pe afisaj tensiunea fit (20kv).Bun ,zic, hai sa-l montez la loc,dar totusi sa mai arunc o privire pe schema aparatului si atunci masurind ohmetric pinii:3,4,8,9 si 10 constat ca ar fi toti legati unul de altul :nas: Va rog care aveti timp ,aruncati o privire pe schema si luminati-ma un pic,ca din ceea ce vad eu pe schema,pinii 9,4si 3 nu ar trebui sa aiba legatura cu pinii:8 si 10 :nebunrau: La mine cu trafo scos afara au legaturaOri am orbu gainii ori e trafo defect!! :sparge: Va multumesc pentru timpul acordat!![attachment=0]Z-M3L_chassis_(TX21JT2).pdf[/attachment]

Link to comment

Daca pe tester e ok este imposibil sa aveti atatea infasurari in scurt. Mai degraba ati masurat pinii in alta ordine sau ati masurat rezistenta infasurarilor pe o scara mare la instrument.

Ba eu cred ca e defect,de ce zic asta:daca v-ati uitat pe schema,pinii 8 si 10 sint pt filament si sint separati de pinii3,4 si 9 care sint impreuna,ACEEASI BOBINA iar la mine masurati ohmetric au legatura ,practic fiind SCURT cu bobina de filament.Singura infasurare in regula este cea a bobinei din oscilatorul linii:pinii 1,2 si 6 care nu au legatura cu celelalte bobine din traf.Intra-devar este ciudat sa arate bine la tester,dar daca bag trafo la loc bazaie sursa si cade alimentarea de la 125 pe la 15v.Toate le-am verificat la singe si nu este nimic altceva.Initial am banuit chiar procesorul ,ca nu aveam impuls de start linii cu toate ca am desfacut colectorul de la bu linii si tot bazaia sursa.A revenit tensiunea la normal doar dupa ce am scos afara cu totul trafo linii,aparind pe osciloscop si impulsul linii in secundar la trafo dreiver(baza bu).M-am mirat cum apare tensiune pe colector la dreiver fara trafo linii,dar apoi am vazut ca este alimentat pt start din sursa, prin dioda D513 ca apoi sa se alimenteze din recuperata de la trafo linii de pe pinul3 .Cam asa vad eu lucrurile!! :nas:
Link to comment

Revin cu bolnavul:M-am luat la tranta cu el mai departe si dupa ce am schimbat si quartul ,tot degeaba am scos trafo linii dinou afara l-am dus la un coleg ce are aparatul HR de verificat trafo linii si mi-a zis ca ar fi bun ,ceea ce am vazut si eu indicind frumos pe afisaj tensiunea fit (20kv).Bun ,zic, hai sa-l montez la loc,dar totusi sa mai arunc o privire pe schema aparatului si atunci masurind ohmetric pinii:3,4,8,9 si 10 constat ca ar fi toti legati unul de altul :nas: Va rog care aveti timp ,aruncati o privire pe schema si luminati-ma un pic,ca din ceea ce vad eu pe schema,pinii 9,4si 3 nu ar trebui sa aiba legatura cu pinii:8 si 10 :nebunrau: La mine cu trafo scos afara au legaturaOri am orbu gainii ori e trafo defect!! :sparge: Va multumesc pentru timpul acordat!![attachment=0]Z-M3L_chassis_(TX21JT2).pdf[/attachment]

Traf DEFECT!!!daca ai scurt intre 9,4,3 si 8,10.Infasurarea 8,10 este filamentul tk,9-abl,4,3 tensiuni recuperate,deci traf in scurt,inlocuieste-l.
Da ai dreptate este defect numai ca nu pinul9 este ABL ci pinul 7.Mersi oricum pt atentia acordata :aplauze Spor la treaba !
Link to comment

SCHEMA GRESITA!!!!!! -justificare-ABL este 7(comform schemei)!Daca 9,4si3 nu ar fi legate la masa,deci legate cu 8,fata de cine ar scote tensiunile respective?(AFC in 9,tensiunile de alimentare ale B.V.pini 4-3,respectiv driverului pinul 3). CEA MAI BUNA PRACTICA ESTE O TEORIE BINE INTELEASA.

Link to comment

Daca pe tester e ok este imposibil sa aveti atatea infasurari in scurt. Mai degraba ati masurat pinii in alta ordine sau ati masurat rezistenta infasurarilor pe o scara mare la instrument.

Testerul de HR nu spune defect daca are scurt intre infasurari ci doar defect pe partea de FIT sau spire in scurt.asta e clar am testerul si am testat mai multe cu el.Nu stiu cum ara arata traful ala pe testerul de spire in scurt.
Link to comment

eu am o solutie simpla .Intai scoateti trafo lini din tava (pcb ) dupa care masurati la rece , ce si cum ??!! NU vreau sa fac philozofia trafului linii , dar daca nu ma insala mem si sper sa fie asa ...era un model de trafo linii gresit reprezentat , pe sch. Din pacate nu-mi amintesc care era acel sasiu . Sorry

Link to comment

Nici un tester nu ar arata tensiunea de 20KV daca transformatorul ar avea spire in scurt sau scurt intre infasurari.Eu cred ca am justificat, mai sus, ca pinii pomeniti este normal sa dea continuitate intre ei.Ati inlocuit finalul de linii?(2SD2499)

Ai testat pe testerul HR?Daca de ex este scurt intre infasurarea de filament si cea de alimentare BV sigur testerul nu va sesiza asta(pinii astia nu sunt folositi la testare).Numai daca este scurt intre vreo infasurarea primare si cea de HV atunci sesizeaza.
Link to comment

NU AM TESTAT! Sunt de acord cu scurtul intre infasurari(imi cer scuze),dar nu si in cazul spirelor in scurt, indiferent in ce infasurare ar fi acestea. Am explicat mai sus ca este normal ca pinii 3,4,8,9,10 sa de continuitate intre ei.Toate tensiunile obtinute la pinii 3,4,9,10 au drept referinta masa,respectiv pinul 8. SCHEMA ESTE GRESITA.

Link to comment

NU AM TESTAT! Sunt de acord cu scurtul intre infasurari(imi cer scuze),dar nu si in cazul spirelor in scurt, indiferent in ce infasurare ar fi acestea. Am explicat mai sus ca este normal ca pinii 3,4,8,9,10 sa de continuitate intre ei.Toate tensiunile obtinute la pinii 3,4,9,10 au drept referinta masa,respectiv pinul 8. SCHEMA ESTE GRESITA.

Aveti o shema buna?Posibil sa fie gresita!Trafo are echivalent hr80550 si nici la asta nu se gaseste schema,nici macar la hr diemen!
Link to comment

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines