Jump to content
ELFORUM - Forumul electronistilor

statie amplificare masina cu probleme


caris

Recommended Posts

am si eu o statie de amplificare care la inceput mi se incingea rau de tot un canal ,am tot invartit eu din acei semireglabili pana nu se mai incalzeste ,acuma problema e ca imi intra in protectie ,bine intra in protectie si inainte se stinge si se aprinde iar apoi iar tot asa cateodata o ia si sta aprins cateodata nu vrea so ia deloc,sa zicem ca problema cu incalzitul canalului ar fi fost de la acel semireglabil unde se regleaza curentul de mers in gol dar cum fac sa rezolv problmea cu protectia,sa am un scurt pe undeva sau sami faca figuri vreo piesa sau ceva contact ,rog ajutatima please

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

schema nu am ,era mai usor daca aveam cel putin asa cred,cat despre statie e cam no name nu am gasit nimic pe ea scris dar iti pot zice ce finali are si poate iti dai seama,ca nu e cine stie ce e pe tranzistori si tranzistorii sunt dispusi 2 cate 2,2 pe fiecare canal 2sa1694 si celalalt complementar lui e 2sc4467,mentionez ca pe pinul din mijloc de la fiecare tranzistor cred ca colector am 25 volti sau daca umblu la un semireglabil de pe fiecare canal probabil cel care se ocupa cu curentul de mers in gol ,se schimba tensiunea pana la 29 volti dar tot de aicia am vazut ca desi am inlocuit tranzistorii care se incalzeau finalii de pe acel canal tot se incalzeau si atunci am umblat la acel semireglabil,acuma nu se mai incalzeste asa tare sau chiar deloc cateodata numai ca imi intra tot timpul in protectie ledul din verde intra in rosu si nu facea tot timpul ci numai cateodata ceea ce am dedus ca o fi vreun contact imperfect pe undeva si imi face figuri ,si am luat toata placa la refacut circuitul cu pistolul si acuma numi mai face ,singura problema fiind aceea ca desi dau volum mic sau chiar imi merge in gol statia si mi se incalzesc 2 tranzistori care sunt fata in fata probabil preamplificatoare ceva dar nu sunt pe radiatoare totusi desi la cat de mult se incalzesc ar cam trebui,deci ce e de facut?

Link to comment

Daca va intra in protectie: ceva componente defecte pe respectivul canal(pot fi si tranzistorii din preamplificare),Asta numai dvs puteti descoperi cu un aparat de masura,verificand toate elementele active si nu numai!!Convertorul 12v-(25-29v) functioneaza corect?

Link to comment

ideea era ca daca e sa fie vreun tranzistor sau ceva defect cum ati zis pe partea de preamplificare de ce cateodata imi intra in protectie si cateodata nu ,iar acuma asa cum am mai zis decand iam refacut cam toate lipiturile pe spatele placii ca poate am gandit eu vreo lipitura rece ceva si acuma na mai facut deloc ,nu stiu daca pe viitor dar lam tinut 2-3 ore in probe si na mai facut nimic probleme in afara de treaba cu acei 2 tranzistori in partea de preamplificare care stau chiar unul langa altul si cand se incalzesc cand se racesc chiar daca am sau nu sarcina pe iesire,in rest vad ca sa cam rezolvat treaba cu protectia pentru moment,desi tot nu inteleg de ce ar fi intrat in protectie ,mersi de raspunsuri pana una alta,eu oricum nu prea inteleg principiu de functionare cum functioneaza statia asta dar gandesc ca cineva comanda aia 2 finali in oscilatie ceva de genu ,poate stiti voi mai bine sa ziceti aicia

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines