Jump to content
ELFORUM - Forumul Electronistilor
Sign in to follow this  
sxnel

PHILIPS 21PT 1542/58S Chassis SL 6.1 AA

Recommended Posts

Manifestare : cand si cand, (dar intotdeauna, cand vrea el ! ) desincronizeaza pe orizontal, sunetul ramanand in aceiasi parametrii , adica functionand normal ,ca si inainte de desincronizare . Jungle este TDA 8362 , CPU - SAA5290PS/126 S-a verificat tot ce tzine de factorii externi posibil implicatzi in aceasta desincronizare , respectiv , mufare antena , contacte reci pe placa , (dealtfel mentionez ca desincronizarea "nu raspunde" la shocuri mecanice :smt021 !) Am sapat condensatorii din zona sincro a lui TDA 8362 inlocuindui pe cei dubiosi cu altzii noi ... degeaba ! Credetzi ca e posibil sa fie jungle-ul bushit pe partea de linii ? Are cineva o solutzie la problema asta ? Pareri, idei, sfaturi,orice este binevenit !Multzumesc anticipat !

Share this post


Link to post
Share on other sites

pana nu schimbi 8362 nu ai cum sa stii daca e de la el sau nudeoarece defectul se manifesta aleator, cu atat mai greu e sa fii sigur :tonqe:

Share this post


Link to post
Share on other sites

Am inlocuit TDA 8362 insa defectul persista :rolleyes: . Nu pare sa fie tda-ul . U alim. linii scade cu 6 , 7 v in timpul desincronizarii iar trafo chopper , tziuie . Apoi dupa doar cateva secunde ,asa dintr-o data isi revine , continuand sa functioneze normal .E ciudat rau defectu' asta . Cand durata desincronizarii este mai mare incepe "sa sara" si pe cadre iar uneori cand tzine mai mult (cam 30 sec.) chiar si sunetul incepe sa "borboroseasca , revenindu-si apoi ca din senin ! A intalnit cineva un defect asemanator ? Dati-mi si mie o mana de ajutor ! :prayer:

Share this post


Link to post
Share on other sites

faptul ca face cind vrea muschii lui ma face sa cred ca e ocomponenta activa.verificati(inlocuiti) partea de comanda a finalului linii,respectiv tranzistorii 7103,7421 si optocuplorul.restul tensiunilor date de sursa sint ok?

Share this post


Link to post
Share on other sites

Restul tensiunilor oscileaza si ele putzin in momentul respectiv , dar nu atat de mult ca si asta, a liniilor :rolleyes: . Am sa inlocuiesc tranzistorii din prefinal cat si optocuplorul sa vad ce se intampla ,apoi am sa va dau de stire ! Sper sa mearga ! :partyman:

Share this post


Link to post
Share on other sites

Am schimbat optocuplorul , si merge corect "fara figuri ", de 4 ore ! Inainte sa schimb optocuplorul , dupa aproximativ 3 , 4 minute ,incepeau "fitzele" :snakeman: repetandu-se aleator apoi, dar nedepasind cateva minute de functionare normala ! Sper sa fie de bine ! :partyman:

Share this post


Link to post
Share on other sites

Optocuplorul a fost , bata-l vina ! N-a mai schitzat nici o figura "utilajul" ! Multzumesc celor binevoitori , inca o data !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.