Jump to content
ELFORUM - Forumul electronistilor

beko 16.1


Recommended Posts

buna seara! am un tv clatronic sasiu de beko 16.1 ,procesor ST92195C7B1/EMJ ,jungla STV2249C,procesor de sunet MSP 3415G B8 V3 E0,sunet TDA8944J,care i-mi arde un difuzor dupa cateva ore s-au chiar zile de functionare normala ,mentionez ca este stereo celalant difuzor nu este afectat, dupa intrarea in scurt a difuzorului normal ca se arde si finalul de sunet , am pus doua integrate si cu ambele a facut la feli-am pus un condensator pe iesire de 470micro si nu se mai arde difuzorul ,dar se intrerupe sunetul doar la un difuzor,se mai aude cateodata cate un pacanit in dif.s-au chiar revine sunetul pentru putin timpam schimbat dioda si cond de pe alimentarea integratului ,am decuplat pinii 48si 49 de la procesor care fac mute,am pus alta memorie dar fara nici un rezultat;a-si inlocui si MSP dar nu am decat MSP3410 stie cineva daca sunt compatibile ? s-au are cineva o alta solutie ...

Link to comment
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Nu ai de ce sa pui condensator pe iesire.Ai folosit difuzoare de 8 ohmi si min 7 W ?Nu se arde un canal din cauza MSP-ului.Se arde acelasi canal audio ? Vezi tranzistorii de la pin 10 ( pentru st-by si mute ).Ai folosit circuite noi ? Sa nu fie stifturi .

Link to comment

buna seara! am un tv clatronic sasiu de beko 16.1 ,procesor ST92195C7B1/EMJ ,jungla STV2249C,procesor de sunet MSP 3415G B8 V3 E0,sunet TDA8944J,care i-mi arde un difuzor dupa cateva ore s-au chiar zile de functionare normala ,mentionez ca este stereo celalant difuzor nu este afectat, dupa intrarea in scurt a difuzorului normal ca se arde si finalul de sunet , am pus doua integrate si cu ambele a facut la feli-am pus un condensator pe iesire de 470micro si nu se mai arde difuzorul ,dar se intrerupe sunetul doar la un difuzor,se mai aude cateodata cate un pacanit in dif.s-au chiar revine sunetul pentru putin timpam schimbat dioda si cond de pe alimentarea integratului ,am decuplat pinii 48si 49 de la procesor care fac mute,am pus alta memorie dar fara nici un rezultat;a-si inlocui si MSP dar nu am decat MSP3410 stie cineva daca sunt compatibile ? s-au are cineva o alta solutie ...

Vezi ca pe fiecare canal la iesire audio ai filtrul antioscilatie(R+C-C383+R359 sau C382 +R358) schimba-l daca se duce tot acelasi canal.Finalul este unul in punte si e clar ca dezechilibrarea lui duce la arderea difuzorului.Nu cred ca poate fi alta problema acolo
Link to comment

se arde acelasi difuzor ,integratele au fost noi cumparate de la firme diferite, difuzorul montat a fost de 8 ohmi dar cu 5W nu am avut un difuzor pe aceeasi dimensiune de putere mai mare,o sa incerc cu unul montat in exterior ;tranzistori de mute i-am schimbat ,iar componentele aferente lor le-am verificat nu pare nimic in neregula; am sa incerc sa schimb si componentele indicate de Dan

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines